Forum Settings
       
Reply To Thread

Hulu doesn't like my Firefox...Follow

#1 Feb 16 2014 at 4:30 PM Rating: Good
Worst. Title. Ever!
*****
14,951 posts
Hulu works fine on Internet Explorer, but when I try to watch it on Firefox, it loads up a screen that says "This video is unavailable at this time. We apologize for any inconvenience."

I've tried deleting all my Flash settings stored for all websites
I've tried deleting all my hulu cookies
I've installed the latest flash version
I've installed the latest Firefox
I've made sure that noscript and adblock plus are disabled
Edit:
Firefox in Safe Mode doesn't help either.

I really don't know what else it could be... it worked back in December when I had to play catch up on all my shows I was missing due to work.

Edit:
It's only Hulu, too. I can go to ABC, ScyFy, Fox, etc, and watch the same episodes there without issue. It's got me stumped.

Edited, Feb 16th 2014 6:00pm by TirithRR
____________________________
Can't sleep, clown will eat me.
#2 Feb 16 2014 at 6:09 PM Rating: Good
Avatar
*****
11,284 posts
List all the Add-Ons you have installed in Firefox.
____________________________
Shaowstrike (Retired - FFXI)
91PUP/BLM 86SMN/BST 76DRK
Cooking/Fishing 100


"We don't just borrow words; on occasion, English has pursued other languages down alleyways to beat them unconscious and rifle their pockets for new vocabulary."
— James D. Nicoll
#3 Feb 16 2014 at 6:14 PM Rating: Good
Worst. Title. Ever!
*****
14,951 posts
Adblock Plus
DownloadHelper
Last tab close button
LiveClick
NoScript
Speed Dial
Undo Closed Tabs Button

(But it didn't work in Safe Mode either).
____________________________
Can't sleep, clown will eat me.
#4 Feb 16 2014 at 6:39 PM Rating: Good
Avatar
*****
11,284 posts
Go to Java.com in Firefox and check what version you are running.
____________________________
Shaowstrike (Retired - FFXI)
91PUP/BLM 86SMN/BST 76DRK
Cooking/Fishing 100


"We don't just borrow words; on occasion, English has pursued other languages down alleyways to beat them unconscious and rifle their pockets for new vocabulary."
— James D. Nicoll
#5 Feb 16 2014 at 6:40 PM Rating: Good
Worst. Title. Ever!
*****
14,951 posts
Congratulations!
You have the recommended Java installed (Version 7 Update 51).
____________________________
Can't sleep, clown will eat me.
#6 Feb 16 2014 at 6:46 PM Rating: Good
Avatar
*****
11,284 posts
Ok. In Firefox go to Tools > Options > Advanced > Network and hit "Clear Now" for the "Cached Web Content" and "Offline Web Content and User Data" settings. Clear all your cookies again, close the browser, re-open then try Hulu.
____________________________
Shaowstrike (Retired - FFXI)
91PUP/BLM 86SMN/BST 76DRK
Cooking/Fishing 100


"We don't just borrow words; on occasion, English has pursued other languages down alleyways to beat them unconscious and rifle their pockets for new vocabulary."
— James D. Nicoll
#7 Feb 16 2014 at 7:00 PM Rating: Good
Worst. Title. Ever!
*****
14,951 posts
Still the same error, no matter what video I try to watch on Hulu, using Firefox.
____________________________
Can't sleep, clown will eat me.
#8 Feb 16 2014 at 8:18 PM Rating: Good
Avatar
*****
11,284 posts
Screenshot.
____________________________
Shaowstrike (Retired - FFXI)
91PUP/BLM 86SMN/BST 76DRK
Cooking/Fishing 100


"We don't just borrow words; on occasion, English has pursued other languages down alleyways to beat them unconscious and rifle their pockets for new vocabulary."
— James D. Nicoll
#9 Feb 16 2014 at 8:20 PM Rating: Good
Avatar
*****
11,284 posts
Found this from an archived Hulu thread from 2010, just replace MacAfee with your AV:

Quote:
Had the same problem recently and just found the solution:

Caused by firewall/anti-virus

Go to-->McAfee Security Center--> Internet & network (configure)--> Firewall (advanced)--> Program Permissions--> find on the list: "Plugin Container for Firefox"

If it has "restricted access", this is the problem. Change it to Outbound Only Access or Full Access.
____________________________
Shaowstrike (Retired - FFXI)
91PUP/BLM 86SMN/BST 76DRK
Cooking/Fishing 100


"We don't just borrow words; on occasion, English has pursued other languages down alleyways to beat them unconscious and rifle their pockets for new vocabulary."
— James D. Nicoll
#10 Feb 16 2014 at 8:23 PM Rating: Good
Avatar
*****
11,284 posts
The other option is to uninstall/re-install Firefox.
____________________________
Shaowstrike (Retired - FFXI)
91PUP/BLM 86SMN/BST 76DRK
Cooking/Fishing 100


"We don't just borrow words; on occasion, English has pursued other languages down alleyways to beat them unconscious and rifle their pockets for new vocabulary."
— James D. Nicoll
#11 Feb 16 2014 at 9:40 PM Rating: Decent
Avatar
**
719 posts
Or just use Chrome.
____________________________
Skywall Horde:
Jebek, Orc Hunter
Missarthas, Belf DK


"Live life like a dog ... if you can't eat it or hump it, **** on it and walk away.
#12 Feb 17 2014 at 5:08 AM Rating: Good
Worst. Title. Ever!
*****
14,951 posts
Shaowstrike the Shady wrote:
The other option is to uninstall/re-install Firefox.


Ya... If I do that it's like giving up. Going to try a few other things first.
____________________________
Can't sleep, clown will eat me.
#13 Feb 17 2014 at 6:16 PM Rating: Good
Worst. Title. Ever!
*****
14,951 posts
So I broke down and went to the "Troubleshooting Information" under Help menu in Firefox. And clicked "Reset Firefox to its default state".

Hulu appears to work now. But now I don't know what was causing it.
____________________________
Can't sleep, clown will eat me.
#14 Feb 17 2014 at 6:24 PM Rating: Good
Avatar
*****
11,284 posts
TirithRR wrote:
Shaowstrike the Shady wrote:
The other option is to uninstall/re-install Firefox.


Ya... If I do that it's like giving up. Going to try a few other things first.


TirithRR wrote:
So I broke down and went to the "Troubleshooting Information" under Help menu in Firefox. And clicked "Reset Firefox to its default state".

Hulu appears to work now. But now I don't know what was causing it.



Screenshot
____________________________
Shaowstrike (Retired - FFXI)
91PUP/BLM 86SMN/BST 76DRK
Cooking/Fishing 100


"We don't just borrow words; on occasion, English has pursued other languages down alleyways to beat them unconscious and rifle their pockets for new vocabulary."
— James D. Nicoll
#15 Feb 17 2014 at 7:04 PM Rating: Good
Worst. Title. Ever!
*****
14,951 posts
Odd, I have almost everything back to the way it was before, and Hulu is still working. Every addon, setting, etc.

Edit:
I was really impressed with Hulu's tech support though. I sent a support ticket it Sunday afternoon and they replied to me almost instantly, and did a little back and forth for about 3 hours before I stopped for the night. Actually read what I posted as far as things I had tried, didn't just cookie cutter "Here's what our FAQ says" and leave it at that.

Started back up in the morning, they responded, then I did what they suggested in the afternoon, and ended up just restoring Firefox to default, and letting them know that I installed all the addons one at a time after the reset and no issues happened. They replied and asked if I'd let them know if I find which addon or setting was causing it after I reinstall everything.

But so far I have all my addons, and all my settings, are back to the way they were before.

Edited, Feb 17th 2014 10:47pm by TirithRR
____________________________
Can't sleep, clown will eat me.
#16 Feb 20 2014 at 7:39 PM Rating: Decent
Encyclopedia
******
31,738 posts
Yeah. Definitely haunted.

Sometimes there really is no other option than to do the compute equivalent of taking off and nuking it from orbit.
____________________________
King Nobby wrote:
More words please
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 31 All times are in CDT
Karlina, Anonymous Guests (30)