Forum Settings
       
This Forum is Read Only

Fairy connection issuesFollow

#1 Apr 21 2008 at 10:43 AM Rating: Good
*
66 posts
Within the past two weeks, myself and several others on Fairy have begun to have several connection issues. First, you R0 and get an error message saying that 'the connection to the server has timed out'. Upon exiting that screen, you're taken to the PoL login screen and are able to reconnect immediately; however, about 10 seconds later you get disconnected again. It's not just PoL/FFXI that's getting disconnected, it's internet access in general.

At first, I thought it may be my connection here at home. I checked my DSL status during these instances and everything's apparently good to go. For whatever reason, I'm able to log back into FFXI and browse the web with no difficulty after the second log-in. This happens once or twice per 24 hours.

My thoughts were that it was just me having this problem until we noticed that several others had the same issue in specific areas of the gameworld at the same exact time, reconnected and disconnected again at the same time. These people live nowhere near me and don't use/share the same ISP as I do, so I'm having difficulty placing the blame on my ISP alone.

Is anyone else having this issue or know what's going on? It's getting rather irritating.

Edit: Just happened again for the third time today. During the initial R0, I did a Control+Alt+Delete shut down of FFXI and it didn't **** up my net connection as it usually does.

Edited, Apr 21st 2008 3:35pm by Serpentarius
#2 Apr 21 2008 at 6:39 PM Rating: Decent
*
158 posts
Your not alone in this problem, mine does the same thing, so I just tell anyone I'm with that I may d/c without notice, come back, and d/c immediately again. Seems to work well for me except that one time when I d/c'd in a party........ Bad timing SE! >.>
____________________________
-Lilman-

75 WHM
75 BLM
75 WAR
75 THF
64 SMN

348 Merits

CoP - Complete
ZM - Complete
Rank 10 - Bastok and San d'Oria
ToAU - Complete
WoTG - 3
Bonecraft - 66.3

-Sentry-

75 PLD

#3 Jun 02 2008 at 1:47 PM Rating: Decent
Having the same issues. Me and my bf are. Very irritating!!!
____________________________
[ffxisig]188132[/ffxisig]

**Sweetazzhonee is a cute lil Taru roaming the server of Fairy. Don't forget to say "hey" if you see her**
#4 Jun 02 2008 at 7:06 PM Rating: Decent
Scholar
Avatar
**
556 posts
Odd, i do not have any connection issues, but my duo partner is getting constant lag spikes and he is getting R0 a lot... i don't know why.
____________________________
BST95/WHM93/BLM90/RDM87/SCH76/DRG48/SMN39/NIN37/BRD37
Susy: Mithra, Bastok, Rank 10 Fairy Server
(Dec 26 2003 - May 31 2010)
(Feb 15 2011 - ???) (On hold, trying to find a reason to come back...)

ACN10/ARM4/CUL6/MRD7/BSM4/FSH8/PGL13/GSM7/ALC7/WVR8/GLA11/MIN16/THM14/LCN6/BTN7/ARC8/CNJ13
Rammy Lozano: Miqo'te, Lamia Server






#5 Jun 03 2008 at 1:12 AM Rating: Decent
***
2,472 posts
I got dc'd as well yesterday sux, cause it never happens.
____________________________
Smiley: bowdown
To often, we loose sight of life's simple pleasures. Remeber when someone annoys you it takes 42 muscles in your face to frown, BUT, it only takes 4 muscles to extend your arm and **** slap that MOTHERF@#$%R upside the head
[ffxisig]67909[/ffxisig]
#6 Jun 03 2008 at 10:17 AM Rating: Decent
*
142 posts
I've had 0 problems, but I have also been in the lower level areas.
#7 Jun 03 2008 at 11:18 AM Rating: Decent
I noticed, actually, it isn't so much when i am in the game. However, it is when we choose which character we are logging onto, and trying to connect is failing. It freezes mid-screen, forcing a restart of the xbox/ps2 (whichever we are using). Haven't had any D/C mid game.

____________________________
[ffxisig]188132[/ffxisig]

**Sweetazzhonee is a cute lil Taru roaming the server of Fairy. Don't forget to say "hey" if you see her**
This forum is read only
This Forum is Read Only!
Recent Visitors: 6 All times are in CDT
Anonymous Guests (6)