Forum Settings
       
Reply To Thread

WTF ComicsFollow

#1 Jan 13 2004 at 4:09 AM Rating: Good
I can't find the website anymore!!! The one I had bookmarked won't load anymore, and I know that there are more because other sites mirror it... plus, the forums still work. Help would be appreciated.

-Kenti
#2 Jan 13 2004 at 4:14 AM Rating: Good
**
815 posts
http://69.57.151.222/index.html

Hope this is what you are looking for.

Edit: the link won't work for some reason. But the URL should if you cut and paste it.

Edited, Tue Jan 13 04:16:14 2004 by Angua
#3 Jan 13 2004 at 4:50 AM Rating: Good
Cut and paste won't work for me either...

*cry*

-Kenti
#4 Jan 13 2004 at 6:35 AM Rating: Excellent
Avatar
******
29,905 posts
needs must get illia to fix that...


WTF Comics
#5 Jan 13 2004 at 3:13 PM Rating: Good
I'm thinking its me that's the problem here. Everyone else I know can go to the site, including my roommate. Is there some sort of security issue or setting I need to fix with that site, or do they just not like me there?

-Kenti
#6 Jan 13 2004 at 3:29 PM Rating: Excellent
Avatar
******
29,905 posts
Yeah, you have to have java enabled and internet security no higher than medium. If that doesn't work, let me know and I'll post a run down on every security setting.
#7 Jan 14 2004 at 4:14 AM Rating: Good
I enabled everything, dropped security down to low... nothin. Probably for the tech board, but I'm scared after my PS2 incident. It no work now.

-Kenti
#8 Jan 14 2004 at 4:57 AM Rating: Excellent
Avatar
******
29,905 posts
Try these settings:
Security settings

Download Signed Activex Controlls – Prompt
Download unsigned Activex controls – Prompt
Initialize activex controls not marked as safe – Disable
Run Activex Controlls and scripts – Enable
Script Activex controls marked safe for scripting – enable
Downloads:
File Download – Enable
Font Download – Enable
Microsoft Vm (If applicable)
Java permissions – Low Safety (yeah, I know, but you would be surprised how many won’t run under medium)
Miscellaneous:
Access Data across Domains – Enable
Allow META refresh – Enable
Display Mixed content – Enable
Don’t prompt for Client certificate when no… - Disable
Drag and Drop copy and Paste files – Enable
Installation of Desktop items – Prompt
Launch Programs and files in an Iframe – Prompt
Navigate sub-frames across Different Domains – Enable
Software Channel Permissions – Medium
Submit nonencrypted form dara – Enable
Userdata persistence – Enable (or disable if you are paranoid like me)
Scripting:
Active Scripting – Enable
Allow Paste operations via script – Enable
Scripting of Java Applets – Enable
User authentication:
Automatic Logon only in intranet Zone


and then do the proceedure outlined here:
http://everquest.allakhazam.com/forum.html?forum=25&mid=1071511995530787032&num=6
#9 Jan 15 2004 at 12:52 AM Rating: Good
Followed all instructions... still no WTF.

-Kenti
#10 Jan 15 2004 at 4:33 AM Rating: Excellent
Avatar
******
29,905 posts
Hmm. that should have restored IE to default status. Are there any other websites you can't see?

I'll look into this more and get back to yuo.
#11 Jan 15 2004 at 4:34 AM Rating: Excellent
Avatar
******
29,905 posts
In the mean time, see if you can open this link:
http://69.57.151.222/strip104.jpg
#12 Jan 16 2004 at 12:27 AM Rating: Good
No workie.

-Kenti
#13 Jan 16 2004 at 6:32 AM Rating: Excellent
Avatar
******
29,905 posts
Are you getting an error 404? or a "forbidden you do not have access" error? Do you have a hosts file set up that won't open it for some reason? IS there any reason Stratha would have your IP on a ban list?
#14 Jan 16 2004 at 5:18 PM Rating: Good
I get a "Page cannot be displayed" like the page is having some sort of problem or I need to adjust my settings. I've adjusted for days now and to no avail. I don't think I'm on a ban list... as I don't post on the forums and don't try to hack sites. Don't think I could if I tried. There really is no reason I shouldn't be able to see it other than my computer is rebelling against me.

-Kenti
#15 Jan 18 2004 at 9:14 PM Rating: Excellent
Avatar
******
29,905 posts
Do you have a copy of the old microsoft Virtual machine installed along with the Sun java OS? they don't like each other.

Can you ping the IP from your computer at all?
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 86 All times are in CDT