Forum Settings
       
1 2 3 4 5 6 7 Next »
Reply To Thread

Everquest 1 Item Collector SupportFollow

#152 Sep 21 2018 at 10:06 AM Rating: Excellent
IC updated for the September 2018 patch.

Edited, Sep 21st 2018 11:07am by Gidono
____________________________
Volunteer Allakhazam Developer and Admin

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono

To make a Donation directly to me.
https://paypal.me/Gidono
So far I have received 2 donations.
#153 Oct 08 2018 at 3:45 PM Rating: Excellent
Guru
Avatar
***
2,421 posts
I apologize for the delay in responding to which zones seem to "hang" when EQIC is set to Quiet Mode as OFF (not checkmarked). Hit or miss actually. I'll give you sampling of zones that did hang as I perused around:

Last Sequence wrote:

[Sun Oct 07 23:21:10 2018] LOADING, PLEASE WAIT...
[Sun Oct 07 23:21:22 2018] You have entered The Rathe Mountains.
[Sun Oct 07 23:21:29 2018] Dreamrider told you, 'EQIC lost session.'

NPC: Unkempt preserver[10996] level: [26]
NPC: a black bear[11000] level: [6]
NPC: Tabien the Goodly[10371] level: [32]
NPC: Xenyari Lisariel[10413] level: [40]
NPC: an orc warrior[10510] level: [15]
NPC: an orc warrior[10506] level: [11]
NPC: an orc warrior[10502] level: [13]
NPC: an orc warrior[10500] level: [12]
NPC: an orc warrior[10498] level: [14]
Session lost. Disabled until next zone.
Last sequence: 0x0678
Pcap stats: received: 64530, dropped: 433

================================================================================

[Sun Sep 30 22:25:17 2018] You begin casting Gate III.
[Sun Sep 30 22:25:20 2018] LOADING, PLEASE WAIT...
[Sun Sep 30 22:25:23 2018] MESSAGE OF THE DAY:
[Sun Sep 30 22:25:35 2018] You have entered Guild Lobby.
[Sun Sep 30 22:26:31 2018] LOADING, PLEASE WAIT...
[Sun Sep 30 22:26:48 2018] You have entered The Plane of Knowledge.
[Sun Sep 30 22:27:02 2018] Dreamrider told you, 'EQIC lost session.'

NPC: Assassin Daran[7798] level: [61]
NPC: James the Watchmaker[7607] level: [75]
PLAYER: Golgo[3500] level: [107]
NPC: Guardian Caynd[8263] level: [99]
NPC: Virtuoso Legilwan[7815] level: [61]
NPC: Warder Elwysaie[8605] level: [61]
NPC: Crusader Difur[7795] level: [61]
NPC: Warlord Welorf[7792] level: [61]
NPC: Grandmaster Limsa[7802] level: [61]
NPC: Lorekeeper Blaimas[8855] level: [60]
Session lost. Disabled until next zone.
Last sequence: 0x06db
Pcap stats: received: 44956, dropped: 5976

================================================================================

[Sun Sep 30 22:30:36 2018] LOADING, PLEASE WAIT...
[Sun Sep 30 22:30:50 2018] You have entered The Gulf of Gunthak.
[Sun Sep 30 22:30:56 2018] Dreamrider told you, 'EQIC lost session.'

NPC: a Broken Skull augur[13008] level: [45]
NPC: a Broken Skull augur[12991] level: [44]
NPC: a Broken Skull augur[13005] level: [44]
NPC: a luggald novitiate[12993] level: [43]
NPC: a luggald postulant[12984] level: [44]
NPC: a luggald soldier[12976] level: [41]
NPC: a luggald postulant[12980] level: [43]
NPC: a Broken Skull mystic[12996] level: [43]
NPC: a luggald postulant[12972] level: [45]
NPC: a Broken Skull augur[12978] level: [44]
Session lost. Disabled until next zone.
Last sequence: 0x063f
Pcap stats: received: 56000, dropped: 6068

================================================================================

[Sun Sep 30 22:33:14 2018] LOADING, PLEASE WAIT...
[Sun Sep 30 22:33:26 2018] You have entered The Stonebrunt Mountains.
[Sun Sep 30 22:33:30 2018] Dreamrider told you, 'EQIC lost session.'

NPC: a raging highland kobold[23095] level: [25]
NPC: a raging highland kobold[29790] level: [27]
NPC: a highland kobold shaman[7885] level: [24]
NPC: a mountain spiritling[17040] level: [27]
NPC: a raging highland kobold[22891] level: [27]
NPC: a raging highland kobold[22697] level: [26]
NPC: a raging highland kobold[7261] level: [27]
NPC: a raging highland kobold[8978] level: [27]
NPC: a kejek tiger[7951] level: [26]
NPC: a young panda[7946] level: [30]
Session lost. Disabled until next zone.
Last sequence: 0x0657
Pcap stats: received: 64744, dropped: 6136

================================================================================

[Mon Oct 01 01:31:49 2018] LOADING, PLEASE WAIT...
[Mon Oct 01 01:32:07 2018] You have entered The Skyfire Mountains.

NPC: a wyvern[29270] level: [112]
NPC: a Krellnakor enforcer[26045] level: [110]
NPC: a golem[15078] level: [112]
NPC: a skyfall drake[29312] level: [111]
NPC: a skyash drake[25849] level: [111]
NPC: a Wulthan coadjutor[25764] level: [112]
NPC: an Arcron warwizard[26052] level: [111]
NPC: an angry Arcron[26034] level: [110]
NPC: a Krellnakor doorman[26093] level: [110]
NPC: a zealot[26105] level: [111]
Session lost. Disabled until next zone.
Last sequence: 0x05f1
Pcap stats: received: 618592, dropped: 10898


While going through those zones, others did not have any problems:

Quote:

[Sun Oct 07 23:23:51 2018] LOADING, PLEASE WAIT...
[Sun Oct 07 23:24:02 2018] You have entered Misty Thicket.

New zone detected, you have entered Misty Thicket.
NPC: Dreamrider`s Mount[25808] level: [30]
PLAYER: Dreamrider[25805] level: [110]

================================================================================

[Sun Sep 30 22:35:38 2018] LOADING, PLEASE WAIT...
[Sun Sep 30 22:35:50 2018] You have entered The Warrens.

Processing player inventory.
New zone detected, you have entered The Warrens.
NPC: Dreamrider`s Mount[12936] level: [30]
PLAYER: Dreamrider[12933] level: [110]

================================================================================

[Sun Sep 30 22:40:30 2018] LOADING, PLEASE WAIT...
[Sun Sep 30 22:40:42 2018] You have entered Paineel.

Processing player inventory.
New zone detected, you have entered Paineel.
PLAYER: Dreamrider[9398] level: [110]

================================================================================

[Sun Sep 30 22:42:40 2018] LOADING, PLEASE WAIT...
[Sun Sep 30 22:42:54 2018] You have entered The Ruins of Old Paineel.
[Sun Sep 30 22:42:55 2018] You have entered an area where levitation effects do not function.

Processing player inventory.
New zone detected, you have entered The Hole.
PLAYER: Dreamrider[12017] level: [110]

================================================================================

[Sun Sep 30 23:14:05 2018] LOADING, PLEASE WAIT...
[Sun Sep 30 23:14:20 2018] You have entered Brell's Rest.

Processing player inventory.
New zone detected, you have entered Brell's Rest.
NPC: Vabobtik[7136] level: [111]
PLAYER: Dreamrider[7134] level: [110]

================================================================================

[Mon Oct 01 01:35:35 2018] LOADING, PLEASE WAIT...
[Mon Oct 01 01:35:52 2018] The raid leader has locked the raid. You may not invite new members until the raid is unlocked again.
[Mon Oct 01 01:35:52 2018] You have entered Gorowyn: Balance of Power.
[Mon Oct 01 01:35:52 2018] Your mercenary has been suspended.
[Mon Oct 01 01:35:53 2018] You have entered an area where levitation effects do not function.

Connection close detected, resetting.

Setting up session: Client port 55097, Server port 2329. SKey is 0x3ea15a38.
Processing player profile.
Profile(Dreamrider): race[3], class[14], level[110]
server: eqworld-11.everquest.com, sip: 1254731333
NPC: controller raid gor[12426] level: [115]
NPC: Krellnakor Guardian Garanok[12428] level: [111]
PLAYER: Dreamrider[12432] level: [110]
Processing player inventory.
New zone detected, you have entered Gorowyn: Balance of Power.
NPC: Dreamrider`s Mount[12461] level: [30]
NPC: Twincast Aura[12463] level: [80]
PLAYER: Dreamrider[12459] level: [110]
PLAYER: Cinexa[12453] level: [110]


I can go through more zones if needed but the Plane of Knowledge zone loses session connection every time.
#154 Oct 09 2018 at 8:53 AM Rating: Excellent
Thanks Byren for the info. I've contacted the item collector developer about this. I'll let ya know soon with any new info.
____________________________
Volunteer Allakhazam Developer and Admin

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono

To make a Donation directly to me.
https://paypal.me/Gidono
So far I have received 2 donations.
#155 Oct 13 2018 at 9:42 PM Rating: Decent
Avatar
*
59 posts
IC is collecting Data, and profiles are created, but I can not upload a profile to Zam. I keep getting "Error:Permission denied, incorrect login or not premium' ". I have uninstalled/'reinstalled IC, cleared Inet cache and cookies. I tried to upload from The Rathe and from Ragefire. I have zoned, and tried again, still happens. I am running IC as admin.

I am running Win 10, and using Edge.


#156 Oct 14 2018 at 9:16 AM Rating: Excellent
What level is the character you are trying to upload? Also, in the profile section of IC, do you have the email address associated with your account set to your site account email address and of course the password set as well?

I created a character on The Rathe and leveled it to level 2 in the tutorial and was able to upload my profile.

Edited, Oct 14th 2018 10:26am by Gidono
____________________________
Volunteer Allakhazam Developer and Admin

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono

To make a Donation directly to me.
https://paypal.me/Gidono
So far I have received 2 donations.
#157 Oct 14 2018 at 12:16 PM Rating: Decent
Avatar
*
59 posts
I was using my Allakhazam login, not email, using the email worked, thanks!
#158 Nov 25 2018 at 10:34 PM Rating: Decent
Avatar
*
59 posts
Item collector download locks at 46%. Tried from link on Zam and directly at Lucy. Could not get profiles uploaded so I thought I would install new. just and FYI.

It finally completed, after about 10 minutes I guess.

The installer is corrupted, will not work.
Edited, Nov 25th 2018 11:36pm by Kwendal

Edited, Nov 25th 2018 11:37pm by Kwendal I restored the setop.exe from my Trashcan, and installed Item collector. On start it locks at auto-updating. Maybe a communication error with a server exists?

Edited, Nov 25th 2018 11:52pm by Kwendal
#159 Nov 26 2018 at 8:33 AM Rating: Excellent
Kwendal wrote:
Item collector download locks at 46%. Tried from link on Zam and directly at Lucy. Could not get profiles uploaded so I thought I would install new. just and FYI.

It finally completed, after about 10 minutes I guess.

The installer is corrupted, will not work.
Edited, Nov 25th 2018 11:36pm by Kwendal

Edited, Nov 25th 2018 11:37pm by Kwendal I restored the setop.exe from my Trashcan, and installed Item collector. On start it locks at auto-updating. Maybe a communication error with a server exists?

Edited, Nov 25th 2018 11:52pm by Kwendal


Most likely you had a bad route to the server when you tried this which happens from time to time on the internet. Try again and see what happens.

The item collector hasn't been patched for the latest game update so it won't read items. However it should allow you to upload your already existing character profiles.


Edited, Nov 26th 2018 8:34am by Gidono
____________________________
Volunteer Allakhazam Developer and Admin

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono

To make a Donation directly to me.
https://paypal.me/Gidono
So far I have received 2 donations.
#160 Nov 28 2018 at 4:16 PM Rating: Decent
Avatar
*
59 posts
Still occurring. The Item collector, when starting tries to auto-update. The Auto-Updater window pops up and locks at about 3/4 complete (9 blue progress bars). I have to use the Cancel button to leave the Auto-Updater window. I can connect everywhere else.
I was able to download the installer. So I am using a new install, with Admin access. This still happens
.


Edited, Nov 28th 2018 5:18pm by Kwendal

Edited, Nov 28th 2018 10:40pm by Kwendal
#161 Dec 14 2018 at 5:58 PM Rating: Decent
Avatar
*
59 posts
Still happening. I downloaded a new setup today. Still locks at 3/4 through auto-update and does not launch.

Edited, Dec 14th 2018 6:59pm by Kwendal
#162 Dec 16 2018 at 11:11 PM Rating: Excellent
Guru
Avatar
***
2,421 posts
"EQ Item Collector" wrote:
EQ Item Collection Engine v 4.00 (33.10) starting up...
Username set to: Byren

No interfaces found! Make sure pcap is installed.

Since my version of Windows 10 was updated recently, I attempted to reinstall EQIC (an WinPcap) by downloading the setup program via the
image link on Allakhazam's front page: http://lucy.allakhazam.com/static/itemcollector/setup.exe

It downloaded very slowly but once I got the setup.exe program started, the default selections were left as is and while installing, this error popped up:

Screenshot


Okay... To see which version of Windows I had, I did [WindowsKey + R] to open a run box and typed in: winver
then pressed the [Enter] key and an About Windows box popped up telling me that I was using Microsoft
Windows 10 Version 1809 (OS Build 17763.194).

"microsoft.com" wrote:
Windows 10, version 1809 and Windows Server 2019 re-released

On November 13, 2018, we will begin the re-release of the Windows 10 October Update (version 1809), Windows Server 2019,
and Windows Server, version 1809. We encourage you to wait until the feature update is offered to your device automatically.

--Source: https://support.microsoft.com/en-us/help/4464619/windows-10-update-history


I then went to the WinPcap website: https://www.winpcap.org/

The latest driver is version 4.1.3.released on 2013-03-08, so I downloaded the Installer for Windows and commenced to
install. First snag was:

Screenshot


and that was because I had another driver called Win10Pcap installed. I uninstalled that driver and installed WinPcap version 4.1.3.

I then ran "C:\EQItem\itemcol.exe" and at first, it showed this for about 8 minutes:

Screenshot

And then the program opened proper and the default options were shown:

Screenshot


Made the appropriate changes

"EQ Item Collector" wrote:
EQ Item Collection Engine v 4.00 (33.10) starting up...
Username set to: unknown
Profiles enabled.
Listening on TAP-Windows Adapter V9.
Running in quiet mode.

EQ Item Collection Engine v 4.00 (33.10) starting up...
Username set to: Byren
Profiles enabled.
Listening on Tehuti Networks 10GbE Adapter.
Running in quiet mode.
Connection close detected, resetting.

Setting up session: Client port 54071, Server port 1377. SKey is 0x0fe16636.


I exited EQIC properly then relaunched it. EQIC loaded right up this time while I was in the guildhall and then zoned to the Guild Lobby:

"EQ Item Collector" wrote:
EQ Item Collection Engine v 4.00 (33.10) starting up...
Username set to: Byren
Profiles enabled.
Listening on Tehuti Networks 10GbE Adapter in promiscuous mode.
Connection close detected, resetting.

Setting up session: Client port 54071, Server port 1377. SKey is 0x617f2bcb.


Now if only the collector was properly updated to see items. Smiley: smile
#163 Dec 17 2018 at 12:25 AM Rating: Decent
Avatar
*
59 posts
Byren's post here made me go check and see if Win10Pcap was installed when I installed a VPN I was using for things I was doing in Korea. Anyway, yeah it had been. I no longer use that VPN so I uninstalled and re-installed WinPcap version 4.1.3. On the new installs for Item Collector, I was doing, I was not selecting to have the installer install the WinPcap, so I never got the error message.

I started Item Collector and the Auto-updater stopped at the 3/4 (approximately) updated mark, where it had before. I left the the Auto-Updater running as I was summoned to another room in the house. I came back about 20 minutes later and Item Collector had updated this time, and was at the Setting Screen for the application. So I assume it will run when updated, no profiles are loading. I will test more and update the post.

I posted this here so others will have this information. I do not know if uninstalling Win10Pcap, and installing the WinPcap version 4.1.3 solved the Auto-Updater locking while loading, or if that is coincidental.

Edited, Dec 17th 2018 1:28am by Kwendal
#164 Dec 17 2018 at 1:24 AM Rating: Excellent
Guru
Avatar
***
2,421 posts
Kwendal wrote:
I posted this here so others will have this information. I do not know if uninstalling Win10Pcap, and installing the WinPcap version 4.1.3 solved the Auto-Updater locking while loading, or if that is coincidental.


Yes, your problem was after running EQIC and it hanging while my problem happened after my windows version was
updated a couple of days ago and then not finding WinPcap even though I had always used Win10Pcap before.

It is possible that Win10Pcap may no longer be recognized correctly but unfortunately, like the original WinPcap,
Win10Pcap was last updated on 2015-10-08 to version 10.2.5002, thus making both programs abandonedware.

I am glad that it appears that your EQIC is loading up properly.

While doing the write-up above, I was experimenting to ensure that it happened the way I described. The downloading of the
setup program took quite awhile and while I was screen capturing stuff the old-fashioned way ([Alt + PrtScn] the current program
window then [Ctrl + V] pasting the image into paint.exe for Windows 7) I noticed that the auto-updater had disappeared then
reloaded back and that the backend.exe had been deleted from the folder and there was an soandso.md5 file (I think it was backend.md5
but unsure, happened fast).

Since backend.exe is 1,939,456 bytes and it took quite awhile to download the 987,708 bytes for setup.exe, perhaps Allakhazam is
throttling downloads and maybe that is why it seems to take forever to have it restart. Having to download the 2 executables and the
database is over 4.5 MBs. /shrug

Edited, Dec 16th 2018 11:28pm by Byren
#165 Dec 17 2018 at 9:52 AM Rating: Excellent
Rswiders is aware of the winpcap version that the IC uses to install is old. He said he would have to rebuild the installer in order for it to install the latest version of Winpcap of 4.1.3 but I believe you need to buy a license in order to build it with a recent installer package. That is the last version that supports wireless NIC's but unfortunately isn't built to support windows 10. The windows 10 winpcap at http://www.win10pcap.org/download/ doesn't support wireless NIC's, only ethernet NIC's.

There is a new version that has been developed at https://nmap.org/npcap/. However the IC would need to be rebuilt in order to support it. I did email Rswiders about this not long ago so we'll see what happens.

As far as the installer goes, quitting about 3/4 the way through, I have confirmed this is happening to me as well. It still continues to download but at less than a kb/s so ya looks like that might be throttled back. I'll bring it up with operations.

Edited, Dec 17th 2018 10:20am by Gidono

Edited, Dec 17th 2018 4:42pm by Gidono
____________________________
Volunteer Allakhazam Developer and Admin

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono

To make a Donation directly to me.
https://paypal.me/Gidono
So far I have received 2 donations.
#166 Dec 17 2018 at 4:17 PM Rating: Decent
Avatar
*
59 posts
Should I be able to upload chars? I assume no, but I will be able to after Item Collector is updated.
#167 Dec 17 2018 at 4:44 PM Rating: Excellent
Kwendal wrote:
Should I be able to upload chars? I assume no, but I will be able to after Item Collector is updated.


If you already have a character on the profile section of the item collector, that can be uploaded to the site if you haven't already. However, if you want to upload a new character that isn't on the item collector profile section, then the item collector needs to be updated to the current patch in order to read character information from EQ.
____________________________
Volunteer Allakhazam Developer and Admin

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono

To make a Donation directly to me.
https://paypal.me/Gidono
So far I have received 2 donations.
1 2 3 4 5 6 7 Next »
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 26 All times are in CST
Anonymous Guests (26)