Forum Settings
       
Reply To Thread

XIVDB breaking XIV skinFollow

#1 Jan 09 2014 at 1:03 PM Rating: Good
Needs More Smut
Avatar
******
20,733 posts
I can't get the forums to load on the XIV skin right now. It keeps saying "Waiting for xivdb.com..." down on the bottom of the page.

The page stays blank indefinitely. I'm posting this from the safety of the XI skin. Latest Chrome browser on Win7.
____________________________
FFXI: Catwho on Bismarck: Retired December 2014
Thayos wrote:
I can't understand anyone who skips the cutscenes of a Final Fantasy game. That's like going to Texas and not getting barbecue.

FFXIV: Katarh Mest and Taprara Rara on Lamia Server - Member of The Swarm
Curator of the XIV Wallpapers Tumblr and the XIV Fashion Tumblr
#2 Jan 09 2014 at 1:42 PM Rating: Good
Needs More Smut
Avatar
******
20,733 posts
Aaaaand now it's working.
____________________________
FFXI: Catwho on Bismarck: Retired December 2014
Thayos wrote:
I can't understand anyone who skips the cutscenes of a Final Fantasy game. That's like going to Texas and not getting barbecue.

FFXIV: Katarh Mest and Taprara Rara on Lamia Server - Member of The Swarm
Curator of the XIV Wallpapers Tumblr and the XIV Fashion Tumblr
#3 Jan 10 2014 at 8:26 AM Rating: Good
******
45,044 posts
Coincidentally a lot of the posters there have broken skin, too.
____________________________
George Carlin wrote:
I think it’s the duty of the comedian to find out where the line is drawn and cross it deliberately.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 23 All times are in CST
Anonymous Guests (23)