Forum Settings
       
Reply To Thread

Premium not working?Follow

#1 Dec 26 2012 at 7:58 AM Rating: Decent
Scholar
42 posts
I have been a premium member for years, and have always been able to access all, but the last few days, when logging in, premium services are not working. I cant an item search or see vendor lists for items.
____________________________
[img]http://eq.sig.magelo.com/1150167.png[/img]
#2 Dec 26 2012 at 8:07 AM Rating: Good
Avatar
******
27,332 posts
Just to confirm, your CC didn't expire did it? I find myself almost making this same post every time that happens to me.
____________________________
Someone on another forum wrote:
Wow, you've got an awesome writing style.! I really dig the narrator's back story, humor, sarcasm, and the plethora of pop culture references. Altogether a refreshingly different RotR journal (not that I don't like the more traditional ones, mind you).

#3 Dec 26 2012 at 10:41 PM Rating: Excellent
Avatar
******
29,855 posts
I see the logs and you should be premium, and you are flagged in your account as being premium. Try logging off and logging back in to reset the browser cookie, and see if that takes care of it.

Edited, Dec 26th 2012 8:44pm by Kaolian
____________________________
Arch Duke Kaolian Drachensborn, lvl 95 Ranger, Unrest Server
Tech support forum | FAQ (Support) | Mobile Zam: http://m.zam.com (Premium only)
Forum Rules
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 23 All times are in CDT
Anonymous Guests (23)