Forum Settings
       
Reply To Thread

[FFXIV] Item search filters broken?Follow

#1 Dec 04 2010 at 1:33 AM Rating: Good
**
476 posts
Either my browser is borked or the filters on the item page don't work. I selected from the drop-downs "craftmanship", hit apply filter, and nadda. Same list of armor pops up and all the filter fields are blank again.

Using IE8 on Win 7 64-bit.
____________________________
Jophiel wrote:
Pack your own lunch and bring nothing but Pixie Stix and Pop Rocks and get your liberty on.
#2 Dec 04 2010 at 5:32 PM Rating: Excellent
$title{308642}
*****
0X317A posts
You probably left it as [Craftsmanship] >= [ 0 ]

You need to change that number to be > 0 :)
____________________________
Since 1 March 2004

Rift Signature
#3 Dec 05 2010 at 3:31 AM Rating: Good
**
476 posts
Ah, I see. I hadn't thought about that. Any particular reason for setting the default to 0?
____________________________
Jophiel wrote:
Pack your own lunch and bring nothing but Pixie Stix and Pop Rocks and get your liberty on.
#4 Dec 06 2010 at 10:47 AM Rating: Excellent
Webmonkey
ZAM Administrator
Avatar
**
707 pandas
Changed it to now default to 1 once you select something to filter by.
#5 Dec 07 2010 at 1:46 AM Rating: Good
**
476 posts
That works great, thanks! Hope it wasn't too much trouble to change for you.
____________________________
Jophiel wrote:
Pack your own lunch and bring nothing but Pixie Stix and Pop Rocks and get your liberty on.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 27 All times are in CDT
Karlina, Anonymous Guests (26)