Forum Settings
       
Reply To Thread

Windows XP SP2 and Item collectorFollow

#1 Apr 30 2004 at 9:40 PM Rating: Decent
Has anyone got this working??

Since I installed SP2 IC will not start??

The application failed to initialize properly (0xc0000005)
#2 Apr 30 2004 at 10:18 PM Rating: Excellent
Avatar
******
29,709 posts
Appears to be working correctly on my machine as of the time of this post. Try doing a reinstall of the item collector?
____________________________
Arch Duke Kaolian Drachensborn, lvl 95 Ranger, Unrest Server
Tech support forum | FAQ (Support) | Mobile Zam: http://m.zam.com (Premium only)
Forum Rules
#3 Apr 30 2004 at 10:36 PM Rating: Good
***
1,270 posts
I don't have a copy of SP2 to test with, unfortunately. Does the gui ever appear at all, or does it just give that error as soon as you run it?

- rale
#4 May 01 2004 at 9:50 AM Rating: Decent
9 posts
The gui does not start at all comes up with the app error


reinstalled same problem.

Not sure if it has anything to do with SP2 although MS
did change networking quite a bit.


#5The Honorable czaemon, Posted: May 01 2004 at 6:25 PM, Rating: Sub-Default, (Expand Post) its working for me on my box that has sp2
#6The Honorable czaemon, Posted: May 01 2004 at 6:25 PM, Rating: Sub-Default, (Expand Post) its working for me on my box that has sp2
#7The Honorable czaemon, Posted: May 01 2004 at 6:25 PM, Rating: Sub-Default, (Expand Post) its working for me on my box that has sp2
#8 May 01 2004 at 6:25 PM Rating: Good
its working for me on my box that has sp2
#9 May 02 2004 at 4:27 PM Rating: Decent
2 posts
My system comes up with the exact same error. Not sure what to do but would really like to update my characters. Is there a configuration file on the system, that I can delete and see if that might be the problem? Any suggestions would be great!!!

dthoff[lg][/lg]
#10 May 02 2004 at 4:49 PM Rating: Excellent
We're going to have to wait untill SP2 is in general release untill we get this addressed.

____________________________
--Illia
Fumus, draco magus incoluit mare.
Myrx - 70 Holy Priest, Myr - 70 Resto Shaman, Gryd - 70 Prot Warrior
#11 May 03 2004 at 1:18 PM Rating: Decent
9 posts
Not to be confrontational ;-)

But wouldn't it be better to fixed this before then??
Right now it's just a couple of us, after it could be a majority.
Anyway...

Dies twice, could be when trying to spawn backend??

C:\systeminfo

Host Name: ROGERS
OS Name: Microsoft Windows XP Professional
OS Version: 5.1.2600 Service Pack 2, v.2096 Build 2600
OS Manufacturer: Microsoft Corporation
OS Configuration: Standalone Workstation
OS Build Type: Uniprocessor Free
Registered Owner: RPS
Registered Organization: RPS
Product ID: 55276-011-6201093-22404
Original Install Date: 6/22/2003, 2:49:09 AM
System Up Time: 1 Days, 13 Hours, 19 Minutes, 1 Seconds
System Manufacturer: ASUSTeK Computer INC.
System Model: A7N8X-E
System type: X86-based PC
Processor(s): 1 Processor(s) Installed.
[01]: x86 Family 6 Model 10 Stepping 0 AuthenticAMD ~
2191 Mhz
BIOS Version: Nvidia - 42302e31
Windows Directory: C:\WINDOWS
System Directory: C:\WINDOWS\system32
Boot Device: \Device\HarddiskVolume1
System Locale: en-us;English (United States)
Input Locale: en-us;English (United States)
Time Zone: (GMT-05:00) Eastern Time (US & Canada)
Total Physical Memory: 1,023 MB
Available Physical Memory: 638 MB
Virtual Memory: Max Size: 3,483 MB
Virtual Memory: Available: 2,849 MB
Virtual Memory: In Use: 634 MB
Page File Location(s): C:\pagefile.sys
Domain:
Logon Server: \\ROGERS
Hotfix(s): 22 Hotfix(s) Installed.
[01]: File 1
[02]: File 1
[03]: File 1
[04]: Q147222
[05]: Q318202
[06]: Q318203
[07]: Q323263
[08]: Q823718
[09]: Q832483
[10]: dx819696
[11]: BetaUpdate
[12]: Q828026 - Update
[13]: wm320920
[14]: wm320920.1
[15]: wm819639
[16]: wm828026
[17]: KB811113 - Service Pack
[18]: KB838904 - Update
[19]: KB838907 - Update
[20]: KB838909 - Update
[21]: Q328145 - Update
[22]: Q818043 - Update
NetWork Card(s): 4 NIC(s) Installed.
[01]: 1394 Net Adapter
Connection Name: 1394 Connection 6
[02]: NVIDIA nForce MCP Networking Controller
Connection Name: Local Area Connection 4
DHCP Enabled: Yes
DHCP Server: 192.168.1.2
IP address(es)
[01]: 192.168.1.150
[03]: 1394 Net Adapter
Connection Name: 1394 Connection 7
[04]: Marvell Yukon Gigabit Ethernet 10/100/1000Base-
T Adapter, Copper RJ-45
Connection Name: Local Area Connection 6

C:\
#12 May 03 2004 at 2:10 PM Rating: Good
yes it would, but its really hard to program something for an OS you don't have generally... (and yes, I know sp2 isn't a whole new OS, but htere are some pretty big changes...)
#13 May 09 2004 at 7:46 PM Rating: Decent
1 post
The biggest change is going to be the fact that XP SP2 is now actively checking memory space and usage to make sure programs can't watch the memory space of another program.

I don't know how the item collector works (as I just downloaded it) but I've had that problem with other programs since starting using SP2. If you are not handling memory correctly, it will cause the application to crash, or not start.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 30 All times are in CDT
Anonymous Guests (30)