Forum Settings
       
Reply To Thread

FFXI crash when logging in to Xarcabard zone (Parallels/Mac)Follow

#1 Jul 16 2012 at 7:58 AM Rating: Decent
Scholar
*
62 posts
I've been running FFXI on Parallels 7 on my 2011 15" MacBook Pro for a few weeks now without issue. Computer specs are 2GHz quad core cpu, 8GB RAM, Radeon 6490M video card with 256MB. Running Windows XP.

Last night, I was doing the Genkai 2 quest, and the moment I teleported into Xarcabard with my higher-level white mage counterpart, I got the Blue Screen of Death.

Tried to get back in a couple times, but each time, the same result. BSOD.

So I dumbed down my FFXI video settings to 800x600, thinking maybe it's a video issue, and 800x600 would be less likely to push the resources.
I was able to log in, and I thought, YES! I was able to run along for a little bit, and actually get to the Hound guarding one of the pieces of Frigicite. I got the key item, and started running out of the cave, and ... it happened again. BSOD. At this point, I tried everything, tweaking settings in FFXi and Parallels, and I could NOT log into that character in Xarcabard. I could log on with my mule that is in San D'Oria. No problems there. But any time I tried to log in with the character in Xarcabard, I'd see the area for a brief moment, then BSOD.

So, basically. I can't even log into my character to get him out of Xarcabard. But I'd actually like to finish the Limit Break quest I was doing.

I did the Files Check on FFXI and PlayOnline files from the PlayOnline viewer, but it found no problems.

Any ideas? It kills me that I've had zero problems in any other zones. I've been to Crawlers Nest, Ronfaure, San D'Oria, Bastok, La Thiene, Konschtat, Sauromague, Rolanberry, Gusgen, King Rampere's Tomb, Pashhow, etc. I've been to outdoor areas, city areas, dungeon areas, and the only area triggering this BSOD is Xarcabard. I don't remember if I have weather effects turned off, but honestly, even if it was snowing in Xarcabard, I don't see how that would be too much. I've seen it rain in La Thiene without issue.

My only logical thought is that maybe I'd have better luck running Windows 7 in Boot Camp then with WinXP on Parallels. But I'd have to buy a copy of Win7, and honestly, when you start dumping money into a problem not knowing if it's the right solution, it just doesn't feel right.

Wish I could figure out what's happening, because honestly, I have been amazed at how flawless it's been running up until last night when I 'ported into Xarcabard.

Edited, Jul 16th 2012 9:59am by ticojpunk

Edited, Jul 16th 2012 9:59am by ticojpunk

Edited, Jul 16th 2012 10:00am by ticojpunk
____________________________
Braewyn on Bismarck
#2 Jul 16 2012 at 3:51 PM Rating: Good
****
7,785 posts
Have you checked to make sure your fan inlet isn't clogged with dust?
____________________________
People don't like to be meddled with. We tell them what to do, what to think, don't run, don't walk. We're in their homes and in their heads and we haven't the right. We're meddlesome. ~River Tam

Sedao
#3 Jul 16 2012 at 5:49 PM Rating: Excellent
Avatar
******
29,707 posts
it would be useful to know what the BSOD error actually was. download and run bluescreenview and paste the error here.
____________________________
Arch Duke Kaolian Drachensborn, lvl 95 Ranger, Unrest Server
Tech support forum | FAQ (Support) | Mobile Zam: http://m.zam.com (Premium only)
Forum Rules
#4 Jul 17 2012 at 11:19 AM Rating: Decent
Scholar
*
62 posts
The next morning, I tried it again, and still no good.

But in the afternoon I tried it once more, and I logged in without issue. I was able to finish the Genkai 2, and warp back to Jeuno without a problem. Not sure what happened.

My hunch was the initial crash was heat. I had been running FFXI for quite a few hours on my MacBook Pro. And the vent for the MBP is right at the hinge. I started playing on my dining room table. Vinyl cover. VERY good insulator. lol. So that was the start, then I was sitting up in bed. I have a laptop top tray, but it's honestly not a very good one, so the heat was building even more. Then after my crashes started, I tweaked quite a few video and resource settings both in Parallels and FFXI to try and get it going, so maybe it was too far gone at that point.

When I tried it successfully the following afternoon, I had change almost all system settings back to where they were, but I halved the RAM setting in Parallels, and dumbed the FFXI res down to 800x600, just to finish the quest. Glad it worked. That evening I played again, upping my resolution to 1280x1024 and ran around Jeuno without issue.

Hopefully it was a one time glitch, but who knows. Thanks for the suggestions folks.
____________________________
Braewyn on Bismarck
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 30 All times are in CDT
Anonymous Guests (30)