Forum Settings
       
Reply To Thread

FFXILost access to my account and now there's nothing on it.Follow

#1 Jun 24 2012 at 2:35 PM Rating: Excellent
i started having issues with my video card, it was locking up windows as soon as i ran some demanding game, i was doing some tests to see if lowering visual quality on FF XIV would not trigger this weird issue, well it triggered, windows locked up and i had to restart my PC manually, so i tried to log back into XIV to keep testing, and i couldn't, it said "do to suspicious activity your account access has been suspended" so i went and changed the password like the site suggested, still i couldn't log in, the site suggest sending a ticket, i proceed to do just that, and it said that they could not help me via e-mail, i HAD to call them to resolve my issue or engage on support chat, the thing is, do to my work schedule its impossible to me to do the support chat thing, since they are open exactly when I'm working and close exactly when i come home, calling them is out of the question too since i live in Mexico and they don't have an international number for me to call, my phone bill would explode. since my XI and XIV accounts are tied, i cant log in on either, being XI the one that i actually wanted to come back too (obviously).

sorry for the wall of text, but its years of time spent on a character, i don't want to lose it. :c

UPDATE: i now have access tp my account, but when i regained access it prompted me to select my country and to fill some basic info like name and where i lived, as soon as i was done with that i was able to normally browse through my account info and there's nothing on it! my XI and XIV are completely gone, i cant add my XI account to my service, when ever i tried it said that account cant be transfered contact costumer service, i dont have my cd key to try and add XIV but i tried that method with XI and it said that the code was invalid, and it isn't i still have my booklet with me (it is already registered obviously, since ive been playing for years, but it does not say its already registered just says invalid) since i cant post on the official forums zam was my last hope and resort :(

UPDATE2: this is confusing to no end, if i try kain(insert rest of my SE ID here) and type my old password, it still prompts me with the whole compromised account thing, using my updated password results in a password is wrong message, but if i use kayn(instert rest of my SE ID here) and use my updated password it actually lets me log in but there's no games tied to this account, what the **** is going on?!


Edited, Jun 24th 2012 4:45pm by KaynofTitan
____________________________
#2 Jun 24 2012 at 3:49 PM Rating: Excellent
Avatar
******
29,905 posts
Chances are your account got hacked. You will need to contact Square Enix customer service to get it resolved. The people in the FFXI forum itself might have a better understanding on how to go about doing that than i do, but where I can possibly help is with how your account was hacked in the first place. Chances are, your computer or a computer you log in from is compromised. Please take a look at my "computer security 101" document in the sticky section, specifically the virus cleaning section, and run through a couple of the scans, at the very least malwarebytes and see if it picks up anything. Do this before you call Square Enix, otherwise you risk handing your account information right back to whoever cracked it in the first place.

Your computer is not necesarily compromised, as there are other ways of intercepting login information, but in cases like that, its the most likely scenario and should be checked. If you don't find anything after a couple of scans, chances are your computer is clean. if you do find something and need help cleaning it, let me know and I can assist.

edit: I can't spell account.

Edited, Jun 24th 2012 2:50pm by Kaolian
____________________________
Arch Duke Kaolian Drachensborn, lvl 95 Ranger, Unrest Server
Tech support forum | FAQ (Support) | Mobile Zam: http://m.zam.com (Premium only)
Forum Rules
#3 Jun 24 2012 at 4:23 PM Rating: Excellent
i think I'm cracking the puzzle, apparently I have 2 accounts, one i created in anticipation for XIV, and one a friend help create, because i didn't had a credit card back then and we didn't knew you didn't really needed one to start playing XIV, that explains why when ever i changed my password on my Kain account it didn't seem to change, but as soon as i tried with the Kayn account it logged in with the new password, it seems my friend associated his e mail address with the account i ended up using, that's why resetting my password didn't resolved the issue, because I wasn't actually resetting my kain account password but my kayn account one. now i need to find out who's mail is on my kain account, i feel stupid now, but none the less perplexed that i didn't realized earlier that i had a different e mail than mine on my SE account.
____________________________
#4 Jun 24 2012 at 9:45 PM Rating: Excellent
Avatar
******
29,905 posts
That actually happens fairly often. Someone sees game, someone inherits game account from someone who no longer plays, or get a secondary account setup with the origional person's account info in theory that they will use the account for 2 boxing if the new person doesn't decide to play. It's how alot of people got started, so not suprising yours is set up that way. Glad you got it sorted, i'd still check your computer for issues though when you get time.
____________________________
Arch Duke Kaolian Drachensborn, lvl 95 Ranger, Unrest Server
Tech support forum | FAQ (Support) | Mobile Zam: http://m.zam.com (Premium only)
Forum Rules
#5 Jun 24 2012 at 10:35 PM Rating: Excellent
i still need to figure out wich e mail is on my account, there's few posibilities tho, hopefully ill be able to sort it out soon. and ill do the check, can't hurt.
____________________________
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 29 All times are in CST
Anonymous Guests (29)