Forum Settings
       
Reply To Thread

terrible lag eq2Follow

#1 Feb 17 2012 at 9:25 AM Rating: Decent
3 posts
After about 15 minutes playing the game becomes terrible laggy.
I dont know what the course is i only know it sucks big times.
Here is my computerconfiguration and also internet benchmark.
amd athlon 64 x2 3800+ 2ghz
3dnow mmx sse2 sse3
2 gb system ram
nvidia geforce 9800 GT
fpo/s 39888142
i o/s 114430806
md5 hg/s 447706
graphics test : score 147
hardtest score 11
ppc 91 gb
dws 46 mb /s


internet : download speed 40.10 mbps
upload speed 3.74 mbps

so dazzle me with solutions for this problem.
#2 Feb 17 2012 at 1:11 PM Rating: Good
Clip plane to 30
Spell particles to med or low
/showgrass off
sky to simple or off

That should make a dramatic difference


EDIT:
OP wrote:
EQ2



My bad, that's not EQ. I blame my eyes

**** my eyes!![/i]

/shakesfist


Edited, Feb 17th 2012 4:09pm by Bijou
____________________________
Sandinmygum wrote:
VorxDargo1 wrote:
who the h3ll do you think you are anyway?
According to your logic, I'm like an FFXIV God. You can call me Sand. I want sand, buckets of it. And Everclear..lots and lots of everclear.
#3 Feb 17 2012 at 4:45 PM Rating: Excellent
Gurue
*****
16,288 posts
I saw something on the EQ2 forums today where other people were having some lag issues. I ran fine today, but there might have been something in the patch today that's messing some people up. I'd check on their forums if you haven't already.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 17 All times are in CDT
Anonymous Guests (17)