Forum Settings
       
Reply To Thread

EQ2 Mystery UpdateFollow

#1 Sep 22 2010 at 9:29 AM Rating: Decent
2 posts
So apparently there wasnt an update today but my station launcher seems to think there was so is trying to DL a 2meg update and it gets about halfway through when this error pops up:

There was a problem moving C:\ProgramData\Sony Online Entertainment\Installed Games\EverQuest II\lp_temp\LegendsOfNorrath\LegendsOfNorrath.dll_delta_9599_117.patched to C:\ProgramData\Sony Online Entertainment\Installed Games\EverQuest II\LegendsOfNorrath\LegendsOfNorrath.dll. Please make sure the game is not running.

I just turned my comp on so the game isnt running... I've tried restarting and running the launcher as admin... nothing is working. I also tried googleing the error with no avail...

Any help would be hot.
#2 Sep 22 2010 at 9:50 PM Rating: Excellent
Avatar
******
29,845 posts
Did you try copying the file that is erroring manually?
____________________________
Arch Duke Kaolian Drachensborn, lvl 95 Ranger, Unrest Server
Tech support forum | FAQ (Support) | Mobile Zam: http://m.zam.com (Premium only)
Forum Rules
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 20 All times are in CDT
Anonymous Guests (20)