Forum Settings
       
Reply To Thread

Graphics IssueFollow

#1 May 08 2010 at 4:42 AM Rating: Decent
20 posts
Hi,

I don't have any screen shots, but I feel I will be able to sufficiently explain the graphics problem I am currently having with EQ2. First, it is only happening with EQ2 14 day trial. I recently bought the SF CE, however, I am reluctant to open my old account if this graphic issue will continue.

Here is what I am seeing. When I walk around in South or North Qeynos, some buildings, grass, and walls have not rendered at all. This especially happens when I open doors to stores, and while indoors, I can see the tops of lamp lights, but
"nothing" holding them. I move around a little and everything gets very dark or very light. My GPU is not overheating, and this only happens with EQ2 Trial.

Maybe it will go away with the full game installed and this just happens with the Trial?

Also, whhile indoors, looking around I see the outdoors textures indoors. The scenes take a LONG time to draw themselves and render. Again, this only happens with EQ2.

Any thoughts? I have a GTS 250 1GB. I have changed the drivers a couple times as well.


Best regards,

Belnor.
#2 May 08 2010 at 5:29 AM Rating: Good
BelnortheErrant wrote:
...Any thoughts? I have a GTS 250 1GB. I have changed the drivers a couple times as well.

It sounds as though you don;t have enough horsepower to run EQ2 (which tends to be a very demanding application). What do you have for a CPU and RAM?

The thing is your video card is only one leg of the triangle and to successfully run EQ2 you'll also need a powerful processor and plenty of RAM...
____________________________
"Well, my days of not taking you seriously are certainly coming to a middle."
~ Mal Reynolds
#3 May 08 2010 at 5:44 AM Rating: Good
*****
16,284 posts
Also, have you downloaded the game or are you using the streaming client? If it's the latter, maybe it's not fully streaming. Or if you're using the full download, maybe you could run a full file scan.
#4 May 08 2010 at 5:47 AM Rating: Decent
20 posts
Hi, Dragon:

I have 1.5GB of RAM, and a 3.33GHZ single core CPU. I will say that I changed monitors recently, and went from a 19'' CRT to a 28'' Hanns-G. I lowered the resolution to just 1280x1024, and even then I still have the problem.

Why would I still get this problem with the resolution lowered to lower than what I was playing at with my old monitor? On my old monitor I used 1600x1200 resolution with no problem with a poor 8500GT. I know have a GTS 250 1GB.

Maybe it is a memory leak? Perhaps I should disable auto_mem mode low 1 or whatever the command in my .ini. However, I can't seem to access the .ini file with the trial account.

I don't have these issues with Anno 1404, and have Dx10 and 8X AF on. *scratches head*



I really want to play EQ2 again, and so far my SF CE is just sitting on the shelf. :/


Belnor.

Edited, May 8th 2010 7:53am by BelnortheErrant
#5 May 08 2010 at 5:49 AM Rating: Decent
20 posts
Hi, Assassin:

I am using the streaming client I would suspect, because I have no access to my configuration settings .ini. Maybe that is what it is? This gives me a little hope in thinking that getting the full client installed on my HDD will perhaps solve the problem?

Belnor.
#6 May 08 2010 at 6:01 AM Rating: Decent
20 posts
Hi,

It seems that a lot of people are having similar problems with the streaming launcher. it benefits the new players who don't have to wait hours to download files before play, but I already know EQ2. Apparently, depending on your connection, and mine is pretty solid, the streaming launcher causes problem with long load times, etc.

here is the link: http://forums.station.sony.com/eq2/posts/list.m?start=15&topic_id=470083

I also only have 11GB of HDD space left. This could also be a problem, in addition to the streaming client.

Do you guys think this is why I am having this problem?

Belnor.

Edited, May 8th 2010 8:03am by BelnortheErrant
#7 May 08 2010 at 6:42 AM Rating: Decent
20 posts
It now seems that the problems I am experiencing stem from the streaming client. My problem lies in the "building of zones", which would most certainly include textures. I have Sentinel's Fate CE. If I install the client using the two supplied discs, will I be downloading the full client with the non-streaming launcher? How do I go about uninstalling the streaming trial account launcher? is it just a simple uninstall through the control panel, or will there still be remnants in my registry that will interfere with my full client download to my HDD?

A dev actually recommended to go with the full download to HDD, rather than the streaming launcher when going from the trial to the full client.

What do you guys think?

belnor.
#8 May 08 2010 at 7:12 AM Rating: Excellent
Empress of News
ZAM Administrator
Avatar
***
2,201 posts
If it's the streaming client that's causing you trouble, I recommend using the Station Launcher instead: http://launcher.station.sony.com/

I wouldn't bother installing from the disks, I'm pretty sure that the only thing on those disks now is the executable for the streaming client. The Station Launcher will download the entire game to your computer. Initial download time will suck, but hopefully it'll fix your issues.

Good luck and let us know if it works! :)
#9 May 08 2010 at 7:55 AM Rating: Good
*****
16,284 posts
I tried the streaming client once and didn't like it. It's a good idea, getting people into the game faster, but I don't know if it should be used for the long haul. Still seems to have too many bugs and issues.

Like Cyliena said, you should try the Station Launcher. That's what I've used forever. Still will take a few hours to download the full client, but it's a lot faster than the regular EQ2 Launcher. And you're saying you have 11G left *after* what the streaming client installed? That might be cutting it close... can you delete some stuff? Or if not, HDs aren't too expensive these days.
#10 May 08 2010 at 9:44 AM Rating: Decent
20 posts
Hi guys:

I am using the station launcher to download the client to my HDD. I'm half way done. Quick question: after this is finished downloading, how do I launch eq2? Do I launch from the Station Launcher or will I have the regular eq2.exe launcher to use?

Also, I most certainly will use EQ2 Map and fetish UI again. I always in the past used to launch the game via the EQ2Map.exe auto updater. Is this still possible with all the changes? Hope I won't have to use the station launcher in place of it cause it updates my map files before logging on.

The last time I played the was November, 2009. Is the Station Launcher the same window as what I was used to in the past?

Cross your fingers that this works!


Best regards,

Belnor.

p.s. The download is coming in at a solid 1.2MB/sec. :)

Edited, May 8th 2010 11:45am by BelnortheErrant

Edited, May 8th 2010 11:46am by BelnortheErrant
#11 May 08 2010 at 10:23 AM Rating: Good
BelnortheErrant wrote:
Hi guys:

I am using the station launcher to download the client to my HDD. I'm half way done. Quick question: after this is finished downloading, how do I launch eq2? Do I launch from the Station Launcher or will I have the regular eq2.exe launcher to use?

Also, I most certainly will use EQ2 Map and fetish UI again. I always in the past used to launch the game via the EQ2Map.exe auto updater. Is this still possible with all the changes? Hope I won't have to use the station launcher in place of it cause it updates my map files before logging on.




1- Either of those methods will work for you. I prefer not to use the Station Launcher because I've always had problems with it, but a lot of people I know use it just fine. At any rate there will be a shortcut directly to the EQ2.Exe file in your startup menu.

2- I am almost certain that Fetish UI will work fine for you, as long as you use an updated version of it so that it is compatible with the recent UI changes within the game. As far as EQ2 Map that will work even better, since after it runs, it automatically loads EQ2 directly from the afore mentioned *.exe file. (For example, I use Profit UI... every day when I start I click that file first, it checks for updates, then it opens EQ2 Map, which checks for updates, then Maps opens up the EQ2.EXE file).

Good luck and let us know how it works out.
____________________________
Things I sometimes play...

"What do you want to be when you grow up?"
"I want to be a unicorn!"
"Awww, why's that?"........
"So I can stab people with my face."
#12 May 08 2010 at 11:41 AM Rating: Good
BelnortheErrant wrote:
I have 1.5GB of RAM, and a 3.33GHZ single core CPU. I will say that I changed monitors recently, and went from a 19'' CRT to a 28'' Hanns-G. I lowered the resolution to just 1280x1024, and even then I still have the problem.

This is at least part of the problem. EQ2 uses system RAM to load and store at least some of the zone textures. This will be why you are experiencing long render times. With only 1.5GB there is nowhere to put them so your system is probably offloading them to a swap file or a temp file somewhere.

According to SOE, you already meet the current min requirements for gameplay but I wouldn't lean to heavily on that for success. (Originally, SOE called for 2MB of system RAM as a minimum and 4GB as recommended.) The minimum requirements and even the "recommended" requirements will probably only let you play at the very lowest settings.

As a point of reference, I have a laptop with a decent CPU 64MB of (dedicated) vid card RAM and 4GB of system RAM. I can get the rig to run EQ2, but just barely!!!

BelnortheErrant wrote:
Why would I still get this problem with the resolution lowered to lower than what I was playing at with my old monitor? On my old monitor I used 1600x1200 resolution with no problem with a poor 8500GT. I know have a GTS 250 1GB.

Your screen resolution only determines how many dots your vid card is attempting to draw on the screen during each video cycle. What resolution is the game set to? If you're playing in anything above "extreme performance" you're probably gonna have problems that will result in video issues.


BelnortheErrant wrote:
Maybe it is a memory leak?

There is a long standing known mem-leak in Qeynos Harbor. There may also be one in South Qeynos. I don't know of any in North Qeynos.

BelnortheErrant wrote:
I don't have these issues with Anno 1404, and have Dx10 and 8X AF on. *scratches head*

You can never equate a simpler game with a complex MMO like EQ2 or LOTRO. These two games are quite probably the MOST demanding games on the market (even including all the system killing first person shooters out there!).


____________________________
"Well, my days of not taking you seriously are certainly coming to a middle."
~ Mal Reynolds
#13 May 08 2010 at 12:53 PM Rating: Good
*****
16,284 posts
I use EQ2 maps, but I've never launched the game from the map updater. I just update, close the program then launch the game.

And you may already have figured it out, but the Station Launcher will let you log into all SOE games (except Free Realms). Each game has a button.
#14 May 13 2010 at 2:50 PM Rating: Decent
2 posts
Of all the answers I saw and if I missed it please forgive me. Try to Install the lastest version of DirectX. Try this site may work http://www.megaleecher.net/Download_DirectX_11 Updating/reinstalling DirectX after updated video driver may fix it.

Edited, May 13th 2010 4:51pm by Daxeus
#15 May 28 2010 at 9:27 PM Rating: Decent
**
502 posts
While all of these are good suggestions, my bet is on the ram... 1.5g is simply not enough to run this game on anything less than extreme performance, and even that is pushing it... I have 8 gigs on my machine, with a quad core 3.2 core I-5, along with a Nvidea 9800GT, and I can barely use the extreme graphics... Memory is dirt cheap. I see it in walmart all the time for less than $40 for 2 gigs.

____________________________
This space for rent, much like the space between my big, pointy elven ears... :)
#16 May 28 2010 at 10:00 PM Rating: Excellent
The Great Pretender
ZAM Administrator
Avatar
****
6,643 posts
I'd bet ram too. The box says 2GB minimum, and it's generally accepted that you don't even want to log in without 4GB
____________________________
User Image
ZAM QA Lead
EverQuest II || Free Realms
My Non-Gaming Blog
I see rude people.
#17 Jun 02 2010 at 5:56 AM Rating: Excellent
*
190 posts
Funny thing is, EQ2 can't actually access more than 4GB anyways cos it's a 32-bit application and thus limited by the fact that 4GB is the absolute max for those programs... it might even be 3.5GB.

I know I run extreme quality and it never uses more than 3GB.
#18 Jun 03 2010 at 5:09 AM Rating: Decent
**
355 posts
... but don't forget your operating system is going to need some, plus browser, etc.
____________________________
Hubert Kerfuffle - Troll ShadowKnight
Yooyoo Noodle - Fae Berserker, Master Jeweller
Cubert - Kerra Defiler, Master Armourer
on Runnyeye Splitpaw server
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 25 All times are in CDT
Anonymous Guests (25)