Forum Settings
       
Reply To Thread

WAR Random close to windows...Follow

#1 Oct 08 2008 at 12:48 PM Rating: Decent
**
546 posts
Hey everyone.

During the last week I have experienced my Warhammer closing to windows randomly. One second I am running around the game happily, the next I am staring at my windows background. This has only happend twice so far to me, but wasn't sure what the problem may be?

    My System:


OP: Windows Vista 64 Home premium
CPU: Intel 2.5 ghtz Quad-core
GPU: Nvidia 9800 GT
Ram: 6 GB
Monitor: 24" HD Gateway

I have gone into the custom graphic settings and have everything turned on (max res). The one thing I was confused about was the GPU cache. I moved this all the way up and did not notice the game running badly at all, but I was wondering if maybe this could cause my troubles perhaps? Anyway any comments or thoughts would be much appreciated!




____________________________
"When you're on a journey, and the end keeps getting further and further away, you then realize that the real end is the journey."

~Karlfried Graf Durckheim
#2 Oct 08 2008 at 12:58 PM Rating: Good
Scholar
***
1,729 posts
are your video card drivers up to date? that has been an issue with nvidia cards i beleive.
____________________________
WoW - Smolderthorn
Guild: Writhen
Barclande - 80 Undead Warlock
Lathais - 80 Orc Shaman
#3 Oct 08 2008 at 1:02 PM Rating: Good
***
2,824 posts
Some people have success by updating their video drivers.

Do a search there are quite a few articles over the last few weeks that have some pretty arcane fixes.
#4 Oct 08 2008 at 1:33 PM Rating: Good
Avatar
*****
10,900 posts
Today I tried to adjust my video settings while logged into my character. The moment I hit "apply" it exited to Windows. NVidia 8600M GS card. No new updates available. Meh. Doesn't happen often enough for me to worry. I'll just let them finish working the bugs out in the patches.
____________________________
Quote:
An owl and a squirrel are sitting in a tree, watching a farmer go by. The owl turns to the squirrel and says nothing, because owls can't talk.

The owl then eats the squirrel because it's a bird of prey.
#5 Oct 09 2008 at 12:17 AM Rating: Good
Scholar
*
109 posts
I've had all sorts of trouble like this recently (since the last small patch), but so far just on the one character. I tried several times last night to play this character. First time, crashed to desktop before the interface had finished loading...i.e. character and surroundings etc appears but before I could take full control of my character it would CTD. So then I did a full file check and was able to play for 20 minutes before I had to log for a bit. All attempts to play that character since then have resulted in a CTD before I can fully take control of the character. Created a new character on that server in frustration and played happily for hours.

I did read on another board someone had found that a certain item (a cloak or something), when viewed/equipped/seen on a nearby character would cause a CTD. Mark Jacobs even replied to the thread saying he'd look into it. It does kind of feel that way with this character...something specific seems to be causing the CTD for him alone...all my other characters work fine. Or maybe it's the area he's in. Or maybe the character is just plain bugged.
#6 Oct 09 2008 at 4:25 AM Rating: Decent
**
546 posts
Well I updated my video card's drivers and the problem still occured. Ive found the last three times this has happend (actually, ALL of the times it has happend) I was in a major city. I was looking at the auction, then bought some things. I ran to the mail box to pick them up and as soon as I went to right-click the item I had purchased, I was booted to windows! The other times it happend, I was usually right-clicking something (sometimes just right-clicking the floor for no reason at all) and it would trigger this to happen. It's strange, and it seems to just have started to happen after the last patch or so... I am guessing its nothing on my end at this point.
____________________________
"When you're on a journey, and the end keeps getting further and further away, you then realize that the real end is the journey."

~Karlfried Graf Durckheim
#7 Oct 09 2008 at 5:34 AM Rating: Decent
***
1,297 posts
I've been booted in this manner several times. Most often then not, it happens for me as I get into the game, on my character. Or as you said, just running around playing the game, and boom. Happened once when I pressed the M key to look at the map.

I seriously doubt it's user system error at this point, and something they will have to fix from thier end. I'm actually holding off from playing til near end of the month, until my new machine arrives. I'm just having too many issues, some of which are on my side, so I'll wait.
____________________________
Mag ~ Greenskin Squig Herder ~ The Fifth Star ~ Bechafen

Mog ~ Greenskin Shaman ~ The Fifth Star ~ Bechafen
#8 Oct 09 2008 at 8:57 AM Rating: Decent
15 posts
I had this same issue, I updated my desktop drivers for my Nvidia GTS 8800 and haven't crashed to desktop since!

Are you sure you've updated to the latest drivers for the right card?

I understand your pain though, would suck, just about to roll for PQ loot or just joined a scenario and !boom! desktop... booted from group and out of the scenario...

btw feedback for the whole booting from group / scenario on logout...love how WoW will keep you in a BG or group if you log backin promptly.
#9 Oct 09 2008 at 1:29 PM Rating: Decent
**
546 posts
Quote:
Are you sure you've updated to the latest drivers for the right card?


Yes. I am 99% sure the problem is not on my end at this point. The problem seemed to start after the last two patches I believe.
____________________________
"When you're on a journey, and the end keeps getting further and further away, you then realize that the real end is the journey."

~Karlfried Graf Durckheim
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 7 All times are in CST
Anonymous Guests (7)