Forum Settings
       
Reply To Thread

Having problem with steamFollow

#1 Feb 23 2013 at 11:09 PM Rating: Good
8 posts
Ok so I was able to play until about a week ago when steam decided ffxi needed to update but the update was the old POL Ver 1.18.00n, I now cant play error code:POL-5312 and i dont know how to fix it. The veiwer does not show my square enix ID anymore :(
Please help
#2 Feb 24 2013 at 12:01 AM Rating: Good
Scholar
***
1,670 posts
From what I can gather from a quick Google search, Steam likes to revert to the old version of POL when it updates or something. You can download the right version from SEs website if I'm not mistaken and re-install it. It might be a bit annoying with steam, and you may have to do something like: install the newer version to your PC, rename the POL folder in Steam's folders to something else (I usually just add (backup) to the end of the file name), and then cut/paste the newly installed POL folder into Steam's directory... or it could be a lot simpler, not sure, I don't play using Steam. Have you tried a POL file check first?

Edited, Feb 24th 2013 1:02am by Diamondis
____________________________
See You Space Cowboy
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 93 All times are in CDT
maryadavies, ScaryTrees, Anonymous Guests (91)