Forum Settings
       
Reply To Thread

Class not registeredFollow

#1 Feb 11 2013 at 4:48 PM Rating: Default
4 posts
Ok, so Saturday night I purchased the Abyssea collection on Steam and proceeded to play FFXI thinking I don't need the data now, I just install this portion of it later. So after I was ready to go to bed, I let Steam update while I was sleeping. Later the next day I attempted to play, but the game would not start up.

There's a lot more irrelevant material that goes along with this, but in the end I wound up reformatting my harddrive and reinstalling windows last night. After the reinstall, I set steam to download and install FFXI overnight, which it did. In the morning while getting ready for work I attempted to log in to make sure it worked, but the update install prompted, so I let it do its thing while I was at work. I went home for lunch and saw it was complete, tried running it and a splash screen comes up saying 'Class not registered'. I'm not the most savvy computer person in the world, but I don't understand what could've happened at this point. All necessities like Adobe Flash/Shockwave, Microsoft Silverlight, card drivers, etc were installed. I attempted to look online for a solution, but really can't find one aside from 'reinstalling'. Seeing as how I just did this, I want to leave this as an absolute last resort.

Does anyone have any suggestions? Anything to go by would be greatly appreciated.

#2 Feb 11 2013 at 7:46 PM Rating: Good
Scholar
Avatar
****
6,250 posts
Steam's installer is kinda assy. Yes that is a technical term.

I'd recommend torrenting a non-Steam install if you know how to mount ISOs and wouldn't get your panties in a wad over it.
____________________________
I've seen things you people wouldn't believe. Airships on fire off the shoulder of Bahamut. I watched Scapula Beams glitter in the dark near the Three Mage Gate...

Nilatai wrote:
Vlorsutes wrote:
There's always...not trolling him?

You're new here, aren't you?
#3 Feb 11 2013 at 10:05 PM Rating: Excellent
Scholar
**
347 posts
There is a sticky at the very top of the General Discussion message board which i wrote and helps people who just downloaded from steam. You probably have corrupt files.

http://ffxi.allakhazam.com/forum.html?forum=10&mid=1358585635248469898
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 63 All times are in CST
hyunkyl, Anonymous Guests (62)