Forum Settings
       
Reply To Thread

New ATI Catalyst Drivers (11.2)Follow

#1 Feb 21 2011 at 3:07 PM Rating: Good
Scholar
***
3,653 posts
I just noticed that ATI released a new set of Catalyst drivers on the 15th. Has anyone had the chance to update to these?

I'm hoping they'll fix the slowdowns I get with my HD 4300 laptop GPU (confluxes, avatars, etc.).

http://support.amd.com/us/kbarticles/Pages/AMDCatalyst112ReleaseNotes.aspx
____________________________
I tell you, we are here on Earth to **** around, and don’t let anybody tell you different.
#2 Feb 23 2011 at 1:17 PM Rating: Good
Avatar
***
1,060 posts
I was excited when I saw this and quickly updated my drivers to try it out. Then I quickly rolled back. The new drivers and my FFXI didn't get along well. At all Smiley: laugh

  • The first very major annoyance was that my HP/MP bars didn't render. They would just stay as blank gray squares. This also applied to similar bars such as the sounds effects/music bars within the menu.
  • Certain default and modified chatlog backgrounds were also blank.
  • The screen overall was just sort of fuzzy and didn't look crisp like it used to.
  • Certain terrain features were blocky and didn't display properly.

That said, sometimes they would randomly all pop up and work at once, but it would take a good 10-15 minutes for it all to spring to life. After rolling back my drivers everything immediately worked perfect again.
#3 Feb 23 2011 at 2:48 PM Rating: Decent
Scholar
***
3,653 posts
I updated too and haven't had any problems, but nor have I seen any performance improvements. I'm on windows 7, Radeon HD4300.
____________________________
I tell you, we are here on Earth to **** around, and don’t let anybody tell you different.
#4 Feb 23 2011 at 3:08 PM Rating: Decent
Avatar
*****
11,565 posts
Works fine for me after I remembered how awkward it is to update ATI drivers and reinstall it correctly Smiley: glare. I noticed as usual, increase in performance in XIV, but with XI it's basically the same honestly lol.

I believe the last driver update fixed my slowdown around confluxs (confluxies? o.O)
#5 Feb 23 2011 at 3:12 PM Rating: Decent
Scholar
***
3,653 posts
Quote:
I believe the last driver update fixed my slowdown around confluxs (confluxies? o.O)


Really, sucks to be me then. I can barely select things from menus when there's a conflux around. Have you tweaked any of your other settings, turned things off? What Card/OS are you running?
____________________________
I tell you, we are here on Earth to **** around, and don’t let anybody tell you different.
#6 Feb 23 2011 at 3:46 PM Rating: Good
Avatar
*****
11,565 posts
blowfin wrote:
Quote:
I believe the last driver update fixed my slowdown around confluxs (confluxies? o.O)


Really, sucks to be me then. I can barely select things from menus when there's a conflux around. Have you tweaked any of your other settings, turned things off? What Card/OS are you running?


I did do the basic graphics tweaks for FFXI (bigger resolution etc.) but nothing beyond that. I use Windows 7 Ultimate (64bit) and XFX HD 5770 ( This card..)
#7 Feb 25 2011 at 3:11 PM Rating: Good
Avatar
***
1,060 posts
Mistress Theonehio wrote:
Works fine for me after I remembered how awkward it is to update ATI drivers and reinstall it correctly Smiley: glare. I noticed as usual, increase in performance in XIV, but with XI it's basically the same honestly lol.

I believe the last driver update fixed my slowdown around confluxs (confluxies? o.O)

May I ask what settings you use then in CCC? I noticed they added a few new features (Morphological filtering, tessellation, w/e the **** those mean or how they relate to FFXI). Problem is something changed and it's causing me too many issues with FFXI atm, like HP/MP, casting bars etc not showing up at all in game.

I was really hoping I could get this working, as there are a few things that will completely lock up my PC, forcing me to completely turn off/on. It's not 100%, but certain jas/ws as well as the maw CS when you try to enter one will cause me to crash =/

Edit: To show you what I mean by stuff not showing up:
Menu problem


instead of:
Menu problem 2


Edited, Feb 25th 2011 5:01pm by Reiterpallasch
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 82 All times are in CDT