Forum Settings
« Previous 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
This thread is locked

WoWReader Issues & Help (v.4)Follow

#1 Dec 03 2006 at 5:07 PM Rating: Excellent
Spankatorium Administratix
1oooo posts
This is the main thread for help and issues reguarding WowReader. The previous threads can still be found v.3, v.2 and (older) v.1.

If you just need general usage instructions, be sure to check the Readme.txt included before asking any questions. If you have any problems, or run into any bugs, post here. If you encounter an error message that mentions error.txt, post it's contents here. If you have trouble patching, post the contents of patch.log and startup.log here.

"After entering my login info, I get an invalid-password error when I try to upload, and if I go back, my pw changed to a long string of ***'s."

- Ensure that you actually entered your correct login and password for this website. Be sure that both the login AND password are correct. They are both case-sensitive. If in doubt, or the error persists, try changing your password on the website, then entering the new one. The number of ***'s shown on the login screen is not related to the length of your password. The extra stars shown are not causing your problem.

"Profile not updating"

- Verify the Wr UI Addon is loading within the game. You can type /wver in game to confirm it's running. If it's not loaded, exit out of WoW and go to character select, then click on the "Addons" button and make sure its not disabled. If you've checked this, please mention it in your post so we can save some time.

- Ensure you're having Wowreader upload successfully after you've logged out from the game world on the character you wish to update.

- It can take a couple minutes between a successful upload and your profile reflecting the changes.

- Stats on profile search are updated hourly, not instantly, so if your profile shows the correct stats, but search doesn't, just give it some time.

"The application failed to initialize properly (0xc0000135). Click on OK to terminate the application."

- Fix this by installing the newest version of .NET

Error message: "Application has generated an exception that could not be handled. Process id = 0x??? (????) Thread id = 0x??? (????)."

- This can be caused by a few different things.
. First, make sure that you installed WowReader to a local hard drive, and not to a network share.
. Next, try uninstalling, downloading the installer again and reinstalling wowreader.
. Finally, try deleting the WowReader SavedVariables file and WoW's WDB directory. By default, this would be the file "C:\Program Files\World of Warcraft\WTF\Account\<account>\SavedVariables\Wr2.lua", and the directory "C:\Program Files\World of Warcraft\Cache". Log in and out of WoW after doing so, and they'll be recreated.

One final note: Off-topic posts in this thread will be deleted. Please don't use this thread for general questions.

Edited, Apr 5th 2007 10:25pm by rale

Edited, Mar 2nd 2009 11:07am by Darqflame

#3 Dec 04 2006 at 2:32 AM Rating: Good
Ghost in the Machine
36,443 posts
Smiley: motz

WowReader or WoWReader? Now I have to edit my guide... again!

I've got a small request for the character profiles though. The following is taken from my Hunter's profile and most importantly, his critical hit chance:

Critical Hit: +14%

Now, if I hover my mouse over it, it says Base: 13 Items: 1. However, I'm only getting +8% crit from talents (+11% against Humanoids) and +1 from items.

It can't be +something if it's base crit. I would have a crit chance of 20% or something like that. I don't.

I've got ~14% with my Auto Shot. 9 of those are from talents and gear, leaving 5 for my the base crit rating. Now, it probably includes talents as base so it should be rewritten to either:

Critical Hit: 14%, Base: 5% Talents: 8% Items: 1%


Critical Hit: +9%, Talents: +8% Items: +1%

The way it's written now, it looks as if I have +14% crit chance to my base crit chance, being 5%, giving me a total of 19% chance to crit.

Or perhaps I'm just dumb.
Please "talk up" if your comprehension white-shifts. I will use simple-happy language-words to help you understand.
#4 Dec 04 2006 at 9:20 AM Rating: Excellent
6,678 posts
I may be misunderstanding, but you're seeing 5% extra crit you can't find? 277 agi / ~53 agi-per-crit = about 5%.

The talent bonuses are passive and permanent, which is why they are included in the "base". The items is a variable because someone might change equipment and have vastly different numbers, but the base will always be there unless they respec. (Well, ok, if you want to nitpick, the crit-from-agi would change as well.) But the "items" just accounts for +crit bonuses, which is about to be +crit rating.

Edited, Dec 4th 2006 12:27pm by Azuarc
Only the exceptions can be exceptional.
#5 Dec 04 2006 at 11:46 AM Rating: Default
Ghost in the Machine
36,443 posts
What's your base crit (with base stats) at level 60?

The problem is that the thing shows +13% crit which means 13% crit added to something. Something what? Zero? My base crit chance?

If it showed just 13% (without the +) then I'd understand it, even though it would be a bit off since my crit chance is more like 14.5%.
Please "talk up" if your comprehension white-shifts. I will use simple-happy language-words to help you understand.
#7 Dec 05 2006 at 3:50 PM Rating: Decent
2,824 posts
Is a Mac client for WoWreader officially defunct?
#8 Dec 05 2006 at 6:58 PM Rating: Good
1,150 posts
Checked my add-ons screen and WoW Reader is listed in red, with the word "Incompatable" beside it. Downloaded and installed the latest version from here. Still "Incompatable". Is WoW Reader not 2.0 compliant yet?
#9 Dec 05 2006 at 7:20 PM Rating: Decent
Got a small problem, need some help. You asked us to use the Reader when we were playing on the beta client. So I followed the instructions and have the Reader running, but when I try to upload the information, I get the following error:

Connection error: A connection attempt failed because the connected party did no properly respond after a period of time, or established connection failed because connected host has failed to respond.

Is this on my end or yours? Is there something I can do to fix it, or should I just wait patiently for you guys to fix whatever is wrong on your end?
#10 Dec 05 2006 at 8:13 PM Rating: Good
When i try uploading my info after loging in and out of my character, it sais:

"Connection error: No connection could be made because the target machine actively refused it"

Thank you

p.s. I used the new sticky! :D

Edited, Dec 5th 2006 11:19pm by nikostamatiou
#11 Dec 05 2006 at 10:42 PM Rating: Good
I am getting the same error in the wow interface addons menu, incompatable.

Is there a new version that is compateable with the test realms?

Also I wanted to search the forums for instructions on how to configure the mod for the beta thinking there would be information there on how to get the current version working, but I get no results.

Does anyone have a link or links to where I can find ways to edit the files to make them work correctly with the new patch?


I get an error with the new version, and it tells me it wrote something in the error.txt file. Here is the contence.

Unhandled exception log - 12/5/2006 10:30:28 PM
Object reference not set to an instance of an object.
at wowreader.Upload.doupload()
Microsoft Windows NT 5.1.2600.0

Edited, Dec 5th 2006 10:50pm by DanoPDX
#12 Dec 06 2006 at 3:26 AM Rating: Decent
I had an addon that gave me the incompatible flag when I checked the addon in-game. I changed its Interface section in the .TOC file to the following: ## Interface: 20000. Message went away. I'm getting ready to try it WoWReader to see if that fixes the incompatible message or not. Hopefully the code is compatible and it just a version update issue.

I tried changing inteface line in TOC file. The incompatible message went away, but the reader generates errors when it tries to update anything. So we wait for a 2.0.1 compatible update.

Edited, Dec 6th 2006 7:17am by Ranalyn
#13 Dec 06 2006 at 9:21 AM Rating: Excellent
Spankatorium Administratix
1oooo posts
Rale is working on a fix atm, no ETA but will post here when it's ready.

#14 Dec 06 2006 at 1:17 PM Rating: Good
Does not work with WoW 2.0.1
#15 Dec 06 2006 at 11:48 PM Rating: Good
hopefully an update comes soon. i have a lot of updates to make.
#19 Dec 07 2006 at 3:19 PM Rating: Default
35 posts
I am getting an error while fishing in Azshara.
Wr2\Wr2.lua: 796 : attempt to call a table value
#20 Dec 07 2006 at 6:40 PM Rating: Excellent
Spankatorium Administratix
1oooo posts
Ok looks like the new reader is up, but Rale is working on Lucy atm. I will direct him back to this page as soon as I can.

#21 Dec 08 2006 at 6:05 AM Rating: Good
so where can i download the new wowreader???
#22 Dec 08 2006 at 7:01 AM Rating: Excellent
Spankatorium Administratix
1oooo posts
If you run it, it downloads the update on its own.

#23 Dec 08 2006 at 8:04 PM Rating: Good
1,150 posts
Well I got the new version. It said compatable. BUT... When I went to the Deadmines, it started giving all kinds of errors about calling a table evertime I attacked/got attacked by a new mob. So, still seems broken somewhat.
#24 Dec 08 2006 at 11:05 PM Rating: Good
Had the DM errors as wel.
#25 Dec 08 2006 at 11:48 PM Rating: Good
I've uploaded all my chars several times but when I look at my profiles the 41 point talents are displayed as not in use.

On some chars the webby displays only 35 talent points even if I have 44 game.
#26 Dec 09 2006 at 1:30 AM Rating: Good
I have the same problem like OysteinR , the talents arent updated properly like u didnt spent all 51 or so, and shows only 33 instead of 41 the real value in game.

It also throws that table error mentioned above sometimes, especially when targeting a mob.
« Previous 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
This thread is locked
You cannot post in a locked topic!
Recent Visitors: 4 All times are in CST
Anonymous Guests (4)