Forum Settings
       
This Forum is Read Only

LAAAAAAGARIFIC!Follow

#1 Nov 20 2007 at 8:46 AM Rating: Decent
Scholar
*
73 posts
So I get on this am, getting ready for work. I think, 'I will run my LVL 1 mule back to Jeuno' (I had hped for my moogle hat).
As I run through Sarutabaruta, I notice that I am in Slo mo. SERIOUS slo mo...
It took me almost 45 minutes to run to the Sauromugue Champaign zone from Windy.
Has anyone else noticed the lag?
Oh, and I was full screen. Haven't even checked into windower mode.
Just curious if its my pc or the game.

Edited, Nov 20th 2007 11:46am by eleana
#2 Nov 20 2007 at 11:17 AM Rating: Decent
Scholar
**
317 posts
USB Mouse and/or Keyboards are causing this (who the **** knows why). It's not all of them but it seems like a lot of the Logitech's are doing it. If you really want to play find a PS/2 input keyboard/mouse and use those, I personally am waiting until they get it fixed (<3 G15).
____________________________
FFXI:
PLD75-NIN75-BRD66-WAR63

Gilgamesh Server - Hume - Rank 10 San d'Oria

Smithing 92+2----Woodworking 57--Cooking 57--Clothcraft 53--Goldsmithing 50+1--Leathercraft 41
#3 Nov 21 2007 at 11:20 AM Rating: Decent
Scholar
*
73 posts
Thank you, that appears to have been the problem. I swiped my loves keyboard and it worked just fine. Unfortunately, he wanted it back. I hope they fix this issue. I don't want to replace my keyboard again.
#4 Nov 21 2007 at 11:33 AM Rating: Decent
****
7,677 posts
Square patched it today according to their site.
This forum is read only
This Forum is Read Only!
Recent Visitors: 4 All times are in CST
Anonymous Guests (4)