Forum Settings
       
Reply To Thread

Kao, or anyone. windows wallpaper question.Follow

#1 Jan 03 2004 at 4:56 AM Rating: Decent
****
7,486 posts
okay, there is probably a really easy fix for this problem, but i cant figure it out.

heres the deal... im using windows xp and i've pretty much been content to use "none" as my wallpaper. well, i'd kind of like to use a wall paper now, but the thing is, when i use it the picture shows, but there is an ugly, ugly blue box around the text of any desktop icons i have (the color of the "none" setting). is there anything i can do about this? i'd really like to use a wallpaper, but it just looks too **** ugly with those boxes around my desktop icons.
____________________________
I hate you all. I wish you were bagels.

http://www.oldsameplace.com/angryhippo.jpg
#2 Jan 03 2004 at 5:04 AM Rating: Decent
****
7,070 posts
Right click on your desktop.

Click on properties.

Click on the "Desktop" tab at the top.

Towards the bottom and to the right, you will see a box with a (most likely) blue color.

Click on that and choose which color you'd like.

Skeet

edit: I recommend Orange.

Edited, Sat Jan 3 05:06:03 2004 by Skeeter
____________________________
Muted
#3 Jan 03 2004 at 5:22 AM Rating: Decent
****
7,486 posts
i suppose there isnt any way i can get it to take the color of whatever is would have been there if the icon didnt exist?
____________________________
I hate you all. I wish you were bagels.

http://www.oldsameplace.com/angryhippo.jpg
#4 Jan 03 2004 at 5:31 AM Rating: Decent
Scholar
****
4,563 posts
Skeet he is asking how to get rid of his icons showing through his wallpaper, not the border around the picture.

I have no idea, if I had to guess I would guess you color setting, try changing it from 32 to 16 bit.
#5 Jan 03 2004 at 8:08 AM Rating: Excellent
Sacrificial Lamb
*****
16,110 posts
Uhhhh, lemme get this straight-- you are asking us about wallpaper, right? What, weren't you born with the right amount of Y chromosomes? And now you need interior decorating tips? I mean there's **** and there's gay. And that question is Christopher Lowell gay.

You need to get out and do some huntin' and fishin' and beer swillin' and less of that color coordination between plaids and stripes stuff, buddy.

Totem
____________________________
Born-on date: 2076

Zombo.com

Obama

Winner of Last(tm) VIII!

Winner of the 2008 Allakhazam March Madness tourny

"Totem is the personification of whiskey soaked evil" --Annabelle

"You're special, pumpkin, but not speshuler than the 'Bama Black Snake" --AtomicFlea
#6 Jan 03 2004 at 1:16 PM Rating: Excellent
Avatar
******
29,852 posts
Yes, there is a way, will look up the proceedure later and post it here.
#7 Jan 03 2004 at 1:20 PM Rating: Decent
****
7,486 posts
thanks kaolian

kao = awesomeness

just to clarify my question. i still want my icons to show. i just want the background to the text to be transparent instead of a single color.
____________________________
I hate you all. I wish you were bagels.

http://www.oldsameplace.com/angryhippo.jpg
#8 Jan 03 2004 at 1:33 PM Rating: Decent
****
7,070 posts
What version of XP do you have? Home or Profesional?

Skeet
____________________________
Muted
#9 Jan 03 2004 at 1:37 PM Rating: Decent
****
7,070 posts
Try this:

Right click "My Computer"

Click on "Properties"

Go under the "Advanced" tab

In the "Performance" area click "Settings"

Make sure it's on the "Visual Effects" tab

Uncheck the box which reads: "Use drop shadows for icon labels on the desktop"

Should be second to last.

Skeet

____________________________
Muted
#10 Jan 03 2004 at 4:57 PM Rating: Decent
****
7,486 posts
no luck. wraaa
____________________________
I hate you all. I wish you were bagels.

http://www.oldsameplace.com/angryhippo.jpg
#11 Jan 03 2004 at 5:39 PM Rating: Decent
****
7,070 posts
Actually, try checking that box, not un checking it. Just worked for me.

Check that box, then the box around your text should disappear.

Skeet
____________________________
Muted
#12 Jan 03 2004 at 8:11 PM Rating: Decent
****
7,486 posts
checking it doesnt work. it makes them dissapear (the whole icon) for about half a second, and then they show up again, still with border.
____________________________
I hate you all. I wish you were bagels.

http://www.oldsameplace.com/angryhippo.jpg
#13 Jan 03 2004 at 8:55 PM Rating: Excellent
Avatar
******
29,852 posts
Try this:
http://www.zdnetindia.com/downloads/info/8561256.html

If that doesn't work i'll post the registry key when I find it.
#14 Jan 03 2004 at 9:11 PM Rating: Decent
****
7,486 posts
wraaa. dead link.
____________________________
I hate you all. I wish you were bagels.

http://www.oldsameplace.com/angryhippo.jpg
#15 Jan 03 2004 at 9:18 PM Rating: Decent
****
7,070 posts
Are your icons locked? If so, that automatically makes the background colored no matter what your settings are. If it's they are not locked, lock them, then uncheck the previously mentioned "shadow" box, then un-lock them, and re-check the "show shadows" box.

It's an issue with XP not recognizing your settings or something like that.

To lock them:

right click your desktop, go to properties, go to the "Desktop" tab, click on "Customize Desktop", go to the "Web" tab, click "Lock desktop items"

Then right click My computer, click properties, advanced tab, click on the settings, uncheck the "use drop shadows", apply, then right click your desktop, go to properties, go to the "Desktop" tab, click on "Customize Desktop", go to the "Web" tab, UN-click "Lock desktop items"

THEN....

Then right click My computer, click properties, advanced tab, click on the settings, check the "use drop shadows", apply.

Tada.. hopefully.

Skeet

____________________________
Muted
#16 Jan 03 2004 at 9:24 PM Rating: Excellent
Avatar
******
29,852 posts
Works just fine when i click on it, but go ahead and try this one:
http://www.zdnetindia.com//downloads/checkpoint.html?idownloadid=8561256

That is the direct download link and will attempt to downlaod the file.

If you can't see it your security settings may be way too high.

By the way, what skeeter posted should have worked. is your computer set on 32 bit true color in display properties?
#17 Jan 03 2004 at 10:22 PM Rating: Decent
****
7,486 posts
w00t. it works. i had my icons locked. unlocked them (via properties on desktop) and boom. it works

thanks skeet

oh, and kao. the link is still dead, i even lowered my security settings to "low" (which basically says "invade my pc with crap, invade my pc with crap!" and this came up.

Not Found
The requested URL /CSsetup.exe was not found on this server.

anyways, it doesnt really matter anymore. w00t.
____________________________
I hate you all. I wish you were bagels.

http://www.oldsameplace.com/angryhippo.jpg
#18 Jan 03 2004 at 10:31 PM Rating: Decent
****
7,070 posts
Score!

Skeeter 1, Kaolian 5,847,234.

I'm catching up!

Skeet
____________________________
Muted
#19 Jan 03 2004 at 10:38 PM Rating: Excellent
Sniping Sweetpea
*****
18,459 posts
See, now these are the kinds of threads that warm my heart.
Do I hear birds chirping?

/sings Snow White-like
____________________________
That's the kind of dude
I was lookin' for
And yes you'll get slapped
if you're lookin', ho

#20 Jan 03 2004 at 10:51 PM Rating: Decent
****
7,486 posts
lol....


anyways i can now enjoy a photo of my girlfriend giving me the bird without those annoying boxes blocking that "im going to kill you, you sexy, **** beast" look she gets on her face.

dont ask why i have her as my wallpaper, lets just say it thought it would be a "cute" thing to do, and it **** her off in that "you little bastard, i want to **** your brains out" sort of way to see herself as my desktop.
____________________________
I hate you all. I wish you were bagels.

http://www.oldsameplace.com/angryhippo.jpg
#21 Jan 03 2004 at 10:56 PM Rating: Decent
****
7,070 posts
The thought of 16 year olds having **** makes me sad.

I didn't get any action 'till I was 19.

Skeet
____________________________
Muted
#22 Jan 03 2004 at 10:57 PM Rating: Good
**
815 posts
AH,

Are you still on those meds? When did you get a girlfriend again? Have you been possessed by the spirit of someone from an alternate reality?

Maybe it's time for an update?
#23 Jan 03 2004 at 10:58 PM Rating: Excellent
Sniping Sweetpea
*****
18,459 posts
Quote:
I didn't get any action 'till I was 19.

18.

Quote:
it **** her off in that "you little bastard, i want to **** your brains out" sort of way to see herself as my desktop.


So it's true. Everything a guy says or does IS indirectly or directly related to getting laid!

Fascinating....

Edited, Sat Jan 3 23:11:25 2004 by Atomicflea
____________________________
That's the kind of dude
I was lookin' for
And yes you'll get slapped
if you're lookin', ho

Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 30 All times are in CDT
Fynlar, Samira, Anonymous Guests (28)