Forum Settings
       
Reply To Thread

Alla won't load at home... (was forum=25)Follow

#1 Jun 28 2010 at 9:29 AM Rating: Good
****
9,043 posts
...it just says "the page is taking too long to respond".

I've tried resetting the router, clearing all info from Firefox/IE (it won't work on either).

I understand that quite a few EU posters had the same issue - some fixes were put on Kali's facebook page (in case Kaolian or DF read this) but they haven't worked for me.

I can access it from work, however it's slow and the page often doesn't load properly.

Any ideas? It's been like this for about 2 weeks now :(
____________________________
Likibiki ~ 75 WHM ~ 75 SAM ~ 75 THF ~ 75 SMN ~ 74 NIN
Pandemonium Server, FFXI. Retired. Gone but not forgotten.
Cailey ~ 90 DNC ~ 90 RDM ~ 90 BLM
Asura Server, FFXI. Adventurer Extraordinaire.
#2 Jun 28 2010 at 11:31 AM Rating: Excellent
Moving this to the Site Feedback section.
____________________________
Lady Jinte wrote:

Vlorsutes' Negotiation Skill rises 0.2 points
Vlorsutes' Observant Parent Skill rises 0.3 points
Vlorsutes' Argument Diffusing Skill rises 0.1 points

#3 Jun 28 2010 at 3:47 PM Rating: Excellent
Webmonkey
ZAM Administrator
Avatar
**
708 pandas
Sounds like a DNS issue. (DNS is basically how text web site addresses are translated to their numeric addresses. If it's not getting the right "forwarding address" it will never succeed.)

The best way to avoid DNS issues is to use a better DNS provider. By default your computer pulls DNS info from your ISP. I'd recommend Google DNS or OpenDNS. Those sites have instructions to help you out. Let us know if that fixes it.
#4 Jun 29 2010 at 8:34 AM Rating: Excellent
Bad j00 j00
ZAM Administrator
Avatar
***
2,157 posts
How long has this been an issue? Were you able to get to our sites recently?
#5 Jun 30 2010 at 1:55 AM Rating: Good
****
9,043 posts
Nope, it didn't fix it.

It's been like it for a couple of weeks. In the past it's done it a few times but that's always been solved by resetting my router. But that won't fix it this time either.

Every other website I've tried loads without a problem.
____________________________
Likibiki ~ 75 WHM ~ 75 SAM ~ 75 THF ~ 75 SMN ~ 74 NIN
Pandemonium Server, FFXI. Retired. Gone but not forgotten.
Cailey ~ 90 DNC ~ 90 RDM ~ 90 BLM
Asura Server, FFXI. Adventurer Extraordinaire.
#6 Jun 30 2010 at 7:40 AM Rating: Excellent
Bad j00 j00
ZAM Administrator
Avatar
***
2,157 posts
Is it both our domains or just the one you can't get to? Example sites below.

http://ffxi.allakhazam.com
http://eq2.zam.com

If you ping those servers (remove the http:// bit) what is the output?

To ping:

1) Goto start menu
2) In the search bar, type 'cmd'
3) A command prompt should appear.
4) Type ping eq2.zam.com and cut and paste the output. Do the same for ping ffxi.allakhazam.com

You'll likely need to email yourself the output so you can paste it here when you get to work.

We can go from there.
#7 Jul 01 2010 at 1:48 AM Rating: Good
****
9,043 posts
Ok, here's the results of the ping test.

Just to let you know that I won't be around as of tomorrow (I'm on holiday from work for 2 weeks) so I probably won't be able to reply.

Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Glen>ping eq2.zam.com

Pinging eq2.zam.com [208.43.25.13] with 32 bytes of data:
Reply from 208.43.25.13: bytes=32 time=154ms TTL=45
Reply from 208.43.25.13: bytes=32 time=158ms TTL=45
Reply from 208.43.25.13: bytes=32 time=154ms TTL=45
Reply from 208.43.25.13: bytes=32 time=154ms TTL=45

Ping statistics for 208.43.25.13:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 154ms, Maximum = 158ms, Average = 155ms

C:\Users\Glen>ping ffxi.allakhazam.com

Pinging ffxi.allakhazam.com [208.43.25.13] with 32 bytes of data:
Reply from 208.43.25.13: bytes=32 time=156ms TTL=45
Reply from 208.43.25.13: bytes=32 time=155ms TTL=45
Reply from 208.43.25.13: bytes=32 time=154ms TTL=45
Reply from 208.43.25.13: bytes=32 time=154ms TTL=45

Ping statistics for 208.43.25.13:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 154ms, Maximum = 156ms, Average = 154ms
____________________________
Likibiki ~ 75 WHM ~ 75 SAM ~ 75 THF ~ 75 SMN ~ 74 NIN
Pandemonium Server, FFXI. Retired. Gone but not forgotten.
Cailey ~ 90 DNC ~ 90 RDM ~ 90 BLM
Asura Server, FFXI. Adventurer Extraordinaire.
#8 Jul 05 2010 at 1:54 PM Rating: Excellent
Avatar
******
29,875 posts
Based on that ping test, it's not on our end, and your computer can see our servers. Something is hosed with your browser(s).
____________________________
Arch Duke Kaolian Drachensborn, lvl 95 Ranger, Unrest Server
Tech support forum | FAQ (Support) | Mobile Zam: http://m.zam.com (Premium only)
Forum Rules
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 30 All times are in CDT
Anonymous Guests (30)