Forum Settings
       
Reply To Thread

Torhead errorFollow

#1 Mar 18 2013 at 6:53 PM Rating: Decent
4 posts
I have accounts on WoWhead and Torhead. Last night I wanted to post a comment about something on Torhead and when I logged in I got the "Kessel Run" error. None of the links do anything but take me back to the error page. I can't even log out or use the "contact us" link. Completely stuck on the error page. My Wowhead account works fine. Could the problem be that both are registered with the same email address?
#2 Mar 21 2013 at 4:50 PM Rating: Decent
4 posts
Can anybody help me? I sent an email to acccounts@allakhazam.com with my problem but it's been 3 days and I have not gotten a response.
#3 Apr 08 2013 at 6:43 PM Rating: Decent
4 posts
Still no response. Who's running the show around here?
#4 Apr 09 2013 at 11:22 AM Rating: Excellent
Spankatorium Administratix
ZAM Administrator
Avatar
*****
1oooo posts
Can You Resend That email And I'll Look Into It. :)
____________________________
ZAM: Support FAQ | Forum FAQ | Forum Rules | Mobile
DF: Twitter | FB
KnotKrazy: FB | Etsy
#5 Apr 09 2013 at 12:56 PM Rating: Excellent
Spankatorium Administratix
ZAM Administrator
Avatar
*****
1oooo posts
I did find your email, Gmail marked it as spam. Smiley: bah

I will email you because I need to talk to you before I do anything. Smiley: grin
____________________________
ZAM: Support FAQ | Forum FAQ | Forum Rules | Mobile
DF: Twitter | FB
KnotKrazy: FB | Etsy
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 37 All times are in CDT
bluecard, Raolan, Anonymous Guests (35)