Forum Settings
       
Reply To Thread

WoWHead Issue (No Menus)Follow

#1 Dec 08 2012 at 8:20 PM Rating: Decent
Avatar
5 posts
Hi, a few days ago while i was searching in wowhead, menus disappeared and since then, i cant use wowhead.
I took this SS:
http://postimage.org/image/khacgv2wb/

Today I tried visit another database site (torhead) and this site is working fine:
http://postimage.org/image/etk67i4nz/

I found this topic:
http://www.zam.com/forum.html?forum=3&mid=1346821701245407245&h=50

I read all and tried all:
Clear cache
Ctrl + F5
Reinstall java
Reboot modem
Opera, Firefox and GChrome (last version all)
Same problem in my iphone too.

I would like a help to use again wowhead

Thx
#2 Dec 08 2012 at 8:47 PM Rating: Decent
Avatar
5 posts
If I try log in, menus came back:
http://postimage.org/image/7mtx4k3mb/


But, when i choose a option, the page is clear. No information (the samething happens with wowhead news):
http://postimage.org/image/54883vhw3/
#3 Dec 10 2012 at 10:19 AM Rating: Decent
Avatar
5 posts
no solution or help? :(
#4 Dec 10 2012 at 2:36 PM Rating: Decent
2 posts
I have the same problem here. I just followed the same steps you did and also used CCleaner, but had no results.

There is a SS of my problem, with the console open:
http://img716.imageshack.us/img716/237/55086373.jpg

I hope you guys can help me !

Edited, Dec 10th 2012 5:52pm by bruto123
#5 Dec 10 2012 at 4:49 PM Rating: Decent
Avatar
5 posts
Already use CCleaner too and no good results.
#6 Dec 11 2012 at 4:20 PM Rating: Decent
2 posts
It works fine for me now, i did nothing special. The problem just went away
#7 Dec 11 2012 at 6:37 PM Rating: Decent
Avatar
5 posts
Samething here bruto and i did nothing too.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 39 All times are in CDT
Anonymous Guests (39)