Forum Settings
       
Reply To Thread

Wowhead not workingFollow

#1 Oct 20 2012 at 12:26 PM Rating: Good
3 posts
This problem started a few days ago for me. Nothing comes up at all when I go to the website. I use Firefox and IE and both are up to date. I have searched all over for answers and have tried everything that has worked for everyone else but nothing has worked for me. Some of the things I have tried are disabling all addons. disabling my firewall, and using control F5.

Any help at all would be appreciated.
I can't figure out how to post the screenshot directly so here's a link to it.

http://i49.tinypic.com/6z4z9i.jpg

Edited, Oct 20th 2012 2:27pm by Bloodheals

Edited, Oct 20th 2012 2:30pm by Bloodheals
#2 Oct 20 2012 at 12:53 PM Rating: Excellent
Avatar
******
29,854 posts
Based off your screenshot and that message at the bottom of it, its getting hung up on the embedded google Ajax API loading sections. Specifically these:

 <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script> 
<script src="http://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script> 
<script src="http://apis.google.com/js/plusone.js"></script>


I suspect you have a script blocking utility of some sort in use that is preventing the load. I have access to the same type of ISP that you are using and I can load it fine from this end.
____________________________
Arch Duke Kaolian Drachensborn, lvl 95 Ranger, Unrest Server
Tech support forum | FAQ (Support) | Mobile Zam: http://m.zam.com (Premium only)
Forum Rules
#3 Oct 20 2012 at 1:17 PM Rating: Good
3 posts
Thanks for the quick response.

Alright I'm usually pretty savvy when it comes to figuring things out for myself but I have no idea what you're talking about and when I google scripts or removing scripts it brings me to removing scripts from google docs. I'm assuming that has nothing to do with you're talking about.

How do I go about checking to see what scripts are running or figuring out if I do have a script blocking utility?

Edited, Oct 20th 2012 3:17pm by Bloodheals
#4 Oct 20 2012 at 4:09 PM Rating: Good
3 posts
A random search of how to get rid of bad scripts in firefox lead me to an addon noscript. Installed it, tweaked it a bit and wowhead now works.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 42 All times are in CDT
Anonymous Guests (42)