Forum Settings
       
« Previous 0 Next »
Reply To Thread

js errors when accessing wowheadFollow

#1 Aug 20 2012 at 11:47 PM Rating: Decent
1 post
I am experiencing problems with the main wowhead page rendering in ie8. It seems that there are js errors. I have pasted the error below. I am able to access torhead without issue. I have made sure that jre has been updated to the latest version.

"Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; GTB7.4; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C)
Timestamp: Tue, 21 Aug 2012 05:39:25 UTC


Message: Object expected
Line: 57
Char: 1
Code: 0
URI: http://www.wowhead.com/


Message: Object expected
Line: 61
Char: 1
Code: 0
URI: http://www.wowhead.com/


Message: 'Markup' is undefined
Line: 76
Char: 1
Code: 0
URI: http://www.wowhead.com/


Message: 'Markup' is undefined
Line: 90
Char: 1
Code: 0
URI: http://www.wowhead.com/


Message: 'PageTemplate' is undefined
Line: 100
Char: 1
Code: 0
URI: http://www.wowhead.com/


Message: Permission denied
Line: 5
Char: 389
Code: 0
URI: http://apis.google.com/js/plusone.js


Message: 'Menu' is undefined
Line: 1
Char: 30
Code: 0
URI: http://wowjs.zamimg.com/js/home.js?1343950404


Message: Permission denied
Line: 4
Char: 504
Code: 0
URI: http://apis.google.com/js/plusone.js"
« Previous 0 Next »
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 24 All times are in CDT
Anonymous Guests (24)