Forum Settings
       
Reply To Thread

Item Collector not generating ProfilesFollow

#1 May 07 2012 at 5:13 PM Rating: Decent
Avatar
11 posts
My Issue:

Quote:
I have no profiles in the Profile Manager after running the item collector.


I have tried:
Quote:
  • Zoning
  • Rebooting
  • Re logging
  • Reinstalling
  • Updating WinPcap
  • and many other variation of the above



Current Item Collector Settings

Quote:
Username: HardenCazic
Mode: WinPcap
Network Interface: 1) Microsoft (\Device\NFP_{3E2D1538-FC5E-479A-A63F-F8B1A012D350})
Start collecting when launched (Checked)
Quiet Mode (Checked)
Profile Support (Checked) [C:\Users\Public\EQItem\]
Test Server, Start Minimized, and Advanced: Sniff in promiscuous mode (Not Checked)


When collection is started:

Quote:
EQ Item Collection Engine v 4.00 (32.8) starting up...
Username set to: HardenCazic
Profiles enabled.

listening on Microsoft.
Running in quiet mode.


I would appreciate any assistance in getting this feature working. It is the primary driver for me upgrading to Premium.


Thanks,
-HardenCazic
#2 May 08 2012 at 5:29 PM Rating: Decent
Avatar
11 posts
No one has any suggestions?
#3 May 09 2012 at 6:37 AM Rating: Good
Guru
Avatar
***
2,575 posts
Turn off Quiet Mode, and make sure it's detecting items. Should be a super long list of items as soon as you log in a toon. If you get the list, fine. If not, you're listening on the wrong device. Go to Options - Settings to change the device.

There may still be a problem with profiles. When the servers IP changed (and even before but to fewer people), profiles stopped working for many people.

Yther Ore.
____________________________
Friar Bijou wrote:
Help me Obi-Wan Yther!!!
#4 May 09 2012 at 3:01 PM Rating: Decent
Avatar
11 posts
Yther wrote:
Turn off Quiet Mode, and make sure it's detecting items. Should be a super long list of items as soon as you log in a toon. If you get the list, fine. If not, you're listening on the wrong device. Go to Options - Settings to change the device.

There may still be a problem with profiles. When the servers IP changed (and even before but to fewer people), profiles stopped working for many people.

Yther Ore.


I have tried running with quiet mode both on and off, it detects items in both modes but does not provide any profile information in either mode,
#5 May 11 2012 at 9:29 PM Rating: Decent
Avatar
11 posts
One of my 3 now has a profile, but the other two do not, no matter what order or which one is logged in.
#6 May 12 2012 at 10:49 PM Rating: Decent
Avatar
11 posts
So any reason why only one of the 3 characters I log in will develop a profile, no matter which ones I log in, and in which order (or one at a time)
#7 May 19 2012 at 8:08 AM Rating: Decent
Avatar
11 posts
After trying every different combination I can think of, I still only have one of my three to four Characters with a profile.

Any other suggestions?
#8 May 19 2012 at 1:58 PM Rating: Excellent
***
1,270 posts
Are all of your characters on the same server?

Is there any sort of error message in the itemcollector window, or is it just showing the list of items as normal, but not creating the profile?
#9 May 19 2012 at 4:06 PM Rating: Decent
Avatar
11 posts
All Same Server.

I noticed no errors.
#10 May 28 2012 at 9:58 AM Rating: Decent
Avatar
11 posts
I am still not getting the character I want to build a profile to make one.

I log in 3 characters on the same PC, same server. Only one of the 3 has a profile.

It's the 3rd one I log in, and it only happened by accident I assume after many many log in's.

Changing the order I log in does not help nor create the profile.
#11 Jun 10 2012 at 12:56 AM Rating: Decent
39 posts
Server: VOX

No profiles being generated in my item collector. It's collecting data, but also includes the following error messages:

Item(64930) being updated.
Item(64930): CLASS 8 Steel Braxihorn Arrow [CLASS 8 Steel Braxihorn Arrow]
Processing queue...
..55 items.
Connecting to server... (208.43.200.49:23183)
Connection established...
Server is requesting 1 items.
Uploading:
Rose Platinum Engagement Ring[16678]

Server has accepted item data.
Connection close detected, resetting.
Setting up session: Client port 50719, Server port 1921. SKey is 0x35783ab1.
Processing player profile.
Warning: Failed getting server number in 69.174.201.79
Processing player inventory.
Warning: Player inventory with null profile.
Connection close detected, resetting.
Setting up session: Client port 50721, Server port 1436. SKey is 0x1bdc66d7.
Processing player profile.
Warning: Failed getting server number in 69.174.201.79
Processing player inventory.
Warning: Player inventory with null profile.

Thoughts?
#12 Oct 23 2012 at 5:36 PM Rating: Good
Guru
**
986 posts
I know its an old thread, but it's relevant to the issue I am having.

The item collector sees items, but is not adding my character to the program or the website.

Any suggestions?
Necro Warning: This post occurred more than thirty days after the prior, and may be a necropost.
#13 Oct 24 2012 at 4:36 PM Rating: Decent
Avatar
11 posts
I have still not had this answered. Although old, it still bears asking again.
#14 Oct 24 2012 at 5:56 PM Rating: Good
Guru
**
986 posts
I read in another thread it does not recognize level 95 characters. I haven't tested it yet, though.
#16 Jan 02 2013 at 7:28 PM Rating: Excellent
Guru
**
986 posts
still an issue. It recognized my 96 alt, but it is not seeing my level 100 toon.
Necro Warning: This post occurred more than thirty days after the prior, and may be a necropost.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 29 All times are in CDT
Kaolian, Anonymous Guests (28)