Forum Settings
       
Reply To Thread

[Lucy] Profile upload server error Follow

#1 Mar 22 2012 at 8:27 AM Rating: Good
Scholar
23 posts
Item Collector is collecting for me now but when I go to update profile it has an unknown server so can't upload. This is for Luclin server. Been this way since servers moved.

Error: Unknown server error.
#2 Mar 23 2012 at 3:59 PM Rating: Good
Just downloaded a fresh item collector and pcap. Receiving unknown server error on uploading, all characters, all servers. Some characters have profiles already (ancient ones) and some don't. Character list in item collector lists characters but all show as unknown server. Win7 home, running collector as admin. Output in collector window appears normal, though I wouldn't really know. Tried deleting profile and zoning or relogging, no change. Tried deleting itemcol3.db, no change.

Could we at least get confirmation that the profile tool either works or it doesn't? Searching the forums, the information is far from conclusive and is at best conflicted.
#3 Mar 27 2012 at 10:57 AM Rating: Excellent
***
1,270 posts
Profile uploading is broken due to the unknown server problem. The old method used to detect which server you were on stopped working, so I need to find a new one.
#4 Mar 27 2012 at 6:59 PM Rating: Excellent
***
1,270 posts
Should be working again now.
#5 Mar 28 2012 at 12:08 PM Rating: Good
Scholar
23 posts
Yup, worked for me today. thanks
#7 Mar 31 2012 at 4:57 PM Rating: Decent
*
77 posts
I was able to get it to upload for my main char, but none of my other chars were updating. Fool that I am, I deleted the ones with the 147 after their names.. Now I'm unable to get my char profiles into EQ Item Collector. Anyone?
#8 Apr 01 2012 at 11:14 AM Rating: Good
Guru
Avatar
**
701 posts
All my profile files seem to have been wiped but one. I get the error message "Player inventory with null profile". I was thinking of copying the one existing profile and renaming it. But, of course, that might be a bad idea.

Within the application itself, it lists my other recorded characters as being on an "unknown server".

Edited, Apr 1st 2012 1:54pm by Oxgoad
____________________________
If that does not suit you, I hear you can find specially trained Rockhoppers in Shadow Haven.
#9 Apr 01 2012 at 1:27 PM Rating: Good
Guru
Avatar
**
701 posts
Just now, I've also started getting the error:

recv failed: error 10060

It appeared to happen after looking at the inventories of several merchants in quick succession, if that helps.
____________________________
If that does not suit you, I hear you can find specially trained Rockhoppers in Shadow Haven.
#10 Apr 02 2012 at 11:13 AM Rating: Good
Guru
Avatar
**
701 posts
I fixed the latter error by restarting Lucy. Still getting the null profile error, though.
____________________________
If that does not suit you, I hear you can find specially trained Rockhoppers in Shadow Haven.
#11 Apr 02 2012 at 1:06 PM Rating: Excellent
***
1,270 posts
What server are you on? I'm having trouble duplicating the null profile error.
#12 Apr 03 2012 at 6:36 PM Rating: Good
Guru
Avatar
**
701 posts
I'm getting this error for pretty much all servers. In particular, I've been playing on Vox and Bertoxxulous lately.
____________________________
If that does not suit you, I hear you can find specially trained Rockhoppers in Shadow Haven.
#13 Apr 06 2012 at 1:09 PM Rating: Good
Guru
Avatar
**
701 posts
Would using Lucy from multiple accounts mess things up? I set up a new Free to Play account to experiment with and logged into my Gold account simultaneously while still running Lucy. Could that have corrupted the data?
____________________________
If that does not suit you, I hear you can find specially trained Rockhoppers in Shadow Haven.
#14 Apr 06 2012 at 1:17 PM Rating: Good
Guru
Avatar
***
2,588 posts
Lucy only monitors the first account logged in, of the currently running accounts. So, no, it shouldn't mess it up. Just make sure you log in the account you want monitored first.

Yther Ore.
____________________________
Friar Bijou wrote:
Help me Obi-Wan Yther!!!
#15 Apr 26 2012 at 3:38 PM Rating: Good
Guru
Avatar
**
701 posts
I uninstalled and reinstalled Lucy and that seems to have helped. It still seems to get confused when I run two instances of EverQuest, but as long as I'm just running one, it seems to function normally and recognizes the servers my characters are on. I will continue to experiment.
____________________________
If that does not suit you, I hear you can find specially trained Rockhoppers in Shadow Haven.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 36 All times are in CDT
Mazra, Poldaran, Anonymous Guests (34)