Forum Settings
       
Reply To Thread

Lucy Item Collector error since 3/16 PatchFollow

#1 Mar 17 2012 at 1:40 AM Rating: Good
Guru
Avatar
***
2,515 posts
listening on Realtek 10/100/1000 Ethernet NIC (Microsoft's Packet Scheduler) .
Setting up session: Client port 2105, Server port 2272. SKey is 0x7e69f686.
Processing player profile.
Warning: data len (29688) != size of profile struct (29560)

Yther Ore.
____________________________
Friar Bijou wrote:
Help me Obi-Wan Yther!!!
#2 Mar 18 2012 at 9:03 AM Rating: Decent
*
61 posts
I'm getting the same error. It patched after the game patch, but hasn't worked. My guess is everyone is having the same error, hence zero new items in Lucy.
#3 Mar 18 2012 at 8:00 PM Rating: Good
Guru
Avatar
**
700 posts
Yes, I had noted this on the Test server before the 3/16 patch. Now it's gone live to all servers as near as I can tell. D'oh! Thanks in advance for fixing it. :-)
____________________________
If that does not suit you, I hear you can find specially trained Rockhoppers in Shadow Haven.
#4 Mar 19 2012 at 11:56 AM Rating: Excellent
$title{308642}
*****
0X317A posts
Something appears to have also changed on SOE's side since some of our normal post-patch tasks aren't working. Rale'll be looking into it soon as he finishes what he's doing now.
____________________________
Since 1 March 2004

Rift Signature
#5 Mar 20 2012 at 2:33 AM Rating: Good
47 posts
It will be the new prestige field.
#6 Mar 20 2012 at 6:25 PM Rating: Good
Guru
Avatar
**
700 posts
It started working for me again last night. Then it starting timing out, but I assume this was either because it is still being worked on or because it was overloaded with info as I presume EVERY item must now be updated to account for the item's Prestige state.

(0 = not prestige, 1 = prestige? Just guessing.)
____________________________
If that does not suit you, I hear you can find specially trained Rockhoppers in Shadow Haven.
#7 Mar 21 2012 at 8:33 AM Rating: Decent
Sage
**
473 posts
Item Collector isn't having fun today.

Screenshot
#8 Mar 21 2012 at 3:40 PM Rating: Good
Guru
Avatar
***
2,515 posts
Consistently getting the following:

recv failed: error 10060

when trying to upload, after the following, plus the list of items trying to be uploaded:

Processing queue...
..244 items.
Connecting to server... (208.43.200.49:23183)
Connection established...
Server is requesting 195 items.
Uploading:

EDIT: Well I got one toon (a lower level with no newer items) to upload so far, but EQ crashed at the same time. Will try some more.

EDIT 2: I've checked a few of the items, and it appears they got uploaded despite the errors.

Yther Ore.

Edited, Mar 21st 2012 6:08pm by Yther
____________________________
Friar Bijou wrote:
Help me Obi-Wan Yther!!!
#9 Mar 22 2012 at 6:43 AM Rating: Good
47 posts
Its not picking up the prestige item tag either yet:

http://lucy.allakhazam.com/itemraw.html?id=52243
#10 Mar 22 2012 at 11:04 AM Rating: Good
47 posts
Seems to be updating now after the patch.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 21 All times are in CDT
Anonymous Guests (21)