Forum Settings
       
Reply To Thread

Broken links in FFXI stickiesFollow

#1 Jan 29 2012 at 9:37 AM Rating: Good
Needs More Smut
Avatar
*****
19,465 posts
So I tried to click on some of the stickies in the Puppetmaster forum, but none of the links are working. It opens up blank threads. The previews work just fine so I know the content is still there, but it's inaccessible.

When I copy the link, it looks like this: http://ffxi.allakhazam.com/db/jobs.html?fjob=18;mid=116486294894281165;num=2;page=1

But when it appears in my browser it changes to this: http://ffxi.allakhazam.com/forum.html?fjob=18%3bmid=116486294894281165%3bnum=2%3bpage=1

And the forum directory tree shows up as this: Forums>Unknown>fjob18mid116486294894281165num2page1
____________________________
FFXI: Catwho on Bismarck. Once again a top bard on the server: Dardaubla 90 on 1/6/2014
Thayos wrote:
I can't understand anyone who skips the cutscenes of a Final Fantasy game. That's like going to Texas and not getting barbecue.

FFXIV: Katarh Mest on Lamia - Member of The Swarm and the League of Extraordinary Crafters
#2 Jan 29 2012 at 4:13 PM Rating: Excellent
$title{308642}
*****
0X317A posts
Try changing the ';' in the URL to '&'
____________________________
Since 1 March 2004

Rift Signature
#3 Jan 29 2012 at 5:37 PM Rating: Good
Needs More Smut
Avatar
*****
19,465 posts
That works, thanks!

But I'm not sure if there's some back end thing that ought to be fixed, or if some bored admin should crawl through the job forum stickies one day and fix those links. The whole point of a link is to not have to type anything in the URL :3
____________________________
FFXI: Catwho on Bismarck. Once again a top bard on the server: Dardaubla 90 on 1/6/2014
Thayos wrote:
I can't understand anyone who skips the cutscenes of a Final Fantasy game. That's like going to Texas and not getting barbecue.

FFXIV: Katarh Mest on Lamia - Member of The Swarm and the League of Extraordinary Crafters
#4 Jan 30 2012 at 1:19 AM Rating: Excellent
$title{308642}
*****
0X317A posts
catwho wrote:
That works, thanks!

But I'm not sure if there's some back end thing that ought to be fixed, or if some bored admin should crawl through the job forum stickies one day and fix those links. The whole point of a link is to not have to type anything in the URL :3


It's just the way old URLs were done, and the apache redirects don't account for it since they're technically not correct. Sorry :(
____________________________
Since 1 March 2004

Rift Signature
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 36 All times are in CDT
Anonymous Guests (36)