Forum Settings
       
Reply To Thread

Maintenance page when accessing AsylumFollow

#1 Jan 13 2012 at 6:44 PM Rating: Excellent
Gurue
*****
16,289 posts
I use the Everquest skin for the forums on the site and all day today when I tried to click on my bookmark to the Asylum I got a maintenance page. Finally, a few minutes ago, I came to the site through the EQ2 portal and I see that it's fine. And I can access the Asylum through the EQ2 skin, but still can't with the EQ skin. I can access other forums with the EQ skin too, just not Asylum.

I'm gonna blame DF.
#2 Jan 13 2012 at 7:39 PM Rating: Good
Worst. Title. Ever!
*****
15,228 posts
I got it when accessing the site this morning and when accessing the site tonight.

I assumed it was just actual maintenance. If you get it after you know the maintenance is done and only on certain pages it's probably caching. I remember back when I changed my cable modem I visited Google and Allakhazam. Both redirected me towards my cable companies registration page. Then after I registered, everything worked expect Allakhazam and Google, which would still redirect me to the cable company page still. I assumed it was something to do with DNS caching. Had to clear it out (or reboot my computer) to get things to work again.
____________________________
Can't sleep, clown will eat me.
#3 Jan 13 2012 at 9:05 PM Rating: Excellent
Gurue
*****
16,289 posts
Still getting it. How do you clear the cache again? It's shift... something? lol
#4 Jan 13 2012 at 9:14 PM Rating: Good
Worst. Title. Ever!
*****
15,228 posts
Your DNS cache isn't the same as your browser cache.

Open your Command Prompt (In the RUN menu type CMD, dunno exactly where it is in WIndows 7, maybe just CMD in that Start/Search box thingy).

Type: ipconfig /flushdns

Again, not 100% sure if that even exists in Windows 7, since I've never used it.
____________________________
Can't sleep, clown will eat me.
#5 Jan 13 2012 at 9:19 PM Rating: Excellent
Gurue
*****
16,289 posts
Eh, I'll just reboot. I'm using Windows 7, and the Asylum is the only place I'm having some kind of caching issue, if that's what it is.

I mostly posted this here in case someone forgot to put the phone back on the hook, so to speak.
#6 Jan 13 2012 at 9:21 PM Rating: Good
Worst. Title. Ever!
*****
15,228 posts
I don't think it's guaranteed that a reboot will do it.

You can run the command prompt from the start menu (accessories, I think it's stored under) on windows 7. You have to run it as admin.
____________________________
Can't sleep, clown will eat me.
#7 Jan 14 2012 at 3:09 PM Rating: Excellent
Gurue
*****
16,289 posts
CRTL + reboot = cleared cache. I'm golden now.

ETA: I meant refresh the browser, not reboot. Although I did reboot too.

Edited, Jan 14th 2012 4:10pm by Nadenu
#8 Jan 17 2012 at 3:19 PM Rating: Excellent
Spankatorium Administratix
ZAM Administrator
Avatar
*****
1oooo posts
Nadenu wrote:


I'm gonna blame DF.


YIPPEE!!!
____________________________
ZAM: Support FAQ | Forum FAQ | Forum Rules | Mobile
DF: Twitter | FB
KnotKrazy: FB | Etsy
#9 Jan 18 2012 at 9:00 AM Rating: Good
I've been getting random maintenance messages lately, too. Has there been any actual maintenance, or is there some sort of server burp?
____________________________
Edited, Mar 21st 2011 2:14pm by Darqflame Lock Thread: Because Lubriderm is silly... ~ de geso

Almalieque wrote:
I know what a glory hole is, but I wasn't sure what the business part was in reference to.

My Anime List
#10 Jan 18 2012 at 9:05 AM Rating: Excellent
Spankatorium Administratix
ZAM Administrator
Avatar
*****
1oooo posts
There has been some actual maintenance.
____________________________
ZAM: Support FAQ | Forum FAQ | Forum Rules | Mobile
DF: Twitter | FB
KnotKrazy: FB | Etsy
#11 Jan 18 2012 at 1:21 PM Rating: Excellent
Gurue
*****
16,289 posts
And it's still DF's fault.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 21 All times are in CST
Anonymous Guests (21)