Forum Settings
       
Reply To Thread

WoWhead coming up blank.Follow

#1 Dec 14 2011 at 6:23 AM Rating: Decent
2 posts
Kind of odd - While the site loads, the actual page contains no text information. Chrome gives the following errors:
 
Uncaught ReferenceError: Markup is not defined        http://www.wowhead.com/:87 
Uncaught ReferenceError: Markup is not defined        http://www.wowhead.com/:108 
Uncaught ReferenceError: PageTemplate is not defined  home.js:1 
Uncaught ReferenceError: Menu is not defined


Firefox, on the other hand, also gives:
uncaught exception: Error: Permission denied for <http://www.wowhead.com> to get property Proxy.InstallTrigger


Nothing has changed in the last few hours that I'm aware of, so I can't really get a better idea of what could be causing this.
#2 Dec 14 2011 at 7:48 AM Rating: Good
How is it working now? I just went in and it was fine for me. What is your ISP? Have you cleared you cache yet?
____________________________
Edited, Mar 21st 2011 2:14pm by Darqflame Lock Thread: Because Lubriderm is silly... ~ de geso

Almalieque wrote:
I know what a glory hole is, but I wasn't sure what the business part was in reference to.

My Anime List
#3 Dec 14 2011 at 8:51 AM Rating: Decent
2 posts
Still the same. Other people on the same network don't seem to have the problem.
Time-Warner Roadrunner.
I tried clearing the cache. I installed Firefox for the sole purpose of seeing if it was an issue in Chrome, so I don't think it had a cache to be cleared (Or do they share a cache?).
For the **** of it, I tried restarting my computer after clearing my cache, and still had the same semi-blank page.

Edited, Dec 14th 2011 10:03am by Katecia
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 26 All times are in CST
Shaowstrike, Anonymous Guests (25)