Forum Settings
       
Reply To Thread

Rift Signature ToolFollow

#1 Sep 17 2011 at 3:30 AM Rating: Decent
2 posts
I created a first signature inserting the info for one of my characters, it generate the sig just fine. But then I tried changing the info to regen the sig for my main and it's stuck on the first one I generated.

I have tried deleting cache/cookies, used a different browser... nothing works. If I missed an option to delete it before generating a new one (other than the delete from forum signature button) sorry for the silly question but at the moment I'm stuck.
____________________________



Rift Signature
#2 Sep 17 2011 at 3:58 PM Rating: Excellent
$title{308642}
*****
0X317A posts
Can you post the Name/Shard of your other character, please?

Thanks!
____________________________
Since 1 March 2004

Rift Signature
#3 Sep 20 2011 at 11:04 AM Rating: Excellent
Webmonkey
ZAM Administrator
Avatar
**
707 pandas
This looks like it was a caching issue with our new CDN. It should be fixed now.
#4 Sep 28 2011 at 9:56 AM Rating: Decent
2 posts
Sorry for the delay on the reply. Got caught up playing never remembered to come check this. It's working fine now thanks for the answers.

acprog, I guess it's irrelevant now. But it was Sharyn/Blightweald.

Again thanks for the quick reply :)
____________________________



Rift Signature
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 33 All times are in CDT
Anonymous Guests (33)