Forum Settings
       
Reply To Thread

Soul Builder mouseover text not workingFollow

#1 Apr 27 2011 at 5:29 PM Rating: Good
3 posts
Since I updated to Windows Internet Explorer 9 the mouseover descriptions of ability buttons on the soul builder screen do not pop up. Calculator works ok, but any posted build that is opened won't show the descriptions.

Is there a setting that needs to be changed to make that work? I know some will say stop using Explorer, which is an option, but I'd still like some idea of what the problem is. Thanks -

Edited, Apr 27th 2011 7:38pm by fudge2
#2 Apr 28 2011 at 10:51 AM Rating: Excellent
Avatar
**
372 posts
fudge2 wrote:
Since I updated to Windows Internet Explorer 9 the mouseover descriptions of ability buttons on the soul builder screen do not pop up. Calculator works ok, but any posted build that is opened won't show the descriptions.

Is there a setting that needs to be changed to make that work? I know some will say stop using Explorer, which is an option, but I'd still like some idea of what the problem is. Thanks -

Edited, Apr 27th 2011 7:38pm by fudge2


Looking into this. Thanks for the message, fudge.

UPDATE: Looks like it's a bug associated with IE9. Hopefully they'll have it fixed soon so your tooltips display properly again. Let me know if it still persists next week.

Edited, Apr 28th 2011 3:47pm by Micajah
#3 Apr 28 2011 at 5:41 PM Rating: Good
3 posts
Ok - thanks for checking it out.
#4 Apr 29 2011 at 5:57 AM Rating: Excellent
$title{308642}
*****
0X317A posts
If you put IE9 into IE8 compatibility mode it should work just fine. I won't be able to do anything about it until I go through the joy of reinstalling Windows and everything because MS relased and later pulled an update for Windows 7 Ultimate 64 bit, and no amount of trying to fix it has worked. Hopefully I'll have time this weekend.
____________________________
Since 1 March 2004

Rift Signature
#5 Apr 29 2011 at 7:05 PM Rating: Decent
3 posts
Thanks, appreciate it - this work around fixed the problem.
#6 May 02 2011 at 8:54 AM Rating: Excellent
Webmonkey
ZAM Administrator
Avatar
**
707 pandas
IE8 mode should now be automatic/forced for all IE9 users on the Soul Builder until the IE9 problem is fixed.
#7 May 08 2011 at 10:56 AM Rating: Decent
9 posts
I had the same issue, but all works fine now w/o me making any changes on my end. Just posting to confirm :)
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 42 All times are in CDT
babadas67, Anonymous Guests (41)