Forum Settings
       
Reply To Thread

Jump to latest post only working sometimesFollow

#1 Mar 01 2011 at 10:45 PM Rating: Decent
Scholar
****
5,159 posts
Maybe it's just me, but the arrow to skip to the first unread post has never worked properly in the WoW class forums. It always goes to the very last post in a thread, and often appears even for threads I haven't even read before. Am I the only one experiencing this? Is there some limitation on subforums that prevents this from working properly?
#2 Mar 01 2011 at 11:54 PM Rating: Excellent
$title{308642}
*****
0X317A posts
Majivo wrote:
Maybe it's just me, but the arrow to skip to the first unread post has never worked properly in the WoW class forums. It always goes to the very last post in a thread, and often appears even for threads I haven't even read before. Am I the only one experiencing this? Is there some limitation on subforums that prevents this from working properly?


I'll check into it. The wow class forums (and ffxi job/race forums) were special cases that have weird stuff still possibly hanging around that could make things unhappy.
____________________________
Since 1 March 2004

Rift Signature
#3 Mar 02 2011 at 1:45 AM Rating: Good
Avatar
******
27,565 posts
Majivo wrote:
Maybe it's just me, but the arrow to skip to the first unread post has never worked properly in the WoW class forums. It always goes to the very last post in a thread, and often appears even for threads I haven't even read before. Am I the only one experiencing this? Is there some limitation on subforums that prevents this from working properly?
It seems to work fine for me on the class boards, sometimes. Other times it doesn't bother trying to go to the newest post but instead stays at the first post(this happens on all boards).

If it makes a difference, Firefox 3.6.13 here.
____________________________
Someone on another forum wrote:
Wow, you've got an awesome writing style.! I really dig the narrator's back story, humor, sarcasm, and the plethora of pop culture references. Altogether a refreshingly different RotR journal (not that I don't like the more traditional ones, mind you).

#4 Mar 02 2011 at 8:21 AM Rating: Decent
Scholar
****
5,159 posts
Really? I'm using the same Firefox and I've never had that happen. How bizarre.
#5 Mar 02 2011 at 11:40 PM Rating: Good
The One and Only Poldaran wrote:
Majivo wrote:
Maybe it's just me, but the arrow to skip to the first unread post has never worked properly in the WoW class forums. It always goes to the very last post in a thread, and often appears even for threads I haven't even read before. Am I the only one experiencing this? Is there some limitation on subforums that prevents this from working properly?
It seems to work fine for me on the class boards, sometimes. Other times it doesn't bother trying to go to the newest post but instead stays at the first post(this happens on all boards).

If it makes a difference, Firefox 3.6.13 here.


I get the same thing actually on whatever the last version firefox updated itself to is.
____________________________
[quote]Capitalism Ho, ******************************************************************************** in /K/ where /K/lik is the new spam.[/url][/b]
Try out Eve free for a few weeks :D
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 32 All times are in CDT
Anonymous Guests (32)