Forum Settings
Reply To Thread

[WoW] The wowhead links don't work no moreFollow

#1 Dec 25 2010 at 4:45 AM Rating: Good
7,683 posts
They worked for like two weeks and now they don't. All I get is a URL. Checked with my Safari, which has zero blocking style addons.

What gives?


idiggory wrote:
Drinking at home. But I could probably stand to get laid.
#2 Dec 26 2010 at 5:31 PM Rating: Excellent
29,907 posts
I just clicked on the lionk to wowhead in the drop down menu, and it worked. Which links are you referring to specifically that are not?
Arch Duke Kaolian Drachensborn, lvl 95 Ranger, Unrest Server
Tech support forum | FAQ (Support) | Mobile Zam: (Premium only)
Forum Rules
#3 Dec 26 2010 at 8:19 PM Rating: Excellent
No, I think he means the mouseover tooltips aren't working. Example.

It's not working for me, either.
Kaolian wrote:
After a horrific accident involving a radioactive housecat, Davejohnsan becomes “THE CAT YODALER!” By day, mild mannered veterinary supplies salesmen, but by night, daemon feline scourge of the swiss alps! Swiss cheese production falls sharply in the first quarter as lack of sleep slowly drives everyone in Switzerland insane
#4 Dec 27 2010 at 10:42 AM Rating: Excellent
373 posts
Digging into this problem now. Should have an update soon.
#5 Dec 28 2010 at 10:53 AM Rating: Excellent
ZAM Administrator
709 pandas
They were temporarily disabled while Wowhead was having server issues. They're back now.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help


Recent Visitors: 1 All times are in CST
Anonymous Guests (1)