Forum Settings
       
Reply To Thread

wowhead and ZAM won't stay linkedFollow

#1 Nov 29 2010 at 2:18 PM Rating: Decent
9 posts
Hello ZAM community,
I paid for my ZAM account and for some reason, the wowhead and ZAM won't stay linked. I keep having to open the ZAM page and click "Premium Upgrade" in wowhead.com :( Sometimes, even that won't make the ads go away.
I never had trouble until recently. Can anyone help?

Thanks!
AegisRose
#2 Nov 29 2010 at 4:07 PM Rating: Excellent
10 posts
Can you tell me the time frame when these issues occurred? We had some connectivity issues between the two sites this weekend and this may have been a result.
____________________________
Site Director, Wowhead
#3 Dec 01 2010 at 3:13 AM Rating: Good
Avatar
******
27,322 posts
I've been having issues with it as well. I try to update the premium status or link the accounts probably every time I go to Wowhead when I'm at home(tried on both the latest Firefox and some older version of IE). For me, the time frame has been over the last month or two(I started trying the same day I registered for that Fable contest you all had, in case that helps pinpoint the date). When I click the upgrade button, it'll say the two accounts are linked, but it still won't update.

It's not a big deal for me, but I thought I'd mention it in case its the same issue the OP was having.
____________________________
Someone on another forum wrote:
Wow, you've got an awesome writing style.! I really dig the narrator's back story, humor, sarcasm, and the plethora of pop culture references. Altogether a refreshingly different RotR journal (not that I don't like the more traditional ones, mind you).

#4 Dec 02 2010 at 2:52 PM Rating: Excellent
10 posts
Alright. We'll take a look. :)
____________________________
Site Director, Wowhead
#5 Dec 02 2010 at 3:17 PM Rating: Excellent
10 posts
Just to clarify: You are premium for 24 hours, you log in, you lose the status, then you have to force an update manually?

We just ran a battery of tests simulating logging in after a day to have the site check on premium status, but each one of our tests resulted in a successful check of premium status and our test account maintained premium access along with all the features.

If you can give us some more details about the exact circumstances you encounter, we can try to reproduce them.

Edited, Dec 2nd 2010 4:41pm by TheOnyx
____________________________
Site Director, Wowhead
#6 Dec 03 2010 at 2:57 PM Rating: Excellent
10 posts
FYI: We pushed a tweak to the logic that checks your premium status. If it ever failed, it would not test again before. Now, it'll test each day until you've not had premium for 30 days. This should help alleviate the issue until we figure out what is causing it.
____________________________
Site Director, Wowhead
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 22 All times are in CDT
Aethien, Timelordwho, Anonymous Guests (20)