Forum Settings
       
Reply To Thread

I can't post. Why?Follow

#1 Jul 19 2004 at 12:47 PM Rating: Decent
I'm having an issue on my original account (Username=lenonis).

For some reason every time I try to post a thread or reply to one when I hit the post button it wipes my post and I'm looking at a blank post screen. (And no, I'm not hitting clear contents).

I also can't rate people. Did I get hit with no post status or something? I don't think I've been offensive...I mean my karma is fairly high and all.

Can someone please let me know what's going on with that? Thanks!
#2 Jul 19 2004 at 1:14 PM Rating: Excellent
Spankatorium Administratix
ZAM Administrator
Avatar
*****
1oooo posts
This will be a programmer issue, I will send one over to check you out when I see one.
____________________________
ZAM: Support FAQ | Forum FAQ | Forum Rules | Mobile
DF: Twitter | FB
KnotKrazy: FB | Etsy
#3 Jul 19 2004 at 1:32 PM Rating: Decent
Great!

Is there another forum/area I should post this in?
#4 Jul 19 2004 at 3:51 PM Rating: Excellent
Avatar
******
29,905 posts
Try posting with your old account now.
____________________________
Arch Duke Kaolian Drachensborn, lvl 95 Ranger, Unrest Server
Tech support forum | FAQ (Support) | Mobile Zam: http://m.zam.com (Premium only)
Forum Rules
#5 Jul 19 2004 at 6:06 PM Rating: Good
****
6,744 posts
Testing testing one two three.

If this posts a big THANKS to all the programmers and admins and stuff who helped me out. :)
____________________________
[wowsig]98090[/wowsig]

Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 36 All times are in CST
Kafoa, Poldaran, Anonymous Guests (34)