Forum Settings
Reply To Thread

Problems with uploading character infoFollow

#1 Jan 09 2004 at 1:31 PM Rating: Decent
Not sure if there is a workaround I am missing, or it's a current issue in the process of being resolved. Sorry if either of these are the case.

When I manually upload my character info from within the Lucy item collector, my data is NEVER overwritten. A new profile is simply created? I now have two characters with two profiles recorded and a further character with three profiles recorded Smiley: eek

Additionally, although the surname is captured and shows on the detailed character profile, it does not show on the listing of all characters (Your characters link on the lefthand menu)

Edited, Fri Jan 9 13:34:22 2004 by LaucianNailor
#2 Jan 09 2004 at 1:34 PM Rating: Decent
A further problem with the update working in this way, I have just noticed, is that the new profile deselects the expansion info as well as the 'make public' select button.
This prevents those characters showing in my user profile unless I go back in and edit them once again manually.

Surely this must also be having some data storage issues for Alla as well Smiley: yikes

Edited, Fri Jan 9 13:51:48 2004 by LaucianNailor
#3 Jan 15 2004 at 2:49 PM Rating: Decent
Apologies for bumping this, if it's against forum rules .... but....

This is bugging me and I simply hope to find out if this is an acknowledged issue and it's currently in the development roadmap. I considered this profile updater (as well as giving the site ownership value by uploading database items) a great premium user added value tool; but I'm afraid it's causing nothing but frustration at the moment.

I cannot see any info posted by the developer for the past 2 weeks despite a number of issues being raised on this forum Smiley: confused
#4 Jan 17 2004 at 6:08 PM Rating: Excellent
1,274 posts
Sorry, I checked and couldn't see anything wrong. Are you changing the name in the profiles after uploading or anything? Updates are keyed off of character name + server, so if you change the firstname entry for a profile, it wont be updated.

#5 Jan 18 2004 at 5:34 AM Rating: Decent
Thanks for the response.

No I've not changed anything? I am working on the mem-reading method as I have an external alcatel usb modem, which is the only way it would work for me.
I have manually uploaded the profile after a play session and it has duplicated entries in my character lists. What I did do was to make a manual entry into the character to re-enable the info on expansions owned and select 'make public'.

I'll retest again, see if it makes a difference and let you know :)
#6 Jan 18 2004 at 7:33 AM Rating: Excellent
1,274 posts
If you get 2 entries again, post the urls for 'em here and I'll try to figure out whats up.

#7 Jan 18 2004 at 11:03 AM Rating: Decent
Sad to say problems are still happening.

I deleted all my characters, loaded and camped them, then uploaded all profiles using the item collector 'upload' buttom in the profiles window.
I then updated each profile to indicate the expansions I owned and made public to alla users. It included this profile:-

I then played this character some more and again completed an eq session. I selected this character in the profiles window and once again clicked the upload button (is this wrong?? will it upload automatically after doing this once only??)
It created this profile:-

I'm confused, once again all servers have been deselected as well as the make public

I noticed that on the first, the server wasn't correct. Is this why when it recognised it for the second upload, it created a different profile ?


Confused Smiley: smile

added with edit
Just reviewed all my profiles uploaded as mentioned above. Every one of them except the last has put my server as 'any' instead of 'Ant Bayle'?

Edited, Sun Jan 18 11:09:09 2004 by LaucianNailor
#8 Jan 18 2004 at 11:45 AM Rating: Decent
Ok, a further update. I worked up some skills again and 'uploaded' from the Item collector. The second profile was updated correctly.

I then decided to manually amend this profile to select the correct expansions. I noticed that upon entering the edit gear screen, the server select field was re-set to 'any' as opposed to remaining as indicated by the lucy upload, i.e. Ant Bayle. I'm sure I have missed this in the past and have therefore been changing my characters to 'any' server when updating expansions.

This would explain, I guess, why the item collector see's this as a different profile and creates a further one to ensure the server is specified correctly. Hope this post makes some sense. I'll carry out some further testing to verify this.
#9 Jan 18 2004 at 12:03 PM Rating: Decent
Arghhhhh Smiley: banghead

Skilled up 2hb, so i could check that the profile had been updated correctly, camped then selected 'upload' from the profile window.

A third profile was created with some gear missing ??

It seems that as soon as i change ANY details manually (which I have to do to select the correct expansions and make public), subsequent updates cannot recognise it as the profile to be always used to update further.

Please help

Update: Just logged on again. Zoned a few times, clicked on upload after training some new skills with GM. Second profile updated :- This was the one i'd hoped would have updated when posting this message. hopefully the above was some anomoly.

Edited, Sun Jan 18 16:27:54 2004 by LaucianNailor
#10 Jan 19 2004 at 12:38 AM Rating: Excellent
1,274 posts
There was a spelling discrepancy with the server name, I think it should be fixed now.

#11 Jan 19 2004 at 5:46 PM Rating: Decent
Thanks Ralea

Working superbly now Smiley: yippee
#12 Jan 24 2004 at 10:34 AM Rating: Decent
42 posts
I believe you have a similar problem for me on the Lanys T'Vyl (aka Lanys T'vyl <-- note lower case V) server.

I also have tried to update my char Cendaar (299188) but the collecter creates a new one (with a "new" server name) 394148.

It's a great program, but a bit wonky at the moment...

Mathir, Wood Elf Druid
Ordo Ursi Prismatus
Lanys T'Vyl
#13 Jan 24 2004 at 2:32 PM Rating: Decent
2 posts
My character is on Zebuxoruk and when I use Item collecter it always comes back "Server unknown" under the profile listing.

Because it's unknown, I cannot upload the data to my premium account.

Using WinXP SP1 - tried both memory and pcap modes.

Assuming perhaps there is a spelling error maybe in the Server name and is causing it not to synch?

Thanks in advance.

#14 Jan 25 2004 at 3:57 AM Rating: Decent
Hmm that problem is similar to my problem, a new char is createdn and after I edited anything in the edit gear screen another char is created after uploading. If nothing is updated it works fine. But unfortunately I have to update the character to fix the expansions and make the char public.
Another funny thing is that in the server list the localized german server (Kael Drakal) is missing so that I have to leave the character on "Any" server.

And the last funny thing is that there is no inventory or bank screen here on the webpage but the itemcol collects all the needed information (and is sending then?).

#15 Jan 25 2004 at 10:05 AM Rating: Excellent
1,274 posts
Lanys is fixed now, and Kael is added. It looks like the downtime on the 21st changed the server id numbers for Zebuxoruk and Ayonae. I'll update the itemcollector within the next day or 2 to fix them.

- rale
#16 Jan 26 2004 at 3:16 PM Rating: Decent
Great work,

now everything seems to be allright, after editing my profile today I played some EQ and uploaded my profile again, no double profile, everything at the right place and for getting another aa today I am sure the uplload worked.

Just one thing I am missing terribly is my inventory and my bank, would make things much easier if those would be viewable in the character screen.

Keep on and you will shortly be the No.1 no need for another tool then :-)
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help


Recent Visitors: 0 All times are in CDT