Forum Settings
       
Reply To Thread

Bard lag?Follow

#1 Jan 05 2009 at 8:43 PM Rating: Decent
Party Pooper
*****
12,232 posts
I get the WORST lag when I play Bard, and only Bard.

I can't understand it.

My macro's take honestly 2~4 seconds to fire off.

And I will be standing completly still (even according to party members) and I'll get the song was interrupted message.

Anyone else have this or know what it might be?
____________________________
[sm]FFXI: Flix 75THF/RNG/NIN/WAR/MNK/DRK/SAM/DRG/BLM Retired: Sept 2009.
SW:TOR Maim (Assassin) Sai'kou (Sniper) GM: Ultimatum. Retired: When 1.2 failed miserably.
FFXIV: Flix Skyfall (Behemoth) 50BRD: River of Blood for dayzzzzzz


#2 Jan 05 2009 at 9:34 PM Rating: Good
**
619 posts
Yea. I know what you mean. I stop completely for 1-2 seconds after I pull, or move to the mages, before I cast a song, this includes before firing Elegy off to pull a mob back to camp. F***ING SUCKS to keep having this happen while pulling during a chain 100+ pt. Just something that I had to adjust to, and I've gotten used to it over time.
____________________________
BANNED
#3 Jan 05 2009 at 11:12 PM Rating: Default
*
96 posts
I can hit a macro and not even touch the movement keys and still have that problem.
#4 Jan 06 2009 at 12:34 AM Rating: Decent
Party Pooper
*****
12,232 posts
So it's not just me.

I don't understand how it seems to be only Bard.

It's pissing me off to the point of the job just not being fun, which sucks cuz I really enjoy it when everything is going smooth. :/
____________________________
[sm]FFXI: Flix 75THF/RNG/NIN/WAR/MNK/DRK/SAM/DRG/BLM Retired: Sept 2009.
SW:TOR Maim (Assassin) Sai'kou (Sniper) GM: Ultimatum. Retired: When 1.2 failed miserably.
FFXIV: Flix Skyfall (Behemoth) 50BRD: River of Blood for dayzzzzzz


#5 Jan 06 2009 at 2:14 AM Rating: Decent
**
503 posts
I tend to have this problem less when I have a visible gear swap (ie my character blinks) in a song macro. Meripo and HNM and stuff I barely notice it anymore since I swap gear for every song... but when pulling in Salvage before I have any gear unlocked, I get interrupted a lot due to this funky lag.

Edited, Jan 6th 2009 4:15am by KaiaPhoenix
#6 Jan 06 2009 at 5:04 PM Rating: Decent
*
142 posts
It's a bit weird for me, it does take a couple of seconds after gear swaps, probably due to the nature of +song instruments.


What's weirder is that sometimes I accidentally press a different macro that I don't want, move way far away so it interupts (usually closer to my target group) and then the song still goes off...


Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 18 All times are in CDT
klausneck, Anonymous Guests (17)