Forum Settings
       
Reply To Thread

Moved while aiming?Follow

#1 Jan 17 2004 at 3:47 PM Rating: Default
Whenever I use a throwing or ranged weapon, during the process of firing, it'll say you moved and you lost aim, but I never move. I would understand if the mob moves around when you're aiming and it said that, but sometimes the mob is just standing still and it said I moved. What causes this?
#2 Jan 18 2004 at 12:08 AM Rating: Decent
*
106 posts
Perhaps you don't realize you're moving. Taking one tiny step can cause you to stop attacking if you're aiming. Or perhaps your movement key(s) are being pressed every so slightly, but you don't notice, and it's causing your character to "move" even though you don't see it on the screen.

Other than that, I'm not sure what the explanation could be. How often does this happen? Every time? 50%?
____________________________
Taelian
THF/RDM
Diabolos
#3 Jan 18 2004 at 1:04 AM Rating: Default
The only cause to your problem is that you moved. Try practicing waiting 2 second before you use your range attack. Then in time, you should able to time it correctly so you can shoot right after you move.
#4 Jan 18 2004 at 9:36 AM Rating: Default
I get that alot, I think its lag.
I made a shooting macro for my solution:

Line1 /emote =shooting <t>= (tells me what Im shooting)
Line2 /wait 1 (making sure lag movement isint involved)
line3 /shoot <t> (fire the renged weapon)
Line4 /wait 3 (I think, cant remember)
Line5 /a (attack)

thats pretty much solved it for my opening shot.
#5 Jan 18 2004 at 7:09 PM Rating: Decent
Scholar
*
99 posts
Just a little addition to the last post:

if you use /echo instead of /emote you'll get a nice private little message that doesn't spam others (if that's a concern)

Like my boost macro: The end has /echo Boost macro done
so I know to start it over
____________________________
Baazl
#6 Jan 20 2004 at 3:07 PM Rating: Decent
Scholar
**
610 posts
Added tip to those of you who may be using gamepads like I do...

This problem could be related to improper calibration on your gamepad as well...causing even the ever-so-slight movement to register as you are firing.

I had this problem as I first tried playing the game on a $20 Logitech gamepad that had some of the worst calibration software I've encountered. My character would move ever so slight every time I stood still...it was irritating as hell.

Finally ended up swapping that out for the Trustmaster and it's been solid ever since.

This movement thing isn't new either...I played as an EQ Wizard for 5 years and we had to put up with this kind of thing from day one :)
#7 Jan 20 2004 at 9:30 PM Rating: Default
Actually, when you are using your ranged attack are you engaged to the enemy (you have selected attack and then began range attack). If so, have you ever noticed that it says "You are out of range" right before it gives you that move error? I just don't engage or shoot from really close.
#8 Jan 21 2004 at 12:34 AM Rating: Default
nope. Hmm, it Could be lag...
but i get the same thing (no gamepad)
annoying as **** too. I KNOW i don move and i get the error....then....lol, I Know i Do move, and i get the shot neway.
its some kinda bug. doesnt happen too often though.
~Syn

Quezecot server
Rng38/Nin18
#9 Jan 21 2004 at 12:41 AM Rating: Decent
Scholar
*
155 posts
The two anonymous posters at the top pretty much explained the problem and the solution. I don't think it's lag per se, but more like your computer sending / server processing packets out of order. If you stop and immediately fire, the server occasionally processes this as fire then stop, which gives you the interruption. The simple solution is to stop, count to 1, then fire. You can actually move around for a step or two during your shot and still not have it interrupted, try it out sometime. I haven't had a single interrupted shot since I realized what was going on.
____________________________
Ras <Lost Anarchy>
Human Priest, Ner'Zhul
#10 Jan 23 2004 at 10:25 AM Rating: Decent
Scholar
**
951 posts
It happens to me constantly...and depending on the latency the time that I have to stand still varies...the dunes are HORRID for lag.

The other bad thing is canceling shots that you didn't intend to make. Such as pulling with a boomerang and targeting the wrong mob - the last pull was lagged 3 times in a row - but now that you WANT to cancel the shot you walk ten paces and then throw what should have been canceled for moving =/
#11 Jan 27 2004 at 3:51 AM Rating: Decent
Scholar
*
247 posts
I know exactly what you mean...there is NO WAY i could be miving cuz i stand in one spot usually and pelt away. But every now and then i get that message. And let me tell you its really annoying.
____________________________
I "BAM!" therefor I AM!
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 15 All times are in CDT
Anonymous Guests (15)