Forum Settings
       
Reply To Thread

CAPTCHA InvalidFollow

#1 Aug 27 2013 at 8:21 AM Rating: Decent
11 posts
I am not able to log onto Wowhead. Up until last week I had no problem logging on.
Other Users posted the same problem started at the same time.
I can log onto Zam with my user name and password.
I have tried 3 ways to log onto Wowhead.
When I attempt to log onto Wowhead I go to the same page. When I attempt to log onto Wowhead I receive the Red CAPTCHA Invalid message.
Wowhead.com.
Zam Wowhead Tab
And from my Favorites Wowhead List.

Browser script is enabled.
Java is up to date and Java script is enabled.
No temporary Internet files in cache.

A week ago I posted a thread CAPTCHA Invalid on the Site and Feedback Forum. My request for help came to an end when I discovered and posted that the problem was on my PC.
I hope I can get some feedback on this Tech Support Forum to help me fix my problem.

I found out that the CAPTCHA problem is on my PC because I have two hard drives on this PC and I can access Wowhead from one of the drives and not the other.

F:/ drive OS is Windows Vista and IE 8.
I use this drive to play games including WOW.
And the F:/ drive is where I have the problem with accessing Wowhead.

C:/ drive OS is Windows 7 and IE 8.
I also have WOW installed on this drive.
I CAN access www.wowhead.com from this drive with no problem but I do not use this drive for games.
#2 Aug 29 2013 at 2:57 AM Rating: Decent
11 posts
CAPTCHA Invalid Registration/Logon error only happens on Wowhead. All other sites I go to do not have this problem. i.e. I can access Wowiki.
I ran a total Disk Cleanup of all files and removed all of my Wowhead Favorites from the list.
Still same problem.
Somebody out there must know what I need to do to be able to fix this problem.
Wowhead is a great site with a lot of helpfull information and you really dont know how much you miss it until you cant use it when you need it. :(
#3 Aug 29 2013 at 3:37 PM Rating: Decent
11 posts
This is interesting and may be part of my problem.
On the ZAM Game-Specific Services page move down to the section for Wowhead.
On the forth line down I found "Captcha" not required for posting"
Is "Captcha" required for Unregisterd and/or Registered users and not Premium Members?

I take this to mean that Captcha is some type of file that ZAM has recently added to my pc so that I have to become a Premium Member. And if I become a premium member ZAM will take the Captcha file off of my pc?

Captcha is something that ZAM has under their control so why cant ZAM help me fix my problem?

Edited, Aug 29th 2013 5:38pm by imapookie
#4 Aug 29 2013 at 10:55 PM Rating: Excellent
Avatar
******
29,875 posts
The Wowhead login page calls the recapcha google javascript library, but it doesn't ever actually use it. Why your computer keeps looking for it on login, is a complete and utter mystery. Either you have a bad cached copy of the page, or you are somehow hitting a login server that no one else is.

Capcha is those stupid distorted word boxes they make you fill in on some websites to prove you aren't a robot. it's not a file on your machine, the display module itself is a file called by the wowhead login here: https://www.wowhead.com/account=signin but the line that calls the captcha module: "<script src="https://www.google.com/recaptcha/api/js/recaptcha_ajax.js"></script>" references a file hosted on a google server. For some reason your comptuer can't see that file. None of the things I suggested worked for you, so i don't have a method to assist you further. The problem is definitly a bad cached copy of the wowhead login page, or a corrupted file or some other issue regarding that page, your javascript stack, your web browser cache, or some other problem with your computer. If clearing the browser cache, doing a force reload, and deleting all the temporary internet files including cached javascript files didn't do the trick, i have nothing else useful to suggest you try short of nuking your browser installation entirely and or reloading windows at this point.

Sorry
____________________________
Arch Duke Kaolian Drachensborn, lvl 95 Ranger, Unrest Server
Tech support forum | FAQ (Support) | Mobile Zam: http://m.zam.com (Premium only)
Forum Rules
#5 Sep 01 2013 at 8:34 AM Rating: Decent
11 posts
Hey DreadLord, thanks for the reply and additional information. I have not given up on this yet. Stubborn I guess.
I am trying everything I can think of to be able to get back on Wowhead on this hardrive.

Delteted WOW Cache file. No change.
Unistalled JAVA and reinsalled it. Followed Java Instructions and Deleted temporary Java files. No change.

Someday I am going to find that Wowhead page cache on this drive.

It realy frustrates me because on my other hardrive I can see the Wowhead logon page with the Captcha.
#6 Sep 01 2013 at 9:54 AM Rating: Good
****
7,806 posts
imapookie wrote:
Hey DreadLord, thanks for the reply and additional information. I have not given up on this yet. Stubborn I guess.
I am trying everything I can think of to be able to get back on Wowhead on this hardrive.

Delteted WOW Cache file. No change.
Unistalled JAVA and reinsalled it. Followed Java Instructions and Deleted temporary Java files. No change.

Someday I am going to find that Wowhead page cache on this drive.

It realy frustrates me because on my other hardrive I can see the Wowhead logon page with the Captcha.

Then use that harddrive for Wowhead?
____________________________
People don't like to be meddled with. We tell them what to do, what to think, don't run, don't walk. We're in their homes and in their heads and we haven't the right. We're meddlesome. ~River Tam

Sedao
#8 Sep 02 2013 at 10:29 AM Rating: Decent
11 posts
Well Kastgir - all of my games are on the drive with the Captcha problem. And whats wrong with trying to find out how to fix the problem? There are other users out there that have the same problem and do not have a second hard drive to fall back on. Your responce was just a way for you to chalk up another atta boy on the forum.

The Captcha problem is in IE8. I proved this by downloading Google Chrome and I can log onto Wowhead using Google Crome.
My next step is to save my favorites and anything else that might get deleted when I uninstall IE8 and reinstall it. Hopefully that will delete the bad file and start over again. And no Kastgir - I do not want to use Google Chrome.

#9 Sep 03 2013 at 12:06 PM Rating: Decent
11 posts
As of right now I can load Wowhead on the F: drive that was having the Captcha problem.

I tried many ways to find out how to fix the problem.
The one I tried today worked I have Wowhead back :-)

My fix:
Right click on IE desktop Icon.
Left click on Browse without-Add ons. IE page loaded without the add ons.
Search: www.wowhead.com
And up popped the full wowhead page that worked as it used to.

Next verified:
Closed out all IE pages and wowhead.
Left click on IE desktop Icon. Loads correct wowhead page.
Closed out wowhead and IE.
Restarted PC and wowhead still worked as normal.
Also works on the Zam wowhead tab.


Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 22 All times are in CDT
Anonymous Guests (22)