Forum Settings
       
This thread is locked

New Motherboard=Slow PCFollow

#1 Apr 03 2013 at 5:52 PM Rating: Good
*
88 posts
To start things off, lets get some specs out there:
CPU AMD Athlon II X4 955
Motherboard Biostar TA970 AM3+ AMD970 R
GPU MSI Radeon 7850 2GB
Diablotek 575W PSU
8GB 1333MHZ RAM
Roswill NIC (Can easily take out, I threw it in to see if it would help network speeds)
Twin 640GB 7200RPM HDDs
Windows 7 64bit

The new parts are the Motherboard, PSU, and the GPU. The problem came about after I installed the motherboard. essentially, the internet is ridiculesly slow, as well as simple windows operations. I managed to do a speedtest, and my ping came back as 5075 (usually around 25), download speed was .48mbps (usually 76mbps) and my upload was a surprsing 48mbps. More worrying is simple things like opening up the documents library or MS Word can take anywhere from 30secs to a over a minute. Even while they are open, they will lag incredebly. I did not do a clean install of Windows 7 (which is what I have done in the past when installing a new motherboard), however I cleaned off the old drivers as best I can and installed the new ones from the included discs.

I've looked online for some solutions and here is what I have currently tried: downloading any updated drivers from the internet. That failed because the internet is one of the problems. Checking to make sure the thermal compound was good resulted in determining it was...good. I swapped the RAM to different channels and even tried pulling a stick out, resulted in nothing significant. All the connections on the board look good as well.

Interestingly enough, playing games like Bioshock Infinite on Ultra works without a stutter. Its just simple computing tasks that get hung up. Any and all help would be greatly appreciated!

Edited, Sep 23rd 2013 9:59pm by Kaolian Lock Thread: spammer keeps bumping it.
____________________________
Internuncio-n. pl. in·ter·nun·ci·os, A messenger or an agent; a go-between.
#2 Apr 03 2013 at 10:19 PM Rating: Excellent
Avatar
******
29,886 posts
Sounds like maybe a background program has gone rogue, or potentially something unwanted like a virus. First off, was this a clean, fresh installation of windows, or did y9u just try to move windows from one motherboard to a new one? if so, thats your problem, its a driver wierdness conflict, do a clean installation.

If you already did a clean installation, if you start task manager and click on processes tab with "show processes from all users" checked, and with the colums sorted by CPU usage, do you see anything other than "system Idle Process" eating up a large amount of CPU constantly? If so, what is it? System Idle process should normally be up near 99% utilization when you aren't doing anything with your computer. If you are seeing less than that constantly, and significantly so, that may be your culprit.

5075 ping is unusably bad. Open a command prompt, type in ping google.com -t and hit enter. That should give you a constant ping stream, see if it is constantly that bad, or just intermittantly spiking to a super high number.

What kind of antivirus are you running? Have you scanned with malwarebytes already? any wierd popup adds?

Other thing to check would be Event viewer under control panel: administrative tools. look in the windows system and application logs and see if you see any constant critical errors. With what you describe there should be a large block of them continually. What are they if they exist?
____________________________
Arch Duke Kaolian Drachensborn, lvl 95 Ranger, Unrest Server
Tech support forum | FAQ (Support) | Mobile Zam: http://m.zam.com (Premium only)
Forum Rules
#3 Apr 09 2013 at 12:39 AM Rating: Good
*
88 posts
That worked perfectly. Most of that was just being lazy on my part and not wanting to re-install Windows. Thanks for the advice!
____________________________
Internuncio-n. pl. in·ter·nun·ci·os, A messenger or an agent; a go-between.
This thread is locked
You cannot post in a locked topic!
Recent Visitors: 26 All times are in CDT
Anonymous Guests (26)