Forum Settings
       
Reply To Thread

Rainmeteter or RSS Feed issueFollow

#1 Jun 07 2012 at 12:12 PM Rating: Good
I've been using Rainmeter for awhile now and I finally decided to work on customizing it a bit, mainly changing the default RSS feed to a Zam one, but I get N/A after changing the URL (thats the only thing I changed). I'm not sure if anyone else uses zam rss feeds with things like that (I do use it with my Google page, and the same link works fine with that). Thoughts or suggestions?

Original Coding:
Quote:
[Variables]
; Variables declared here can be used later on between two # characters (e.g. #MyVariable#).
fontName=Trebuchet MS
textSize=8
colorBar=235,170,0,255
colorText=255,255,255,205
getItem=.*(?(?=.*<div class="item">).*<div class="item">.*<a href="(.*)">(.*)</a>)
feedURL=http://feeds.gawker.com/lifehacker/full
; edit feedURL to change displayed feed


Coding with Zam URL that I use on Google:
Quote:
[Variables]
; Variables declared here can be used later on between two # characters (e.g. #MyVariable#).
fontName=Trebuchet MS
textSize=8
colorBar=235,170,0,255
colorText=255,255,255,205
getItem=.*(?(?=.*<div class="item">).*<div class="item">.*<a href="(.*)">(.*)</a>)
feedURL=http://www.zam.com/fcluster/live-rss.pl?uid=328970
; edit feedURL to change displayed feed




____________________________
Things I sometimes play...

"What do you want to be when you grow up?"
"I want to be a unicorn!"
"Awww, why's that?"........
"So I can stab people with my face."
#2 Jun 07 2012 at 4:24 PM Rating: Excellent
Avatar
******
29,905 posts
I'm guessing that it either doesn't like the additional punctuation in the address, or some aspect of the rss feed we generate is incompatable. I'd try enclosing the feed url in double quotation marks or single quotes and see if that makes a difference.
____________________________
Arch Duke Kaolian Drachensborn, lvl 95 Ranger, Unrest Server
Tech support forum | FAQ (Support) | Mobile Zam: http://m.zam.com (Premium only)
Forum Rules
#3 Jun 07 2012 at 6:47 PM Rating: Good
Dread Lörd Kaolian wrote:
I'm guessing that it either doesn't like the additional punctuation in the address, or some aspect of the rss feed we generate is incompatable. I'd try enclosing the feed url in double quotation marks or single quotes and see if that makes a difference.


I just tried 4 combos (since I wasnt sure) and none of ' , '', ", "" , around them worked so its ok. I had tried reading similar responses to custom feeds on their forums but it all dealt with custom readers being the issue (and I've never used an installed reader), so kind of ruled that out as well so far.
____________________________
Things I sometimes play...

"What do you want to be when you grow up?"
"I want to be a unicorn!"
"Awww, why's that?"........
"So I can stab people with my face."
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 24 All times are in CST
Anonymous Guests (24)