Forum Settings
       
Reply To Thread

Civ 2Follow

#1 Apr 27 2012 at 1:56 AM Rating: Good
Trying to install on Windows 7. Getting an x86 nono. Is there a workaround that doesn't involve 3rd party software plz?
____________________________
Allegory wrote:
Bijou your art is exceptionally creepy. It seems like their should be something menacing about it, yet no such tone is present.
#2 Apr 27 2012 at 2:59 AM Rating: Decent
Scholar
***
2,470 posts
What's your objection to 3rd party software? Try DOSBox
#3 Apr 27 2012 at 1:11 PM Rating: Excellent
Avatar
******
29,905 posts
Kill uac and disable the security killbit basically.
____________________________
Arch Duke Kaolian Drachensborn, lvl 95 Ranger, Unrest Server
Tech support forum | FAQ (Support) | Mobile Zam: http://m.zam.com (Premium only)
Forum Rules
#4 Apr 27 2012 at 3:03 PM Rating: Good
Raolan wrote:
What's your objection to 3rd party software? Try DOSBox
Not my computer. Not authorized.

Dread Lörd Kaolian wrote:
Kill uac and disable the security killbit basically.
Can you walk me through how to do that, please? I'm new to Win7.


EDIT: OK, I figured out what to do. Not a fix though. Smiley: frown


Edited, Apr 27th 2012 6:13pm by Bijou
____________________________
Allegory wrote:
Bijou your art is exceptionally creepy. It seems like their should be something menacing about it, yet no such tone is present.
#5 Apr 28 2012 at 12:15 AM Rating: Excellent
Avatar
******
29,905 posts
Try the 64 bit patch then. http://forums.civfanatics.com/showthread.php?t=193215
____________________________
Arch Duke Kaolian Drachensborn, lvl 95 Ranger, Unrest Server
Tech support forum | FAQ (Support) | Mobile Zam: http://m.zam.com (Premium only)
Forum Rules
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 24 All times are in CST
Anonymous Guests (24)