Forum Settings
Reply To Thread

Catalyst Control CenterFollow

#1 Mar 17 2011 at 8:30 PM Rating: Decent
9 posts
I have a really good system and no hardware issues. I just got this laptop brand new. I'm 90% sure my video lag is coming because of issues I have trying to figure out how to run Catalyst Control Center.

I am currently using version 11.2. I want to know if anyone else has issues with this interfering with Rift.

I currently have anti-aliasion, anistropic filtering and tesselation set to application managed. Catalyst AI is disabled.

Two days ago everything was running perfectly. I haven't installed anything new and have only been playing Rift and watching Highlander on Hulu so I'm wondering if something they patched recently messed me up. Anyone else having issues?
#2 Mar 18 2011 at 7:47 AM Rating: Good
1,151 posts
Rift and Flash do not play nice together.

If you are going to run rifts and any flash program as a bare minimum disable hardware acceleration for the flash program.

#3 Mar 18 2011 at 3:47 PM Rating: Excellent
29,907 posts
yeah, flash eats a huge amount of video resources, especially on ATI/AMD cards.
Arch Duke Kaolian Drachensborn, lvl 95 Ranger, Unrest Server
Tech support forum | FAQ (Support) | Mobile Zam: (Premium only)
Forum Rules
#4 Mar 19 2011 at 10:26 AM Rating: Decent
9 posts
I am getting TERRIBLE video lag. It is basically unplayable. I am not running chrome or anything besides rift that is messing it up. What kind of anti-aliasing mode should I be using? Should I have open gl set to triple buffering or not? How come 3 instances of my video card are coming up in CCC?

I am really frustrated because a week ago everything was working. I've double checked all the basic things that could be messing it up. My laptop is set to high performance. It is plugged in. It isn't internet lag. GRRRR
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help


Recent Visitors: 1 All times are in CDT
Anonymous Guests (1)