Forum Settings
       
Reply To Thread

PC wont play SE?Follow

#1 Mar 06 2011 at 12:15 PM Rating: Decent
Avatar
****
8,912 posts
Ok, So I got a new laptop awhile back for the sole purpose of playing FFXIV. After installation, I can get about 4 minutes of game play before it crashes (just black screen). I've tried everything, update the drivers, checking temp with fans, reinstalled the game, updated directX tested another game (Guild Wars and it worked).. I don't know what else to do..

Since FFXIV hasn't been doing too hot, I just decided to play ffxi, which only crashed 3 or 4 times at first, but then started to crash after attempting to leave the mog house. So, I reinstalled Playonline and it worked.. So, just now recently, it started crashing again, so I uninstalled Playonline and tried to reinstall it. It crashes through the update. If I leave Playonline running, it crashes.

I say this because I'm not sure if there's a connection, but here are my specs for my laptop.



Operating System Microsoft Windows 7 Home Premium Edition 64bit (build 7600)
Processor Intel(R) Core(TM) i7 CPU 950 @ 3.07GHz
Number of Processors Logical Core Count 8 Physical Core Count 4
BIOS Revision 1.0
Language English (Regional Setting: English)
Physical Memory 8183.230MB
Virtual Memory 2047.875MB
Page File 16364.605MB
Storage C:\ Hard Disk Drive Total Disk Space 119.143GB Free Disk Space 59.569GB
Storage D:\ Hard Disk Drive Total Disk Space 465.760GB Free Disk Space 304.100GB
Storage E:\ Hard Disk Drive Total Disk Space 465.760GB Free Disk Space 463.202GB
DirectX Version DirectX 11
Graphic Device(s) NVIDIA GeForce GTX 480M
+Device \\.\DISPLAY1
+Chip GeForce GTX 480M
+Maker NVIDIA
+Video Memory 2004.438 MB
+Shared Video Memory 2047.996 MB
+DAC Type Integrated RAMDAC
+Display Mode 1920 x 1080 (32 bit) (60Hz)
+Driver nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
+Driver Version 8.17.0012.5730
+Driver Date 5/26/2010 9:48:00 AM
+Driver Language English
+Vertex Shader 3.0
+Pixel Shader 3.0
+Vertex Texture Supported
Sound Device(s) Speakers (High Definition Audio Device)
+Device ID {F37DDDF7-3541-473D-B620-AB2E3C423672}
+Device Name HdAudio.sys
+Driver Version 6.01.7600.16385
+Driver Language English
+Driver Date 7/13/2009 7:07:00 PM
Sound Device(s) Digital Audio (S/PDIF) (High Definition Audio Device)
+Device ID {21D5BC9D-CC0A-4832-9DF9-23768F5603D1}
+Device Name HdAudio.sys
+Driver Version 6.01.7600.16385
+Driver Language English
+Driver Date 7/13/2009 7:07:00 PM



Edited, Mar 6th 2011 8:16pm by Almalieque
____________________________
Demea wrote:
Almalieque wrote:

I'm biased against statistics
#2 Mar 09 2011 at 9:52 AM Rating: Good
Needs More Smut
Avatar
******
20,083 posts
Long shot, but have you upgraded your nVidia drivers to the Jan 18th WHQL? They fixed known issues with the GeForce 400s and FFXI.

____________________________
FFXI: Catwho on Bismarck. Once again a top bard on the server: Dardaubla 90 on 1/6/2014
Thayos wrote:
I can't understand anyone who skips the cutscenes of a Final Fantasy game. That's like going to Texas and not getting barbecue.

FFXIV: Katarh Mest on Lamia - Member of The Swarm and the League of Extraordinary Crafters
#3 Apr 14 2011 at 3:55 AM Rating: Decent
Avatar
****
8,912 posts
Thanks, I'll look into it...

Edit: says it isn't compatible. :(.. I will have to call these people, I just hate being on hold forever...

Edited, Apr 14th 2011 12:03pm by Almalieque
____________________________
Demea wrote:
Almalieque wrote:

I'm biased against statistics
Necro Warning: This post occurred more than thirty days after the prior, and may be a necropost.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 21 All times are in CDT
Anonymous Guests (21)