Forum Settings
       
Reply To Thread

Issues with a new custom PC, self builtFollow

#1 Sep 05 2010 at 4:21 PM Rating: Excellent
*
52 posts
I've been working on this problem for a while now with another tech support forum, but seeing as they are yet to provide any real help and the primary purpose of this new PC is to play FFXIV, I thought I would seek a second opinion from the community here. The following will probably be quite long so I apologize in advance.

First of all, here is a list of the parts I used. Most of the following was purchased online through Newegg, replacement parts have come from a local Micro Center retail store.

CPU:
AMD Phenom II X4 965 Black Edition Deneb 3.4GHz 4 x 512KB L2 Cache 6MB L3 Cache Socket AM3 125W Quad-Core Processor HDZ965FBGMBOX

Motherboard:
ASUS M4A88TD-V EVO/USB3 AM3 AMD 880G HDMI SATA 6Gb/s USB 3.0 ATX AMD Motherboard
Replaced with an identical board from Micro Center.

Graphics Card:
XFX HD-587X-ZNFV Radeon HD 5870 (Cypress XT) 1GB 256-bit DDR5 PCI Express 2.1 x16 HDCP Ready CrossFireX Support Video Card
(2 of these in CrossFireX)

Memory:
G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Desktop Memory Model F3-10666CL9D-8GBRL
Temporarily replaced with: Corsair XMS3 4GB DDR3-1333 (PC-10666) CL9 Dual Channel Memory Kit (Two 2GB Memory Modules)

Hard Drive:
Western Digital Caviar Black WD1002FAEX 1TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" Internal Hard Drive -Bare Drive

Optical Drive:
LG WH10LS30K 10X Blu-ray Burner - LightScribe Support - Bulk - OEM

Case:
Antec Nine Hundred Two Black Steel ATX Mid Tower Computer Case

Power Supply:
Antec TruePower Quattro TPQ-1000 1000W Continuous Power ATX12V / EPS12V SLI Certified CrossFire Ready 80 PLUS BRONZE Certified Modular Active PFC "compatible with Core i7/Core i5" Power Supply
Replaced with: Corsair TX950W 950W TX Series High Performance ATX Power Supply

Additional Cooling:
Antec 761345-75024-0 120mm Blue LED Case Fan
(Installed on the side panel. I actually purchased 2 of these, but due to the size of the graphics cards the second fan did not fit in the place it belonged and had to be left out.)

Operating System:
Microsoft Windows 7 Home Premium 64-bit 1-Pack for System Builders - OEM


If you consult the pictures of the motherboard I got on Newegg you'll see that the memory slots are alternating colors, blue and black. In order to make this all easier to explain I'll be referring to the slots as numbers, starting from the outer blue slot (1=outer blue, 2=inner black, 3=inner blue, 4=outer black). Likewise, the PCI-E 2.0 slots are colored blue and white, the blue (top slot) is slot 1 and the white (slot closest to the bottom egde) is slot 2. The manual recommends that when using only 2 sticks of RAM to use the blue slots (1 & 3), and when using only one graphics card to put it in PCI-E 2.0 slot 1.

Our story begins about a week ago on Monday, 8/30, when I received all of these parts via UPS and got to work putting the computer together. The first problem I had was that the G.Skill RAM seemed to be defective. When I had both sticks installed in the recommended configuration of slots 1 & 3 I was receiving numerous errors and BSoDs, as well as confirmed errors in the Windows Memory Diagnostic. I tested the sticks one at a time and determined that only one was bad, so for a short while I ran the PC using only the one 4GB stick, and all seemed well. It's worth noting that it was the stick in slot 3 that was bad, though it did not work in the other slots either so I assume it was legitimately bad. While running with the one good stick in slot 1 everything seemed to work, though I had not yet tried playing many games yet. The only game I had installed at this point was 'Crysis', as a test of what the system could handle. Anyway, since the G.Skill memory was a kit I could not just exchange the bad stick, and had to RMA the entire kit so I was left temporarily with no memory.

As I am very impatient and wanted to have this computer running in time for the start of the FFXIV open beta, I headed to Micro Center to get some memory to use temporarily while I waited for the exchange from Newegg. I didn't want to be a jerk and buy memory knowing full well that I planned to return it, so I decided that I would buy a 4GB kit (2GBx2) that matched the G.Skill memory's type and speed then use both kits together for a total of 12GB. I'm well aware that that much is completely unnecessary, but... well... I don't care. Anyway, the memory I ended up with from Micro Center was:

OCZ Gold Series XTC Cooler 4GB DDR3-1333 (PC3-10666) Dual Channel Memory Kit (Two 2GB Memory Modules)

Since I planned to keep this memory in when I got back the G.Skill, I installed this into the black slots (2 & 4), leaving the blue slots open for the other 8GB. At first everything seemed to be working fine with this memory, however once I started to try playing games I noticed problems. On 'Crysis' I was seeing strange graphical glitches in things like the clouds, water, and grass, and at this point I had also installed 'Halo 2' and was having a problem with it locking up the entire system a few minutes after launching the game. By locking up, I mean to the point that the computer would not respond to any keyboard commands whatsoever and I had to force a shutdown by holding down the power button. Since I had read some bad things regarding OCZ brand memory on these forums I was quick to assume that I still had a memory issue so I took them back to Micro Center, though now I am pretty sure the OCZ memory was not to blame. The next memory I tried was:

Corsair XMS3 4GB DDR3-1333 (PC-10666) CL9 Dual Channel Memory Kit (Two 2GB Memory Modules)

I've used Corsair memory in systems I have built previously, so I was a bit more confident in this purchase. I should also note that at this point I went back to using the 2 blue RAM slots (1 & 3). At first things seemed to be going well, until I found that I was having the exact same issues with both of the previously mentioned games. Finding it hard to believe that I had gotten 3 completely different sets of memory that were all bad, I started looking for other causes. While doing this, simply browsing the internet, I had my entire screen become a scrambled mess for a second then go black. It turns out that what had happened was that the memory in slot 3 had completely died, and now the computer would not boot at all as long as that stick was in ANY of the slots. When I say "would not boot" I mean that when I press the power button all of the lights and fans on the case come on, but the HDD activity light does not flash at all and the monitor never receives any signal. So now I have yet another bad stick of memory. I tried running with only 2GB, in the form of one stick in slot 1, and once again all seemed well except that I still got the same issues with the games.

Now I am looking for other culprits, so I started testing my video cards. When I disabled the CrossFireX configuration and removed the card from PCI-E slot 2 so that I was just running with a single card in slot 1 everything seemed to work fine, and even the games no longer had issues. I then tested the other card by swapping them, still using slot 1, and I found problems. Now, when I tried playing 'Crysis' I no longer had the graphical glitches and everything seemed fine, but when I reached the first triggered event in which an NPC was supposed to interact with me nothing happened, and I could not progress any further in the game due to the event not working. I tried to exit the game at this point, but doing so cause the entire system to lock up, much like it had before with 'Halo 2'. I didn't even bother testing 'Halo 2' after I reboot since it was clear that there was a problem with this graphics card, so I assumed that that was the cause of the game issues and that the memory was unrelated. Just out of curiosity, when I put back in the good graphics card I put it into slot 2, and by doing this I could no longer boot the computer. I got the same results as I had gotten with the bad stick of RAM. By putting the card back into slot 1 everything worked fine again. Now I am not certain if there is a problem with PCI-E slot 2 or if it is simply by design that when using just one card you have to use slot 1, though I find it odd that the manual would state that you need to use slot 1 "for best performance" if that's the case, as that makes it sound like slot 2 would work as well and that using slot 1 is just a recommendation. Anyway, at this point I have 1 2GB stick of RAM in slot 1, and one graphics card in PCI-E slot 1, and everything is working perfectly, moving on...

Since I definitely had another bad stick of RAM, I headed back to Micro Center once again and exchanged the set for another identical set of Corsair. I installed the new set into the blue slots (1 & 3) again, and upon turning on the computer it seemed to work up until just before it reached the Windows log-in screen. At this point, it blue screened and then reboot itself, so I was in an endless boot cycle. I powered down the computer and proceeded to start testing the memory, again. First I removed the stick from slot 3, and with just the single stick in slot 1 everything worked fine. I swapped the sticks to have only the other one in slot 1, and everything still worked fine. Now, seeing that apparently both sticks of RAM were working, I put them both in, using slots 1 & 2, and once again, everything worked fine. I took this to mean that slot 3 was the issue, and that I had a defective motherboard. Given all the problems I had been having, I also suspected that I may have a bad power supply, and that it could have potentially killed the other parts. Apparently Antec is not as good of a power supply manufacturer as they once were, so this adds to my theory.

Now I made the decision to RMA the bad video card, and return the motherboard and power supply to Newegg, then go purchase a new (identical) motherboard and a new (different) power supply from Micro Center, in order to get the computer up and running sooner rather than waiting for the replacements from Newegg. That brings us to today, when I went to Micro Center and bought these new parts. The power supply I got is the Corsair 950W linked above. So, a recommendation I had been given was to do a test using minimal parts to rule out as much as possible on what could be bad. The test is to set the motherboard on a non-conductive surface, then install the CPU with it's heatsink and fan, a single graphics card, and a single stick of RAM. Next, take the power supply and connect the 24 pin and 8 pin connectors to the motherboard, and the 2 6 pin connectors to the graphics card, then connect a DVI cable from the graphics card to a monitor, and plug in the power for the power supply and the monitor. Once this is all set up, use a non-magnetic metal screw driver with a well insulated handle to very briefly complete a circuit between the 2 power switch pins on the motherboard and boot the system. If all is well, then it will go through the normal boot procedures until it reaches the point that it loads the operating system, then it will display a screen telling you you have no boot device, and this screen will stay on until you turn off the power.

So, I did this test, and tested each slot individually with the following results. Keep in mind now that this is with a brand new motherboard, and a completely different power supply. The only parts being used in this test that are the same as before are the graphics card, CPU, and RAM.

When I put the graphics card into PCI-E slot 2 I received no signal to the monitor, just like before. I'm still not sure if this is a problem, or if it is just by design that you must use slot 1 when using only one card.

When I put the memory into slot 3 (with the graphics card in slot 1) everything seems fine at first, but when it reaches the screen informing me I have no boot device it only stays on for a few seconds, then the screen either starts flickering on and off or just goes black completely.

As long as I had the graphics card in PCI-E slot 1 and the memory in either slot 1, 2 or 4 everything worked exactly as it was supposed to.

Now, what these results tell me is that the exact same problem is still present despite the different motherboard and power supply, and that one of the 5 parts used in this test has to be responsible. If it were a compatibility issue then I would think it would be constant rather than just being specific to those 2 slots, and likewise, if it were an issue with the graphics card, memory, CPU or power supply I assume it would be more constant as well. The fact that the issue is specific to those 2 slots makes it seem like it is a defective motherboard, but it also seems highly unlikely that I could get 2 motherboards from 2 different retailers and have both have the exact same problem. If both had come from the same retailer then I would think that it may have just been a bad batch from the manufacturer, but since it is from 2 different retailers I would hope that they are from different manufacturing runs. I think my next step may be to get a new compatible motherboard from a different manufacturer, but I really, really don't want to have to disassemble the PC and take out the board again.

At the moment I have everything assembled with just one graphics card (in PCI-E slot 1) installed and the 4GB (2GBx2) of RAM installed in slots 1 & 4. With this configuration everything seems to work fine so I can use the PC for now, but as Newegg does not allow returns on graphics cards I am stuck with the 2 I purchased (I can exchange the one that was bad) so I would really like to get the CrossFireX set up working. If I am unable to figure out the issue with RAM slot 3 then that is not a big deal as long as it continues to have no effect on the rest of the system, I am fine with just not using that slot ever. I suppose I will still exchange the graphics card and try a new one to see if the slot does work for CrossFireX, but in the mean time if anyone has any clue what could be causing these problems then please, please help me. Any answers will be GREATLY appreciated, as this whole situation has been on the verge of driving me to a heart attack for the past week. This is the 4th PC I have built for personal use, and I've never had problems like this before. This whole thing is putting me off on ever building my own system again, and thinking I may want to just pay someone else to put the parts together the next time I need a new PC.

UPDATE: Last night, with the RAM in slots 1 & 4, the computer was working fine and I played the FFXIV open beta for a couple hours with no issues then turned off the computer for the night afterward. Today, I tried to boot the computer (with the intention of playing more FFXIV, but that's irrelevant) and everything seemed fine but shortly after I logged in to Windows (about 30 seconds) I got a BSoD then the PC reboot and hung on the "Starting Windows" screen. After doing a forced shutdown to get off the hung screen and booting back up again it seemed to work fine once again. I ran Windows Memory Diagnostic again and it found no errors, then I shut down the PC and have not tried using it since. This is the first time that I have had an issue when RAM slot 3 is empty, but my RAM still seems to be working fine so I have no idea what the problem is.

Edited, Sep 6th 2010 3:34pm by Sieryuu
#2 Sep 11 2010 at 11:57 PM Rating: Excellent
Avatar
******
29,708 posts
Asus boards sometimes have issues with full ram slots and crossfire arrays. First thing I would do if I was you would be to check for a Bios update here: http://support.asus.com/download/download.aspx?SLanguage=en-us

It's not uncommon for them to release a decent board and then later release a decent bios, so if you are on initial revision you may experiance problems.

There are also some settings in the bios for AMD that might be worth looking at. If I am remembering correctly, the Ram slots are not enabled for Dual Channel operation by default on some AMD boards. May be worth pokeing around in there. The Asus forums there at the support site might also have some more useful hints for you. I don't know that specific board well enough to be of much help.

I'd suspect your ram is good. I suspect your power supply, CPU and likely the motherboard are all intact and functioning. Heat probably isn't the issue here as your components seem to be having issues from a cold boot. Could be a flakey hard drive or a bad load. Or possibly the 6GB / sec controller on the motherboard needs a firmware update.

Which controller did you plug your boot hard drive into? The AMD controller or the Marvel 6GB/sec one?

Also, what specific bluescreen error code are you getting? Stop error 0x000????
____________________________
Arch Duke Kaolian Drachensborn, lvl 95 Ranger, Unrest Server
Tech support forum | FAQ (Support) | Mobile Zam: http://m.zam.com (Premium only)
Forum Rules
#3 Sep 13 2010 at 1:09 PM Rating: Good
Scholar
**
801 posts
video corruption could be coming in from the vid card overheating, or maybe some undervolting for the GPU. Common issues for older cards, but haven't made the jump to the next gen series yet (my 4850 can play FFXIV fine, so not plunking the cost of a PS3 into a new video card just yet). FFXIV can really thrash a GPU, might want to load GPUz and monitor the card's health while you load it.

North/southbridge could be having some heat or voltage issues as well. As to the problem with two bad motherboards--could be a board revision problem (should be silkscreened on the board near it's model number). It's not uncommon for a design flaw to be corrected 6 months after release, but stores still have the older revision in stock. Could have well been bad luck of the draw.

CPU might not have a good TIM contact to the heatsink fan, or it may not have a decent thermal conductance in general (common issues with stock coolers).

RAM might not be getting the right voltages for the speed they are running. Some boards simply don't configure them right on auto config and you have to manual set the speed, CAS/RAS, Voltages for the RAM.

In short, even though it may not appear to be on long enough to genereate a lot of heat in the case, individual components could be heating up to the point they fail b/c of bad voltage settings or failing thermal solutions. Need to check each one's config. and thermal solutions closely.

Raist
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 29 All times are in CDT
Anonymous Guests (29)