Forum Settings
       
Reply To Thread

ffxi crashes on loading screen after selecting characterFollow

#1 Jun 05 2010 at 1:21 PM Rating: Decent
2 posts
Ok so i have 2 ffxi accounts, on one of them i logged out the main character in sandy in past and when i went to log him back in pol jus crashes on the black loading screen, i tried uninstall of pol that didn't work, nor did system restore, that actually made things worse lol. My other 2 mules on same account log in fine though, so i thought maybe a corrupt file, so i log my other in, head to sandy in past np at all, log out there and back in with np, tried a gm call and they said call tech guys but weekend lol, any ideas on this prob would be much appreciated, didn't wanna go through all the hassle of uninstall of ffxi if i dont have to, ty :)
#2 Jun 07 2010 at 8:43 AM Rating: Good
***
3,947 posts
Do a File check in POL first.
____________________________
[ffxisig]145240[/ffxisig]
#3 Jul 10 2010 at 4:15 PM Rating: Decent
1 post
I'm having this same issue with my main character. 1st happened 2 nights ago when I was in South Sandy. Then I was able to play fine for 1 1/2 days. Now tonight, I'm having the same issue with my main, but this time in Port Windy. I am able to log into my mules just fine.

Did you find any solution??
#4 Jul 15 2010 at 4:21 PM Rating: Decent
Scholar
18 posts
I too am having this problem.Any help would be appreciated.
____________________________
Begin at the beginning
and go on till you come to the end:
then stop.
#5 Jul 16 2010 at 10:01 AM Rating: Good
**
372 posts
I had exact same problem and in the end only a re-install of ffxi was able to fix it.
____________________________
Allena 99 WHM/ BST
#6 Jul 23 2010 at 11:00 AM Rating: Decent
*
95 posts
I also am experiencing this issue. I have run a file check but have not re-installed yet. My issue is that my game crashes anytime i reach certain points in aht urghan whitegate. If i approach naja saleem's room i get an error message saying pol has stopped working. Same thing if i go into aht urghan mog houses or approach the runic portal room. All other mog houses work fine. After i get booted from the error i just get the error message after selecting my character to log in. All other mules work fine etc. Anyone have an answer for this? Everything was fine for me about a month ago.
____________________________
Sin(SWTOR): 50 Jedi Sentinel

Krystalin(FFXI) :(retired) 85BRD/85BLM/85WAR/85BLU/85SAM/85DRG/85PLD/85RDM/85THF/85DRK/75BST/75PUP/75COR/75MNK/75NIN/75RNG

Vikzul(WoW):(retired) 80 rogue

Clytie(WoW):(retired) 80 pld
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 36 All times are in CDT
Anonymous Guests (36)