Forum Settings
       
Reply To Thread

ARG!! Skipping ever Second!!! Lost my Mind!Follow

#1 Apr 20 2009 at 12:58 AM Rating: Decent
3 posts
OK maybe someone can explain this crap to me which is ffxi. Great game but it makes no sense to me at all. I installed the game on my brand new computer which is pretty core and should run circles around this game but go figure my luck somthing goes wrong. Ive read posts and tried everything i could think of to get this dang thing to run like it should. Now when i first installed it it ran fine i had no problems with it at all, none! Then i was just at leave from the game for a while and when i come back HEY!!! look what i get a big middle finger!! Evere since i started to play again the game skips all the time ever second just skipping. I turned down my graphics on it, i turned down my resolution, i installed my latest graphics driver and nothing helps. Now lets try and figure this out considering i can run WoW, Everquest 2, Age of Conan, Lineage 2, Dark Age of Camelot, Call of duty 4, Half life 2, the list goes on im sure u get the point and my comp runs all these games on MAX Settings without even a hiccup like its clockwork for it. Thats what i dont understand, i can run powerhouse games with ease and i put in this game and it seems like i can barley run me through an empty zone it skips every second. Now the game is playable if u dont mind loosing ur mind watching the game skip every second, but this shouldnt even be happening im pretty fustrated and i would be very happy if someone or anyone could give me some help with this before i just say ***** ffxi all together and play the games i can run! Please help me i dont understand! This is what my systems specs are i dont thnk thats the problem but incase you need the info:

Intel Core 2 Quad CPU 2.4 ghz
4 gigs of ram
Nvidia GeForce 8500 GT
Broadband internet
Windows Vista Premium 32 bit (Vista Blows)
Keep in mind i had this game running perfectly fine for a long time on this computer then i took a break and bam the game started to run stupid. My graphics Driver is also updated, lol this comp can play blu rays be hooked up through hdmi to not handle ffxi is beyond my understanding. PLease help and get back to me soon thanks everyone.
____________________________
Server:Asura
Name:Yojiro
Job:68DRK/34WAR
#2 Apr 20 2009 at 7:47 AM Rating: Decent
***
3,947 posts
1: Learn to not write in big *** blocks of text. I barelly made it through that thing.

2: Nvidia GeForce 8500 GT
Windows Vista Premium 32 bit


This is your problem. FFXi can and will run perfectly fine on vista, but you need the correct driver for your graphics card to do so. It is not always the latest driver that is the best. You are going to have to try other drivers. Nvidia makes a ffxi driver, so try it first and work around from there.
____________________________
[ffxisig]145240[/ffxisig]
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 22 All times are in CST
Anonymous Guests (22)