Forum Settings
       
Reply To Thread

Mouse Problem in ff11Follow

#1 Jun 19 2004 at 2:09 PM Rating: Decent
**
612 posts
Ok this happened about 4 or something months after I got ff11. My mouse pointer in ff11 sometimes disappears and I can't use the mouse at all (It gets stuck and then later after awhile pointer disappears). It seems the laser on my mouse glows and it doesn't sense movement.
It gets very annoying and only solution is to unplug and replug the mouse but it happens most of the time and it's a usb plug with a PS/2 thing that you can plug the usb into and then into that port. Anyone know any way of solving this? I am really used to using the mouse in ff11.
____________________________
------------------------
Clammm

One of the slowest levelers in vandiel (Really).
#2 Jun 19 2004 at 5:57 PM Rating: Good
Tracer Bullet
*****
12,581 posts

Try using the FFXI config utility (the one you use while ffxi is not running). Go to "Misc." and check "Enable Hardware Mouse Cursor." Don't know if it will help, but give it a shot.
____________________________
Na Zdrowie
#3 Feb 13 2012 at 9:03 PM Rating: Default
11 posts
This problem has been acknowledged by SE but the resolution timeline seems undetermined. I placed a GM call and got the response below:

http://imageshack.us/photo/my-images...213211307.png/

To help SE realize the playerbase impacted by this, please go to the official forums and post under the tech support topic that has already been started (see below).

http://forum.square-enix.com/ffxi/threads/20786-Left-Button-Mouse-move

Edited, Feb 13th 2012 10:06pm by Eohuo
____________________________
Tarutaru power!

Jobs: 99 Blm, Rdm, Whm, Sch, Brd, Smn, War, Thf, Dnc, Bst

Crafts: 100 Cooking, 60 Leathercraft, 60 Clothcraft, 60 Alchemy

Server: Odin
Necro Warning: This post occurred more than thirty days after the prior, and may be a necropost.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 22 All times are in CST
Anonymous Guests (22)